Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

I keep crashing/logging out.

First post
Author
Gallente Federation
#261 - 2012-06-04 09:52:55 UTC  |  Edited by: Sione Tolutau
Hey just wanted to add my +1 to this issue
Big fan of the last update, but I'm crashing too,
based in NZ
Happens at random times throughout the day but consistently when near to downtime

I don't have any packet loss when it happens for me. ping -t was this at all times from log in to "Socket was closed":
Reply from 87.237.38.200: bytes=32 time=301ms TTL=108

and tracert was this:

2 11 ms 11 ms 11 ms cpiak1-l9-G-internet.tranzpeer.net [202.180.81.32]
3 12 ms 10 ms 11 ms vlan93-cpcak3-e1.tranzpeer.net [202.180.76.68]
4 11 ms 11 ms 10 ms vlan7-cpcak3-s1.tranzpeer.net [202.180.81.49]
5 44 ms 11 ms 12 ms x7-1-0-101.akbr5.global-gateway.net.nz [202.50.234.61]
6 12 ms 11 ms 12 ms ae1-2.akbr4.global-gateway.net.nz [202.50.232.77]
7 12 ms 12 ms 11 ms ae1-10.tkbr9.global-gateway.net.nz [202.50.232.37]
8 135 ms 142 ms 136 ms xe7-0-0.labr5.global-gateway.net.nz [202.50.232.18]
9 168 ms 167 ms 173 ms ae1-3.sjbr2.global-gateway.net.nz [203.96.120.94]
10 167 ms 169 ms 149 ms ae0.pabr4.global-gateway.net.nz [203.96.120.74]
11 169 ms 168 ms 138 ms vlan60.csw1.SanJose1.Level3.net [4.69.152.62]
12 146 ms 147 ms 149 ms vlan60.csw1.SanJose1.Level3.net [4.69.152.62]
13 141 ms 141 ms 211 ms ae-2-2.ebr2.NewYork1.Level3.net [4.69.135.186]
14 208 ms 211 ms 205 ms ae-92-92.csw4.NewYork1.Level3.net [4.69.148.46]
15 220 ms 209 ms 212 ms ae-92-92.csw4.NewYork1.Level3.net [4.69.148.46]
16 274 ms 208 ms 208 ms ae-91-91.ebr1.NewYork1.Level3.net [4.69.134.77]
17 285 ms 278 ms 284 ms ae-56-221.csw2.London1.Level3.net [4.69.153.130]
18 274 ms 273 ms 278 ms ae-56-221.csw2.London1.Level3.net [4.69.153.130]
19 * 273 ms 277 ms ae-2-52.edge4.London1.Level3.net [4.69.139.106]
20 278 ms 283 ms 302 ms srv248-e.ccp.cc [87.237.36.248]
21 305 ms 311 ms 307 ms srv248-e.ccp.cc [87.237.36.248]
22 307 ms 302 ms 312 ms srv200-g.ccp.cc [87.237.38.200]

hope this helps..
Gallente Federation
#262 - 2012-06-04 13:06:50 UTC  |  Edited by: Ru3en
+1 having the same problem

eve worse my internet connection shuts down and i have to reconnect

it happens randomly since the great patch was applied

edith @ 12-06-06: now the problem is gone. the clients run smooth. no more DCs. Attention
#263 - 2012-06-09 11:01:51 UTC
I have started to experience "Socket Loss" now on both my account,really annoying whilst with corp mates in fleet,everything has been checked on my side and everything checks out just fine,looking at the amount of guys on here with the same issues i can only assume that the fault lies with CCP
Amarr Empire
#264 - 2012-06-10 07:12:15 UTC
Since yesterday i experienced a huge numbers of "socket loss" cases. My connection is ok, i watch constant stream of videos and music, but am kicked out of game roughly once every 60-0 minutes. This issue never appeared before.
The Initiative.
#265 - 2012-06-12 06:15:50 UTC
Can't even stay connected long enough to open a petition. Just started on one computer, nonstop. Am afraid to try other account for fear will be totally locked out. What is the 800 number to open a petition again?

 I encourage no one to ever cancel a petition unless it was created in error. Maybe one day someone will look at the metrics and start recycling biomasses.

Caldari State
#266 - 2012-06-13 01:15:07 UTC  |  Edited by: Adelina Risalo
In the last few days I had several Connection lost issues with the Eve online client. Finally today I got something in pingplotter:
First Connection lost

Trace to: srv200-g.ccp.cc 87.237.38.200
Repeated every 5 seconds

Hop IPAddress DNSName
1
2
3
4 81.27.201.33 ip-81-27-201-33.net.upcbroadband.cz
5 84.116.221.37 --------------
6 213.46.172.218 cz-prg02a-ra2-xe-2-1-0.aorta.net
7 213.46.172.18 cz-prg01a-ra1-ge-0-0-0-v50.aorta.net
8 213.155.131.64 prag-bb1-link.telia.net
9 80.91.246.130 hbg-bb1-link.telia.net
10 80.91.254.5 ldn-bb1-link.telia.net
11 80.91.245.27 ldn-b3-link.telia.net
12 213.248.83.198 eveonline-ic-138015-ldn-b3.c.telia.net
13 87.237.36.248 srv248-e.ccp.cc
14 87.237.38.200 srv200-g.ccp.cc

Date/Time 1 2 3 4 5 6 7 8 9 10 11 12 13 14
6/13/2012 12:45:12 AM, , ,25 ,11 ,16 ,15 ,15 ,15 ,45 , N/A, N/A,119 ,44 ,47
6/13/2012 12:45:17 AM, , ,10 ,11 ,34 ,31 ,14 ,42 ,48 , N/A, N/A,47 ,65 ,105
6/13/2012 12:45:22 AM, , ,12 ,12 ,53 ,19 ,19 ,32 ,29 , N/A,47 ,45 ,44 ,48
6/13/2012 12:45:27 AM, , ,12 ,26 ,16 ,14 ,13 ,14 ,27 , N/A, N/A,46 ,45 ,63
6/13/2012 12:45:32 AM, , ,11 ,29 ,14 ,13 ,15 ,14 ,30 , N/A, N/A,130 ,45 ,46
6/13/2012 12:45:37 AM, , ,10 ,10 ,53 ,20 ,17 ,14 ,98 , N/A, N/A,47 ,46 ,46
6/13/2012 12:45:42 AM, , ,10 ,27 ,14 ,15 ,14 ,15 ,44 , N/A,46 ,120 ,62 ,49
6/13/2012 12:45:47 AM, , ,11 ,29 ,18 ,13 ,15 ,13 ,29 , N/A, N/A,46 ,43 ,49
6/13/2012 12:45:52 AM, , ,7 ,10 ,34 ,13 ,15 ,13 ,29 , N/A, N/A,46 ,45 ,48
6/13/2012 12:45:57 AM, , ,11 ,10 ,32 ,15 ,16 ,15 ,47 ,62 ,48 ,47 ,46 , *

Second connection lost:
Hop IPAddress DNSName
1
2
3
4 81.27.201.33 ip-81-27-201-33.net.upcbroadband.cz
5 84.116.221.37 --------------
6 213.46.172.218 cz-prg02a-ra2-xe-2-1-0.aorta.net
7 213.46.172.18 cz-prg01a-ra1-ge-0-0-0-v50.aorta.net
8 213.155.131.64 prag-bb1-link.telia.net
9 80.91.246.130 hbg-bb1-link.telia.net
10 80.91.249.10 ldn-bb1-link.telia.net
11 80.91.247.86 ldn-b3-link.telia.net
12 213.248.83.198 eveonline-ic-138015-ldn-b3.c.telia.net
13 87.237.36.248 srv248-e.ccp.cc
14 87.237.38.200 srv200-g.ccp.cc

Date/Time 1 2 3 4 5 6 7 8 9 10 11 12 13 14
6/13/2012 12:47:12 AM, , ,27 ,29 ,15 ,30 ,15 ,15 ,26 , N/A, N/A,48 ,44 ,63
6/13/2012 12:47:17 AM, , ,8 ,10 ,16 ,14 ,16 ,14 ,30 , N/A, N/A,46 ,42 ,47
6/13/2012 12:47:22 AM, , ,9 ,46 ,17 ,15 ,14 ,15 ,28 , N/A, N/A,165 ,43 ,47
6/13/2012 12:47:27 AM, , ,9 ,31 ,29 ,35 ,14 ,13 ,30 , N/A, N/A,48 ,44 ,48
6/13/2012 12:47:32 AM, , ,29 ,9 ,15 ,16 ,15 ,16 ,29 ,83 , N/A,48 ,47 ,68
6/13/2012 12:47:37 AM, , ,16 ,11 ,14 ,32 ,36 ,51 ,32 , N/A, N/A,48 ,43 ,48
6/13/2012 12:47:42 AM, , ,12 ,11 ,16 ,14 ,16 ,14 ,30 , N/A, N/A,47 ,43 ,47
6/13/2012 12:47:47 AM, , ,8 ,10 ,27 ,13 ,15 ,13 ,29 , N/A, N/A,115 ,45 ,51
6/13/2012 12:47:52 AM, , ,9 ,12 ,14 ,16 ,14 ,32 ,29 ,45 ,48 ,47 ,43 ,49


So it seems that twice for 40 seconds the nodes 80.91.249.10 ldn-bb1-link.telia.net and 80.91.247.86 ldn-b3-link.telia.net timed out. These nodes are between my location and CCP server and belong apparently to the Swedish internet provider Telia.

Could you please change the routing table for me or contact people from Telia to get their stuff sorted out?

Thanks
#267 - 2012-06-13 02:24:43 UTC
Also experiencing socket loss at least once every two hours on two different computers, one wired the other wireless.

These issues sometimes happen at the same time on both computers and sometimes only one drops.
Gallente Federation
#268 - 2012-06-25 18:07:27 UTC
I only get client drop when i am in a fleet, can be on EVE all day with no problems, fleet up and then drops and keeps dropping everytime i fleet up.

Has anyone else had this ?
Sabren Bel
#269 - 2012-06-27 01:31:21 UTC
Happening here too. I get about 45 minutes in then booted out.

Will we be compensated should we lose a ship because of this?

If not, then it can't be addressed fast enough.
#270 - 2012-07-01 13:27:31 UTC
I been having problem like these too over the weekend, and i thought its my internet provider, but my other friends didnt get it.... something goin on man....
#271 - 2012-07-14 02:19:00 UTC
I am experiencing the same issue. Running 2 characters on one machine I get the socket closed disconnect every 5 mins to an hour. The game is near unplayable for risk of losing ships/drones on a random disconnect, never mind the frustration of logging multiple characters back into the game constantly.

Tracert
1 <1 ms <1 ms <1 ms DD-WRT [192.168.1.1]
2 16 ms 11 ms 8 ms 10.157.0.1
3 8 ms 29 ms 7 ms fed1sysc02-vlan500.sd.sd.cox.net [68.6.11.102]
4 12 ms 7 ms 10 ms fed1sysc02-get0104.sd.sd.cox.net [68.6.8.160]
5 19 ms 23 ms 19 ms paltbprj01-ae2.0.rd.pt.cox.net [68.1.2.98]
6 50 ms 32 ms 31 ms 64.209.108.69
7 154 ms 156 ms 154 ms 204.245.39.38
8 154 ms 155 ms 155 ms srv248-e.ccp.cc [87.237.36.248]
9 157 ms 157 ms 156 ms srv200-g.ccp.cc [87.237.38.200]

I attempted to use Hotspot Shield free, and it seemed to increase the amount of time between disconnects by a few minutes, though it could just be coincidence. I also reset the winsock settings.

My computer and internet connection are completely stable in playing other games, steaming movies, music, etc.
#272 - 2012-07-15 17:21:28 UTC
100% packet loss to 87.237.38.20 today.


3 21 ms 23 ms 24 ms bras10-l0.mrdnct.sbcglobal.net [204.60.4.46]
4 * 49 ms 21 ms dist2-vlan50.mrdnct.sbcglobal.net [66.159.184.19
5]
5 21 ms 21 ms 20 ms bb2-10g2-0.mrdnct.sbcglobal.net [151.164.92.153]

6 25 ms 124 ms 169 ms n54ny03jt.ip.att.net [12.122.86.9]
7 24 ms 22 ms 22 ms 192.205.36.106
8 57 ms 136 ms 60 ms xe-4-1-0.cr2.lga5.us.above.net [64.125.30.209]
9 44 ms 23 ms 23 ms ge-1-2-0.mpr2.lga5.us.above.net [64.125.29.58]
10 91 ms 92 ms 91 ms so-3-0-0.mpr1.lhr3.uk.above.net [64.125.28.65]
11 92 ms 95 ms 91 ms 213-152.240-254.PXu259.above.net [213.152.240.25
4]
12 93 ms 94 ms 91 ms srv245-e.ccp.cc [87.237.36.245]
13 103 ms 94 ms 92 ms srv248-e.ccp.cc [87.237.36.248]
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.

http://www.mylootyourtears.com

#273 - 2012-07-15 20:18:06 UTC
Hey All,

As european, I dont have named troubles, but being known with the bittorrent world, the Deep Packet Inspection services employed by IINET are troubles now and then in keeping a swarm healthy in those regions. Could that be affecting the (encrypted) connection between CCP and your computer?

Just my 2 cents.

Chrz,

"Dogma is kind of like quantum physics, observing the dogma state will change it." ~ CCP Prism X

"Schrödinger's Missile. I dig it." ~ Makari Aeron

-= "Brain in a Box on Singularity" - April 2015 =-

Amarr Empire
#274 - 2012-07-15 21:33:31 UTC
In the last few days, I also have been having socket loss disconnects every 1-2 hours. Hasn't caused any huge inconvenience yet, but if it keeps happening, it's only a matter of time
#275 - 2012-07-26 00:38:08 UTC  |  Edited by: Jennam Musana
I've also been tailing these strange, constant disconnections which combined with EVE client causes my modem to spontaneously lose connection and reset itself.
#276 - 2012-07-27 03:26:26 UTC  |  Edited by: Jennam Musana
Lost my post Shocked

...so on with the unsigned version:

Ran all sorts of network tests 24/7 (audio, video, browser) without any mysterious modem resets so my personal troubles emanate from the Telia-network nodes while using EVE client which unfortunately makes the EVE client useless for me at the moment.


**PingPlotter (standard) provides no useful information for me during the 'Socket Closed' event since all I see is packet losses across all the nodes from here to there.
Gallente Federation
#277 - 2012-07-28 01:20:38 UTC  |  Edited by: Omen Nihilo
Posting here as part of the crowd that has trouble staying logged in for more than 15 minutes.

It makes pvp almost impossible, let alone playing the game. :(

EDIT: I can't believe this issue has been going on for so long, this needs to get fixed ASAP.
Amarr Empire
#278 - 2012-07-30 01:23:46 UTC
+1 with this problem, started over the weekend

.

Goonswarm Federation
#279 - 2012-07-30 06:23:44 UTC
running 3 clients and only 1 will get socket closed. the same one was getting it every 20-30mins yesterday while the other 2 were logged in fine.

add to that the lovely not loading grid bug when you jump through a gate and kick TiDi in. it has been a very anoying few days.

i know its summer vacation time, but get your act together and work on fixes please ccp

OMG when can i get a pic here

#280 - 2012-07-30 12:28:30 UTC
+3 All accounts now having issues again. Started awhile back after big patch....ermmm update. Complained while there was only 5 pages of it on forum. Problem decreased to the point where I could stay connected , sometimes for hours on end. Went away for 3 days over weekend only to return to a almost unplayable game. Timing out on load,not being able to stay logged on long enough to even change a skill. Tried to play this morning & seems even worse. I used to be able to play 2 accounts with highest res, now can't even stay logged on with 1 account. This is a CCP issue, not my connection or computer's fault. Either it gets fixed or CCP will loose 3 accounts. Socket closed, no hand shake, time out on sessions, etc. etc.
Forum Jump