Issues, Workarounds & Localization

 
^ Back to top

Topic is locked indefinitely.

2 PagesPrevious page12
 

Not able to join Eve voice

Author
#21 Posted: 2011.12.03 13:58
found the files that need deleteing for the problem i had, this saves downloading the client. eve/bin then delete the vivoxaol.dll and vivoxsdk.dll then run the repair tool.
Apocalypse Now.
#22 Posted: 2011.12.03 15:52  |  Edited by: Isobele
I have the same problem. Tried Hixxy's solution but no luck :(
The only thing that works is reinstalling the client completly. After that it work, but only the first time I start the game. If I restart the game I'm not able to connect to Eve Voice again...this is driving me nuts tbh.
Gallente Federation
#23 Posted: 2011.12.03 16:02
yea that did'nt work for me either.
Minmatar Republic
#24 Posted: 2011.12.03 21:20
Isobele wrote:
I have the same problem. Tried Hixxy's solution but no luck :(
The only thing that works is reinstalling the client completly. After that it work, but only the first time I start the game. If I restart the game I'm not able to connect to Eve Voice again...this is driving me nuts tbh.


Having this same issue. Problem seems resolved after reinstallation of the client,but only for the first session.
C C P Alliance
#25 Posted: 2011.12.03 21:51
For those who EVE Voice has worked before Crucible release, but doesn't after, try and start directly from the EVE.EXE located in the EVE installation folder instead of a shortcut and see if it works. Also you can try and right click on EVE.EXE and select 'Run as administrator...' and see if that would fix the problem.
GM Xamother | Senior Game Master
Gallente Federation
#26 Posted: 2011.12.03 22:11
My dear GM Xamother,

I know Eve voice tends to have issues after every major update to the game, and I appreciate all that CCP does in every time rallying it back to life again. That being said, do you think that this particular time you are beating it back to life, that you could give us back the ability to join fleet audio by right-clicking on the fleet chat window again?

Boiglio, who would tremendously appreciate that particular thing working again :)
C C P Alliance
#27 Posted: 2011.12.03 22:27
Boiglio wrote:
My dear GM Xamother,

I know Eve voice tends to have issues after every major update to the game, and I appreciate all that CCP does in every time rallying it back to life again. That being said, do you think that this particular time you are beating it back to life, that you could give us back the ability to join fleet audio by right-clicking on the fleet chat window again?

Boiglio, who would tremendously appreciate that particular thing working again :)


Did you try and start the client directly from the EVE.EXE file? Normally this has solved the issue for those who EVE Voice stopped working with the latest update.

If this didn't work, could you please file a petition about this under 'Technical' / 'EVE Voice' and we'll try and assist you.
GM Xamother | Senior Game Master
Gallente Federation
#28 Posted: 2011.12.03 22:42
okay i appear to have got it. i tried everthing but new client. what works for me is starting eve from the eve file one up from the eve/bin file. i had ben starting from the bin file but realized that i could also do it up one file which seems to work for me.
Apocalypse Now.
#29 Posted: 2011.12.03 23:20
Ah thanks Xamother!! By simply starting EVE directly from the eve.exe the eve voice seems to work again!!
#30 Posted: 2011.12.04 08:01
GM Xamother wrote:
For those who EVE Voice has worked before Crucible release, but doesn't after, try and start directly from the EVE.EXE located in the EVE installation folder instead of a shortcut and see if it works. Also you can try and right click on EVE.EXE and select 'Run as administrator...' and see if that would fix the problem.



And for those for who eve voice didnt work before crucible ?
Seriously... you reply to people in this topic only complete ignore the original post.
Gallente Federation
#31 Posted: 2011.12.04 10:56  |  Edited by: Tidwald
GM Xamother wrote:
For those who EVE Voice has worked before Crucible release, but doesn't after, try and start directly from the EVE.EXE located in the EVE installation folder instead of a shortcut and see if it works. Also you can try and right click on EVE.EXE and select 'Run as administrator...' and see if that would fix the problem.


Interesting. Starting directly from the .exe appears to work.

BUT, when started that way it requires the latest client patch to be downloaded again, probably related to running the repair tool earlier? But, when started via the shortcut, before trying to start directly from the .exe, it didn't ask to download the client update again What?

Looking at the shortcut, it does not have "Start in:" directory specified. Setting this to be the directory containing the eve install - e.g. "C:\Program Files\CCP\EVE" - appears to solve the problem. Big smile
C C P Alliance
#32 Posted: 2011.12.04 15:39
Daisai wrote:
GM Xamother wrote:
For those who EVE Voice has worked before Crucible release, but doesn't after, try and start directly from the EVE.EXE located in the EVE installation folder instead of a shortcut and see if it works. Also you can try and right click on EVE.EXE and select 'Run as administrator...' and see if that would fix the problem.



And for those for who eve voice didnt work before crucible ?
Seriously... you reply to people in this topic only complete ignore the original post.


Sadly, I don't have a work around to make EVE Voice work with KPN ISP and/or Thomson TG789VN modem. The issue is not limited to this particular model of Thomson, but affects some of their other models as well with other ISPs.
GM Xamother | Senior Game Master
#33 Posted: 2011.12.27 19:10
I tried to start Eve directly from Eve.exe in /ccp/eve but in the audio chat tab I still cannot see any voice related options besides "Enable EVE Voice" (which is checked) and the mute sounds when speaking options. The channel specific options won't load Worked fine before crucible patch.

Can someone confirm that this is not correct and with a working eve client you still get channel-specific settings like "ausio-adapter, volume, ptt button select and echo test??? Like it looked like pre-Crucible.

Thx, Sam
#34 Posted: 2012.01.02 12:03
I have solved my Eve Voice problems with changing my DNS server Big smile.

I filed a petition and got very swift response by GM's. Thx for that.
Starting the game directly from eve.exe did not solve the problem in my case.
They instructed my to download a tool from the Vivox website to check the Eve voice communication channels. Surprisingly, I was not able to connect either to the public or secure website of Vivox. After checking the firewall settings (all okay) and connect via other computers from home (did not work either), I suspected that the DNS server of my provider worked not properly.

I changed my TCP/IP settings to the public DNS server of Google (8.8.8.8 and/or 8.8.4.4) and Voila I could get on the Vivox website, download the tool (all tests showed green) and see now in-game under the audio tab the familar channel-specific settings \o/.

Not sure if anyone could have a similar problem. Just wanna let you know this solution. If you get a error page trying to load "www.vivox.com" try another DNS server.

Happy New Year to all.
#35 Posted: 2012.01.04 00:21
Sam Redshift wrote:

I changed my TCP/IP settings to the public DNS server of Google (8.8.8.8 and/or 8.8.4.4) and Voila I could get on the Vivox website, download the tool (all tests showed green) and see now in-game under the audio tab the familar channel-specific settings \o/.

Not sure if anyone could have a similar problem. Just wanna let you know this solution. If you get a error page trying to load "www.vivox.com" try another DNS server.


Good job on getting EVE voice to work.

A note for the inexperienced -- if you try this solution, do not change anything that isn't immediately clear about its purpose. Changing your DNS usually doesn't cause issues, but some other settings are specific to your ISP and if changed, may disable your Internet connection entirely.
I can't get rid of my darn signature!  Oh, wait....
Ignes Immortalis
#36 Posted: 2012.02.14 19:56  |  Edited by: Visione
oke i know this is a late responce on the original post, but i hope some people will read and find it handy

for all those people that have internet from KPN isp in the netherlands, sorry there is no way you will ever be abel to use EVE voice unless you change your ISP

i have petitioned CCP about this issue a couple months back, they couldn't help me out, after some digging there is no way the could help me out so no blame on them.

the only thing CCP could do is provide an alternative protocol next to VOIP for people that have the issue i am going to explain.

the ISP "KPN" (and maybe some other ISP's on this world) use the VOIP protocol for theyre standard phone house line, in otherwords, your "normal house telephone" goes digital over the internet ussing the VOIP protocol. As of this KPN blocked all VOIP protocol traffic asked by any computer. This "you-must-have-router" or in other words the (******-up) thomson 789v blocks all VOIP traffic because your telephone usses it ALL THE time.

there is no thing to fix this, you can only get it to work by switching ISP, i am sorry.

i hope i helped allot of people in the netherlands,

with regards, Visione
2 PagesPrevious page12
Forum Jump