Macintosh

 
  • Topic is locked indefinitely.
4 Pages123Next pageLast page
 

EVE client does nothing after hitting "play"??

First post First post
Author
The Blood Covenant
#1 - 2014-08-29 19:36:35 UTC  |  Edited by: CCP Phantom
So this just randomly started happening today. After opening the launcher and logging in, I press play and literally nothing happens.
Pandemic Legion
#2 - 2014-09-02 01:45:56 UTC
It happened to me again today as well. Last time no "fix" worked, you have to do a fresh reinstall.

Welcome to the world of CCP not giving a **** about Macs.

OS: Windows 10 Home

Motherboard: MSI Z97A Gaming 7(MS-7916)

CPU:  Intel Core i7-4790K @4.00 GHz

GPU:  GeForce GTX 970

Memory:  16GB

Caldari State
#3 - 2014-09-02 11:30:51 UTC
damn, i can't login after this new mini-patch. c'mon CCP!!!!! whats up?!?!?!?!?!?!
Goonswarm Federation
#4 - 2014-09-02 11:30:59 UTC
Have same issue. Multiple clients, multiple machines tested.
#5 - 2014-09-02 11:31:21 UTC
Ditto broken since todays update
DRONE WALKERS
#6 - 2014-09-02 11:31:30 UTC  |  Edited by: Emrys Alf
Have Mac and Have Windows. Mac now freezes after pressing play. Ugh

PC/Win is alright. Problem is mac only.

Test server is same, nothing happens after pressing play other than application starts and freezes there.
Gallente Federation
#7 - 2014-09-02 11:33:30 UTC
Eve won't launch after the small patch today. hit play and eve will start and sit in the dock but then nothing. have to force quit to close it.
Advent of Fate
#8 - 2014-09-02 11:34:00 UTC
same problem here

even without using the launcher
#9 - 2014-09-02 11:34:39 UTC
Same problem Sad

White.

Lelira Cirim
#10 - 2014-09-02 11:35:00 UTC
So much for logging in to continue structure bashing. Lovely timing. :eyeroll:

Do not actively tank my patience.

Amarr Empire
#11 - 2014-09-02 11:36:15 UTC
Same problem! After pressing "Play" the eve app appears in the toolbar and than nothing happens!
#12 - 2014-09-02 11:37:13 UTC
Same here, I cannot login.
Curatores Veritatis Alliance
#13 - 2014-09-02 11:37:40 UTC
same here
WAFFLES.
#14 - 2014-09-02 11:38:31 UTC
Same problem here. CCP, please give us an answer.
The Initiative.
#15 - 2014-09-02 11:38:43 UTC
Same here, 2 different Macs.
Minmatar Republic
#16 - 2014-09-02 11:38:51 UTC
Same problem client freezes in background and wont start.
#17 - 2014-09-02 11:40:27 UTC
I guess Im glad Im not alone. I restarted my computer thinking it was just me. Im glad I have 19 days left on training. Might take that long just to get CCP to read this.
Caldari State
#18 - 2014-09-02 11:41:18 UTC
i have tried deleting the chaches still won't start .___. come on CPP Evil
WAFFLES.
#19 - 2014-09-02 11:43:21 UTC
I reposted this in general discussion. Please bump it.
C C P Alliance
#20 - 2014-09-02 11:43:47 UTC  |  Edited by: CCP Phantom
Hey guys,

The developers are aware of this issue and are investigating. Thanks for your patience.

Lead GM Arcade | Customer Support Manager

4 Pages123Next pageLast page
Forum Jump