Issues, Workarounds & Localization

  • Topic is locked indefinitely.
2 Pages12Next page

Can't create private contracts or search using "People & Places"

First post
#1 - 2014-10-01 11:56:05 UTC  |  Edited by: Graham Chapman
Both actions mentioned in the title result in a "STOP" error popup with the text "no enabled local indexes to search".

Happening on 2 different machines, 3 different client installations and all my accounts.

Tried the repair tool and deleting my cache, neither worked.

The searching thing is just inconvenient, not being able to create private contracts is somewhat game breaking though.
Gallente Federation
#2 - 2014-10-01 11:58:59 UTC
same here - on all clients i have
Minmatar Republic
#3 - 2014-10-01 12:01:34 UTC
Same issue here - all accounts and chars
Amarr Empire
#4 - 2014-10-01 12:03:42 UTC  |  Edited by: Wencemir Strugatsky
Same here - post DT issue ?
#5 - 2014-10-01 12:05:13 UTC
Same here. Aggg
C C P Alliance
#6 - 2014-10-01 12:05:45 UTC
This issue is being looked into. I will update this thread when I get more news.

Lead GM Arcade | Customer Support Manager

#7 - 2014-10-01 12:19:03 UTC
Appears to be fixed already. Search and contracts are working again for me.

C C P Alliance
#8 - 2014-10-01 12:24:34 UTC
Indeed. This should be resolved now. Apologies for any inconvenience caused.

Lead GM Arcade | Customer Support Manager

Caldari State
#9 - 2014-10-02 11:47:13 UTC
Still getting this error. I need to make a contract to be moved and I cannot.
Goonswarm Federation
#10 - 2014-10-02 11:54:14 UTC
I just restarted my client and I'm still getting this error.
Caldari State
#11 - 2014-10-02 11:56:37 UTC
I restarted my client, Cleared Cashe.. tried different accounts.... I cannot make a single contract. I NEED to make one soon or miss the shippment
Minmatar Republic
#12 - 2014-10-02 12:03:03 UTC
Same issue, i can not use "search".

Always the error : "no enabled local indexes to search"
#13 - 2014-10-02 12:13:35 UTC
Same issue, just started today.

"No bastard ever won a war by dying for his country.  He won it by making the other poor dumb bastard die for his country."

#14 - 2014-10-02 12:13:44 UTC
I'm also getting this error when I try to make a private courier contract. Kinda sucks as I'd like to set it up before class :/
Disposable Cyno 02
#15 - 2014-10-02 12:15:19 UTC
The problem still exist on my accounts.
#16 - 2014-10-02 12:16:24 UTC
I can confirm the problem still exists across all my accounts and across different machines. I cannot search nor create private contracts to other characters.
The error message is the same as reported by others:

"no enabled local indexes to search"

i have run "repair" but no improvement.
Ivy League
#17 - 2014-10-02 12:21:19 UTC
I still have this problem, for both contracts and People & Places search.
Mercenary Coalition
#18 - 2014-10-02 12:22:46 UTC  |  Edited by: Joshua Foiritain
GM Arcade wrote:
Indeed. This should be resolved now. Apologies for any inconvenience caused.

Nope, i cant evemail or look up people at the moment.

"no enabled local indexes to search"

The Coreli Corporation is recruiting.

Se Kava
#19 - 2014-10-02 12:23:44 UTC
C C P Alliance
#20 - 2014-10-02 12:27:14 UTC
The issue appears to have resurfaced as of downtime today. The devs have been informed and are looking into it.

Lead GM Arcade | Customer Support Manager

2 Pages12Next page
Forum Jump