Issues, Workarounds & Localization

 
^ Back to top

Topic is locked indefinitely.

4 PagesPrevious page1234Next page
 

Windows XP 64bit client update workaround

Author
#21 Posted: 2011.12.07 11:32
Can haz new compiled code? I do have an idea though since this problem seems to be rather persistent, any chance we can get a direct repository like we have with normal patches?
C C P Alliance
#22 Posted: 2011.12.07 11:42
It has just been updated a minute ago :)
GM Karidor | Senior Game Master
#23 Posted: 2011.12.09 14:49  |  Edited by: Noshika
Hello,

I want to share my experience related to this problem. I had the same issue with Windows 7 (seven) 64 bit and this has been resolved by this post. I could not start EVE client nor the repair tool (even the last one, after download).
Thank you for this solution.
#24 Posted: 2011.12.09 16:16  |  Edited by: LFO Jones
Anyone else finding this work-around has stopped working? I've done it successfully until today but I find I cannot update to 1.0.1 Client update #2.

Any help greatly appreciated as I have empty skill queues.

---

No-one else having this trouble? I'm running xp 64. I've tried autopatching, repairing, generic patching, a full re-install as well as following the instructions in this thread. I am at a loss as to what to do.
C C P Alliance
#25 Posted: 2011.12.15 14:28
Links have been updated to the Crucible 1.0.2 Client Update #1

LFO Jones: What exactly has been the issue, and does it still happen currently?
GM Karidor | Senior Game Master
#26 Posted: 2011.12.15 14:42
I install eve, the client tells me I need to update. When I try to update, I get as far the download bar but it never fills. Just sits there.

After the extended downtime I started eve and to my great pleasure autopatch worked fine. Yay. I loaded up today without a problem and so signed off on my petition. Sometime later I loaded up a second instance of the client, whilst still logged in and playing on the first client. The new one said I needed to patch. I logged the first client out of the game and when it returned to the log-in screen it too needed to patch. Now however, autopatch seems to be broken and I cannot update to the current build. Furthermore, the link and instructions in this thread are not fixing the problem.
C C P Alliance
#27 Posted: 2011.12.15 16:03
If the actual patcher fails to download its thing, then this workaround for the client updates won't help much (as client updates are a bit different from the full patches that use the external patcher).

Try using the manual patch downloads here if the patcher downloaded via the game is not able to download the actual patch payload for some reason. Alternatively, the repair tool (repair.exe) in the EVE installation folder should also get you to the latest client version, albeit its download will be slightly larger.
GM Karidor | Senior Game Master
#28 Posted: 2011.12.15 22:34
None of that has worked. I reinstalled the whole game again, same problem. My current build is 326279. Autopatch will not download. Repair downloads a few mb but does not seem to patch the client. The generic patcher is not updated sufficiently to cover the gap between my build and 327069. I cannot find a file to update to 327069.
C C P Alliance
#29 Posted: 2011.12.19 12:26
That would have been due to the fact that 327069 is the version of todays client update (Crucible 1.0.2 Client Update #2, which I just updated the link to in the first post). The latest base client version which the client updates need to be applied to is 326279.

Seeing that you tried to get up to 327069 a few days ago already, it would look like you are actually trying to connect to the Singularity Testserver?
GM Karidor | Senior Game Master
C C P Alliance
#30 Posted: 2011.12.21 17:31
And the link has been updated to Crucible 1.0.3 Client Update #1 now. Sorry for the delay.
GM Karidor | Senior Game Master
#31 Posted: 2012.01.11 02:30
Can we get 1.0.4 client update 1 please?
#32 Posted: 2012.01.11 04:54
islador wrote:
Can we get 1.0.4 client update 1 please?


Pretty please.
C C P Alliance
#33 Posted: 2012.01.11 14:32
My apologies for the delay. It has now been updated.
GM Xamother | Senior Game Master
Astraeaus
#34 Posted: 2012.01.25 03:55
May we have one for:

Build 334648
Crucible 1.1 Client Update #1
Released January 24, 2012
TurAmarth ElRandir
CEO & High King Himself Himself
Fly Safe and see you in the Sky =/|)=
http://turamarths-evelife.blogspot.com/
C C P Alliance
#35 Posted: 2012.01.25 04:45
TurAmarth ElRandir wrote:
May we have one for:

Build 334648
Crucible 1.1 Client Update #1
Released January 24, 2012


Was already updated before you posted this. :)
GM Xamother | Senior Game Master
Astraeaus
#36 Posted: 2012.01.25 04:46  |  Edited by: TurAmarth ElRandir
Sry... forgive I... I musta mssed it...

I am having an issue where the update splash screen comes up at every login.... I can "x" out and play OK.... but it comes back every time.

Dell Inspiron 1545 notebook
T4200 @ 2.00GHz / 4GB RAM , 1.99GHz
Win XP SP3 ver 2002

OK...
I loaded the update yesterday... played and logged off last night. This AM the "Update Available" splash screen came back up...
I "x"ed out and login and play OK. I have the right ver, 7.21.334471

Logged off, logged on and it came back AGAIN... "x"ed and login and play OK.

Now... the last time this happened (with the last patch) I ended up having to download and reinstalling FROM scratch to get back online...

PLUS I replaced my HD with a new clean 250GB drive, new clean install of OS and std apps AND upgraded RAM from 3GB to 4GB.. SO I am basically running a BRAND NEW system here.

WTF? and how do I stop this??
TurAmarth ElRandir
CEO & High King Himself Himself
Fly Safe and see you in the Sky =/|)=
http://turamarths-evelife.blogspot.com/
Masters of Flying Objects
#37 Posted: 2012.01.25 04:59
TurAmarth ElRandir wrote:
Sry... forgive I... I musta mssed it...

I am having an issue where the update splash screen comes up at every login.... I can "x" out and play OK.... but it comes back every time.

Dell Inspiron 1545 notebook
T4200 @ 2.00GHz / 4GB RAM , 1.99GHz
Win XP SP3 ver 2002

OK...
I loaded the update yesterday... played and logged off last night. This AM the "Update Available" splash screen came back up...
I "x"ed out and login and play OK. I have the right ver, 7.21.334471

Logged off, logged on and it came back AGAIN... "x"ed and login and play OK.

Now... the last time this happened (with the last patch) I ended up having to download and reinstalling FROM scratch to get back online...

PLUS I replaced my HD with a new clean 250GB drive, new clean install of OS and std apps AND upgraded RAM from 3GB to 4GB.. SO I am basically running a BRAND NEW system here.

WTF? and how do I stop this??

Version and client updates are diffrent down load the patch and it will stop. Just a guess
If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.
Astraeaus
#38 Posted: 2012.01.25 05:32  |  Edited by: TurAmarth ElRandir
Downloaded and installed it OK yesterday...I have all the changes the patch notes said I should/would....

It STILL wants to redload and reinstall an already installed, and working, patch... and the last time I said yes to that it FUBAR'ed my system HARD.
TurAmarth ElRandir
CEO & High King Himself Himself
Fly Safe and see you in the Sky =/|)=
http://turamarths-evelife.blogspot.com/
C C P Alliance
#39 Posted: 2012.01.25 15:32
TurAmarth ElRandir wrote:
Downloaded and installed it OK yesterday...I have all the changes the patch notes said I should/would....

It STILL wants to redload and reinstall an already installed, and working, patch... and the last time I said yes to that it FUBAR'ed my system HARD.


If it asks to download the update and installs it everytime you start the client, please make sure you're not starting the client in safe mode (/safemode switch in the shortcut), or it will try and install the update every time you start the client.
GM Xamother | Senior Game Master
#40 Posted: 2012.02.02 03:31
Client will not patch again, when can we expect another work around patch? Is there a future plan to fix the from happening after every patch.

This would not bother me that much if you were not patching every week and the client was not 5gb.
4 PagesPrevious page1234Next page
Forum Jump