Linux

 
2 Pages12Next page
 

[BUG] It's full of black square

Author
#1 - 2017-03-14 14:30:59 UTC
Something messed up in the last patch

Black squares everywhere!!!

It affect Nvidia proprietary and Gallium-9 AMD.

Turning off Post Processing in GFX settings "fix" the issue.

I did not find a report about that on the Apple and normal (windows) forum.
Test Alliance Please Ignore
#2 - 2017-03-14 17:53:30 UTC
Same here. Black squares...
Pandemic Horde
#3 - 2017-03-14 17:59:46 UTC
Just want to report the same issue in Ubuntu 16.04. Works fine in Windows 10.
#4 - 2017-03-14 18:01:07 UTC
already submitted a bug report.
The Volition Cult
#5 - 2017-03-14 20:42:31 UTC
Yeah same... :/
Rezeda Regnum
#6 - 2017-03-14 20:44:14 UTC
I confirm this bug: http://imgur.com/kOr7suZ

GTX450, proprietary driver 375.26. Worked fine before patch.

On Intel VGA and "low" graphics new patch work fine tooRoll
Goonswarm Federation
#7 - 2017-03-14 21:35:57 UTC
Getting the same black squares everywhere.

ubuntu 16.04
gtx980
Goonswarm Federation
#8 - 2017-03-14 21:59:00 UTC
Just like everyone else in this thread so far, black squares when Post Processing is on.

Slackware64 14.2
gtx460

I have a fruit cup and I'm not afraid to use it.

#9 - 2017-03-14 22:02:31 UTC
Same.

GTX 960
Ubuntu 16.10
Wine 1.8, 1.92, 2.3

Seems to affect DX9 only, DX11 does not display the black boxes but has unplayably low framerates (~3fps) when multiboxing.

Cry
#10 - 2017-03-14 22:21:43 UTC
how do you use dx11 on wine ?
Manifesto.
#11 - 2017-03-14 23:40:18 UTC  |  Edited by: Jad Crosman
Same here. Ubuntu 16.04, GeForce GTX 750Ti (Wine 2.1)
nVidia driver 367.57
#12 - 2017-03-15 00:56:00 UTC
guigui lechat wrote:
how do you use dx11 on wine ?


It's a new feature in the recent versions (I was using winehq-staging).
#13 - 2017-03-15 01:09:47 UTC
Same issue

AMD CPU
Nvidia 970
Manjaro/Arch Linux

Shuting off post processing did indeed fix the problem. Thanks op!

D.F.C.S.

The Wraithguard.
#14 - 2017-03-15 02:55:37 UTC  |  Edited by: Algathas
I am having the same issue. I think it has to do with shadows - the black squares seem to be where shadows might be. I tried to disable shadows to see if that would help but the squares are still there.

*Edit * post processing set to none fixed the issue for now.
Workers Trade Federation
#15 - 2017-03-15 18:38:48 UTC
+1
Graphics bugs here too.

Worked fine until latest patch.

Poking post processing clears them all out...


(Same bug present even on 1.9.x series wine)

//
Manjaro Linux
aur/wine-gaming-nine 2.3-1
extra/linux410-nvidia 1:375.39-0.7

Asus STRiX NVidia GTX 960
Ushra'Khan
#16 - 2017-03-16 01:52:56 UTC
Word. Artifacting is the bad.

http://i.imgur.com/ZdIXMBG.jpg
#17 - 2017-03-18 04:04:52 UTC  |  Edited by: Ranzabar
Me too. Linux Mint 18.1 Post processing to None fixed it.

Abide

Rezeda Regnum
#18 - 2017-03-18 10:56:03 UTC
Arch Linux, wine 2.0-rc2, Nvidia version 375.26, same problem, same fix.
The Nameless Alliance
#19 - 2017-03-18 16:55:43 UTC
same problem, same fix, Manjaro x64

Graphics: Card-1: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics Controller bus-ID: 00:02.0
Card-2: NVIDIA GM204 [GeForce GTX 970] bus-ID: 01:00.0
Display Server: X.Org 1.19.2 driver: nvidia Resolution: 1680x1050@59.95hz
GLX Renderer: GeForce GTX 970/PCIe/SSE2 GLX Version: 4.5.0 NVIDIA 375.39 Direct Rendering: Yes
#20 - 2017-03-19 09:24:27 UTC
I've got the same problem but instead of turning post-processing off I set it to "Low" and that seems to work.

Not as pretty as "High" but it'll have to do for now I suppose.

2 Pages12Next page
Forum Jump