Science & Industry

 
 

Ice Harvesting Drones idling after few cycles

Author
#1 - 2017-03-14 12:57:37 UTC
Hi,

am I doing something wrong, or why do my Ice harvesting drones (incl. the excavators) turn off after several cycles? It seems like it even got worse after today's upgrade, sometimes all 5 drones are idling after 3-5 cycles of "Mine Repeatedly".

Ore excavators behave normally.

Is this behaviour intentional? And yes, I filed a bug report after this started happening several weeks ago, but it feels like I could have sent it to /dev/null instead. That's why I ask here now, after Google didn't help either and I heard in-game that others noticed this too.

Sol
Gallente Federation
#2 - 2017-03-14 17:30:02 UTC
+1

I have the same problem, however, on my orca pilot, only. all my skiff pilots can mine repeatedly until the rock is done.
Working Stiffs
#3 - 2017-03-14 20:05:33 UTC
Bug report, and post in 119.3 - Issues (PC)
Gallente Federation
#4 - 2017-03-16 07:20:52 UTC
My Bug Report EBR-114892 has been closed. they could not reproduce the problem and recommended clearing the client cache.

I did that, however, the problem still persists. And it is annoying like hell.
#5 - 2017-03-16 09:12:49 UTC
Lara Agnon wrote:
My Bug Report EBR-114892 has been closed. they could not reproduce the problem and recommended clearing the client cache.


I filed the bug report in-game and it doesn't even show up in my list of tickets anymore. So I open a new one today, support request #394115.

I share it here, so you can compare your issues with my observations so far.

---
Hi,

Ice mining drones randomly stop functioning after a few cycles and swith to "idle" status.

* I think the issue might be connect to the Industrial Core module; since I couldn't manage to reproduce the problem when the core is inactive (not 100% sure though, since I only tested ~ 15 cycles until now)
* Problem usually starts after the second cycle, so within 1 minute.
* It happens always, no matter how long I am logged in, or how long I am mining, or the asteroid, or the clone, or the account I am using.
* It always happens when the drones switch states between "Mining" and "Returning", or "Returning" and "Mining". They switch to "idle" instead.
* Cleaning the client cache has no effect, I can reproduce the problem at a 100% rate.
* It already happened before the YC119.3 update, but I observed it less frequently. Since this update, the problems increased massively and usually start after the second cycle (which equals after 46 seconds with my current skill set).

Kind Regards,

Sol
---
#6 - 2017-03-18 14:07:50 UTC
Fyi, here's the answer. Good to hear it is treated as a known issue now.

---8<---
GM Iceberg (EVE Online)
Mar 18, 04:56 UTC
Hello, GM Iceberg here.
Thank you for getting in touch with Customer Support. This is a known issue, and I can assure you that our QA team is working on a fix for it, although there is no estimated time of arrival for it. As soon as it is launched, players will be notified through the Patch Notes:

[Link to Patch Notes]


I'm sincerely sorry for not being able to provide more assistance in this case. If there is anything else at all that I might do for you, please let me know.

Best Regards,
GM Iceberg
CCP Customer Support | EVE Online | EVE Valkyrie
#7 - 2017-03-18 22:35:14 UTC
Sol Arisa Ke'aide wrote:
Lara Agnon wrote:
My Bug Report EBR-114892 has been closed. they could not reproduce the problem and recommended clearing the client cache.


I filed the bug report in-game and it doesn't even show up in my list of tickets anymore. So I open a new one today, support request #394115.

I share it here, so you can compare your issues with my observations so far.

---
Hi,

Ice mining drones randomly stop functioning after a few cycles and swith to "idle" status.

* I think the issue might be connect to the Industrial Core module; since I couldn't manage to reproduce the problem when the core is inactive (not 100% sure though, since I only tested ~ 15 cycles until now)
* Problem usually starts after the second cycle, so within 1 minute.
* It happens always, no matter how long I am logged in, or how long I am mining, or the asteroid, or the clone, or the account I am using.
* It always happens when the drones switch states between "Mining" and "Returning", or "Returning" and "Mining". They switch to "idle" instead.
* Cleaning the client cache has no effect, I can reproduce the problem at a 100% rate.
* It already happened before the YC119.3 update, but I observed it less frequently. Since this update, the problems increased massively and usually start after the second cycle (which equals after 46 seconds with my current skill set).

Kind Regards,

Sol
---


well more or less the same thing, but i was wondering, do you use multiple account on same client?
Gallente Federation
#8 - 2017-03-18 23:42:41 UTC
What do you mean on same client? Yes, i am multiboxing 25 accounts. but only the orca pilots are affected.
#9 - 2017-03-20 20:22:03 UTC
Did a survey in the group i play with, seem the only 1 who does not have the problem with his orca has only 1 account on the pc he is using, 3 others have the issue and do also have multiple account on the client, again only happens with the orca, before the last update it could mine like 50-60 ice before it stops, now it stop like 2-6 ice and if am lucky at 12 ice

Tmw will try deleting the other account and has the orca mine for a while Pirate
Gallente Federation
#10 - 2017-03-22 18:46:35 UTC
Obviously there are at least two issues with ice mining drones.

here is the answer i got:
---
Hello there, I am GM Icipher.

I am sincerely sorry to hear that your drones don't obey you. You may have been affected by a recently discovered issue with ice harvesting drones. If you have noticed that they stop harvesting while there is space for one more ice block in the hangar. If that's your case, I am glad to mention that the issue will be fixed in a few days. Please keep an eye on the patch notes.

If something different is happening, please let me know and specify the time when you last experienced the issue.

And if you have any other questions or doubts, please don't hesitate to ask!

Best Regards,
GM Icipher
CCP Customer Support | EVE Online | EVE Valkyrie
---

But that known issue is not the issue we orca pilots are suffering from.
Gallente Federation
#11 - 2017-03-25 11:43:49 UTC
Looks like the issue has been fixed now :)
Gallente Federation
#12 - 2017-03-26 12:48:43 UTC
Lara Agnon wrote:
Looks like the issue has been fixed now :)


NOT! Here again, after two days :-(
Gallente Federation
#13 - 2017-03-26 23:27:57 UTC
I noticed the problem on my porpoise, but did not bug report it. And for me, it was during the first couple cycles. It seemed to go away after a short amount of time. I have not been out in my porpoise today, so I don't know of it still exists.
Gallente Federation
#14 - 2017-03-27 16:37:01 UTC
Well I did some mining yesterday and the drone stopped at

13:35
13:44
14:02
14:07
14:11
14:15
14:44 (yay!)
14:50

Overall, no fun!
#15 - 2017-03-28 09:33:13 UTC  |  Edited by: JTK Fotheringham
Having this problem today and last night - but so far only with my Orca pilot, not my exhumer pilot.
#16 - 2017-03-30 08:50:02 UTC
Still bugged for Orca.

It's been mentioned in the release issues thread, but no response from CCP.

Link: 119.3 Issues
#17 - 2017-04-01 13:47:40 UTC
Since yesterday's patch my Orca's ice drone has behaved as it should.

A fix for this wasn't mentioned in the patch notes, but there was a fix for ice harvesters not always registering a block when a cycle completes, so maybe this somehow fixed the ice drone problem too.

Hope so.
Forum Jump