Ships & Modules

 
162 PagesPrevious page1234Next pageLast page
 

EFT v2.35 - Citadel

Author
#21 - 2011-10-25 13:35:37 UTC
ShahFluffers wrote:
edit: I get an error saying: wininet error #127 : (Unknown WININET error # 127)

What OS are you using? And can you do a search to make sure you have "wininet.dll" in your "windows\system32" folder?
Illuminantur Dominium Sicarioum
#22 - 2011-10-25 13:49:33 UTC
Gripen wrote:
ShahFluffers wrote:
edit: I get an error saying: wininet error #127 : (Unknown WININET error # 127)

What OS are you using? And can you do a search to make sure you have "wininet.dll" in your "windows\system32" folder?


Got the same problem. My details:

OS: 64bit Vista
wininet.dll is in System32

wininet.dll Version: 9.0.8112.16437 , size 1.32MB , last modified 1st Sep 2011
Shadow Cartel
#23 - 2011-10-25 19:48:00 UTC
Gripen wrote:
ShahFluffers wrote:
edit: I get an error saying: wininet error #127 : (Unknown WININET error # 127)

What OS are you using? And can you do a search to make sure you have "wininet.dll" in your "windows\system32" folder?


The "wininet.dll" is in the system32 folder... as for what OS I'm using: Windows Vista: Ultimate 32-bit
Etherium Cartel
#24 - 2011-10-25 20:02:08 UTC
Thanks!
Always ... Never ... Forget to check your references.   Peace out Zulu! Hope you land well!
Caldari State
#25 - 2011-10-25 21:11:10 UTC
<3
EFT Online: my favorate game \o/
Caldari State
#26 - 2011-10-25 21:15:26 UTC
Might be a bit off-topic, but the EVELopedia article still directs readers to the 2.13.4 version on the old archived forums.

Awesome work as always.
#27 - 2011-10-29 14:40:32 UTC  |  Edited by: Xenuria
I am Lord Xenu and this is my favorite file on the eve forums.


Confirmed: The Wins error occurs when trying to enter API information and it occurs on all 5 of my computers independent of were I install the program. I also notice that we are still missing some ships.
#28 - 2011-10-29 23:12:28 UTC
Thanks for the update Gripen. Unfortunately I'm getting a WININET error too.

Quote:
wininet error #18 : (Unknown WININET error # 18)


Win7 64bit. Wininet.dll is present.
Vi Veri Veniversum Vivus Vici
#29 - 2011-10-30 02:40:46 UTC
Same WININET.DLL error - Windows 7, 64 bit. Tried three times, third time worked.
Amarr Empire
#30 - 2011-10-30 14:09:06 UTC
Thanks for the new version Gripen.
Have no problems with new API. But I can't figure out how new feature "HTML setups library" have to work. Path to HTML setups library is "file:///%EFTProgramPath%\FitList.html" but there is no such file. I tried "update HTML setups library", but it didn't do anything.
#31 - 2011-10-30 16:46:24 UTC
I approve of this tool ™
#32 - 2011-10-31 19:41:35 UTC  |  Edited by: Zaron Arzi
Maybe its just me, but Im having issues with certain implants (cr4 and zet500 for example) not adding the cap recharge or armor(the armor rep amount is added however) amounts. Slaves work, but these hardwirings do not. When adding them to the current setup, I can click the check mark on and off and nothing changes for the specified bonuses in the implants; some parts are added while others are not.
#33 - 2011-10-31 23:27:46 UTC
Viktor Starwind wrote:
But I can't figure out how new feature "HTML setups library" have to work. Path to HTML setups library is "file:///%EFTProgramPath%\FitList.html" but there is no such file.

If there is no "FitList.html" present in EFT directory after you run EFT it may be due to UAC and simpliest way around it would be to move EFT folder in some place other than "Program Files".
Zaron Arzi wrote:
Maybe its just me, but Im having issues with certain implants (cr4 and zet500 for example) not adding the cap recharge or armor(the armor rep amount is added however) amounts. Slaves work, but these hardwirings do not. When adding them to the current setup, I can click the check mark on and off and nothing changes for the specified bonuses in the implants; some parts are added while others are not.

Those implants work for me. Are you sure you're adding them to the setup and not to the character because otherwise character-specific implants will be overriden by setup-specific implants?
Minmatar Republic
#34 - 2011-11-01 01:22:07 UTC
OP you are awesome. One question though. The stats for the four new battlecruisers have been leaked in full detail. Is it possible for you to insert them into EFT? I realize that the stats are subject to change before the final version is released, but you could insert a disclaimer or something when you start fitting them.

XOXOXO,

siva
Gallente Federation
#35 - 2011-11-01 01:40:02 UTC  |  Edited by: Sylar Reuwich
Cheers.
#36 - 2011-11-01 03:26:55 UTC  |  Edited by: Zaron Arzi
Gripen wrote:

Those implants work for me. Are you sure you're adding them to the setup and not to the character because otherwise character-specific implants will be overriden by setup-specific implants?


Yes, setup specific. Then maybe its something on my side. My cap recharge for one of the ships is 12.2 without the cr4 implant but stays at 12.2 with it added. Dunno wtf.

EDIT
After messing around, I figured out that at some point I had added those implants to my character and had forgotten about it; explaining why adding those same implants to current ship setup had no added effect. =)
#37 - 2011-11-01 05:42:52 UTC
OMG YES

The Drake is a Lie

Amarr Empire
#38 - 2011-11-01 06:24:49 UTC  |  Edited by: Viktor Starwind
Gripen wrote:
If there is no "FitList.html" present in EFT directory after you run EFT it may be due to UAC and simpliest way around it would be to move EFT folder in some place other than "Program Files".

I'm running win xp 32bit. The actual reason was that I need to create or modify at last one setup for FitList.html to be created. I just unpacked new version over my old installation with all my old setups and settings and tried to create HTML setups library immediately.

Anyway, could you please change style for fitting links? Blue text on dark gray background are hard to read.

Updated:
Looks like I can do it myself editing FitsTmpl.html file.
#39 - 2011-11-01 19:53:15 UTC
Siva Surya Kshatriya wrote:
The stats for the four new battlecruisers have been leaked in full detail. Is it possible for you to insert them into EFT?

According to CCP Konflikt here those "1st draft imba stats" are no longer valid as they were already iterated upon. I think it's better to wait until CCP will be ready to publish more or less finished variant.
Gender Blender Evingod
#40 - 2011-11-01 20:44:47 UTC
Can someone tell me how to change the default ammo type that is loaded in a weapon when you fit it to a ship?

Also, is there a way to switch all of the ammo types for a weapon at once.

For example, if I have a maelstrom with 8 1400MM using EMP and I want to change all of them to Republic Fleet EMP?

Thanks in advance.
162 PagesPrevious page1234Next pageLast page
Forum Jump