Ships & Modules

 
162 PagesPrevious page12345Next pageLast page
 

EFT v2.35 - Citadel

Author
FEDERATION OF INDEPENDENT STELLAR SYSTEMS
#41 - 2011-11-01 21:12:11 UTC
Imla Melan wrote:
Same WININET.DLL error - Windows 7, 64 bit. Tried three times, third time worked.


confirmed. same wininet.dll error. win7 64bit ultimate
First try -error #18, second - error #12057, worked on 3rd try.

just click 'next' and be patient :)
Amarr Empire
#42 - 2011-11-01 21:17:06 UTC  |  Edited by: Viktor Starwind
Gender Blender Evingod wrote:
Can someone tell me how to change the default ammo type that is loaded in a weapon when you fit it to a ship?
Select a fitted weapon (or a multiple weapons through Ctrl or Shift), do right click, and you'll see several sub-menus for ammo. Usually T1 ammo, Fraction ammo, and T2 ammo for T2 weapons.
Minmatar Republic
#43 - 2011-11-02 03:10:23 UTC
<3 Mange Takk.
#44 - 2011-11-02 16:23:12 UTC  |  Edited by: Xenuria
Still having API error no matter how much I try or wait patiently. Maybe you should... I don't know... Fix it?
Also alot of Fitting implants are listed in the OTHER section...

wtf?
Pandemic Horde
#45 - 2011-11-03 13:29:19 UTC
The main mirror seems to be down today, but the EVE-Files link (which I prefer anyway) works. Glad to see EFT back alive again!
Exodus.
#46 - 2011-11-03 16:41:16 UTC  |  Edited by: Male Duckface
Awesome app, thanks Gripen for updating it. API imports fine under Win7x64, the only problem I have is that sometimes tooltips stick open until I mouseover the module list or categories tree. You have bigger fish to fry at the moment but an automatic API import feature on startup would be nice for us newer players that have new skills every day. Thanks again and keep up the hard work.

Also, LOL @ Xenuria "waah waah my free software isn't perfect"

EDIT: Oh yeah forgot, sometimes CPU usage is not displayed in the modules list until highlighted.
#47 - 2011-11-05 22:17:26 UTC
Version with upcoming expansion data from yesterday's test server update is now available in the first post.
#48 - 2011-11-05 23:04:22 UTC
Gripen wrote:
Version with upcoming expansion data from yesterday's test server update is now available in the first post.

Time for some hybrid action!
#49 - 2011-11-06 01:27:38 UTC
Gripen wrote:
Version with upcoming expansion data from yesterday's test server update is now available in the first post.



Just a tip...

If you want people to stop thinking that you are a dev alt then maybe you should fix "existing problems" before Releasing "new content"

The wins error lives...

But something tells me you're popularity is going in a different direction.
#50 - 2011-11-06 01:32:29 UTC  |  Edited by: MisterNick
Glad to see EFT back again, many thanks Smile


EDIT: This finally prompted me to make one of the new APIs and i've not had the import error that's been reported by some.

"Human beings make life so interesting. Do you know that in a universe so full of wonders, they have managed to invent boredom."

Caldari State
#51 - 2011-11-06 04:22:05 UTC
Thank you very much

[ASK] Me about drive by thread shitting!

Goonswarm Federation
#52 - 2011-11-06 12:46:23 UTC
Any chance of adding an update notification to EFT to alert users when there's a new version available?
Caldari State
#53 - 2011-11-06 13:57:27 UTC
Y U NO MERGE WITH EVEMON
Shadow Rock Alliance
#54 - 2011-11-06 15:20:42 UTC
ok, so I have tried re-installing EFT, i have tried running as administrator, all the files are as they are supposed to be, the EFT was working just a couple of weeks ago (thats when i last used it) but now it wont even open, when i try and execute the program it acts as though its loading, as if its GOING to open, but then it idles and does nothing, AS IF its completed the process, when i go into task manager, the process is running, but no program, and no window comes up, so the process runs in the background but i get no actual window to physically do anything with... :/ please help me lol i dont know what to do at all, iv tried a compatability test, iv uninstalled, reinstalled again about 4 times now and it still wont work, also iv tried the other EFT, Pyfa i think it is, after EFT failed utterly on me, that wouldnt even open from the start. I am at a loss, any advice would be appreciated!! :) thanks Sad
#55 - 2011-11-06 17:47:46 UTC
miles wood wrote:
Y U NO MERGE WITH EVEMON


At a guess...

A) Merging two existing, radically different codebases can be more work than rewriting both of them from scratch.
B) It'd require Gripen to give up control over the project.
Caldari State
#56 - 2011-11-06 21:48:51 UTC  |  Edited by: miles wood
Kasutra wrote:
miles wood wrote:
Y U NO MERGE WITH EVEMON


At a guess...

A) Merging two existing, radically different codebases can be more work than rewriting both of them from scratch.
B) It'd require Gripen to give up control over the project.



Y U NO BRING QUARTERS
Caldari State
#57 - 2011-11-07 01:48:06 UTC
How do you display officer mods in EFT, like domination gyro and so forth, to fit on ships.
Minmatar Republic
#58 - 2011-11-07 11:21:43 UTC
Mistress Lilu wrote:
How do you display officer mods in EFT, like domination gyro and so forth, to fit on ships.


type it like any item, click the faction / complex / commander tabs at the bottom left
#59 - 2011-11-07 12:39:56 UTC
Kasutra wrote:
miles wood wrote:
Y U NO MERGE WITH EVEMON


At a guess...

A) Merging two existing, radically different codebases can be more work than rewriting both of them from scratch.
B) It'd require Gripen to give up control over the project.


A) Actually it doesn't. EFT could be merged to EVEMon as it's own project. It can be available as a tool under the Tools option.

B) Actually it doesn't. EVEMon has been developed from different people over the years, thus the "EVEMon Dev Team". Gripen can still be in control of his project and on top of it, many others could contribute on the project and make it even better. The only drawback to this is that Gripen will have to release the source code of EFT on an open source licence (EVEMon is released under GPLv2). And that is something, I guess, Gripen doesn't want.
#60 - 2011-11-07 14:26:56 UTC  |  Edited by: Tenris Anis
And another one with wininet error #127, Vista 64
Both new versions, but I guess you did know this already :)

wininet error #18, Windows 7 64bit. At least here it works from time to time.

Remove insurance.

162 PagesPrevious page12345Next pageLast page
Forum Jump