EVE Launcher

 
  • Topic is locked indefinitely.
3 Pages123Next page
 

Launcher White Screen

First post
Author
Sustainable Whaling Inc.
#1 - 2016-10-28 20:33:45 UTC
Attempting to Log into Eve today have had no problems for a while. The Launcher will no go past the white screen and load to the rest. And fixes for this or any Idea's to help resolve the problem?
Gallente Federation
#2 - 2016-10-28 22:58:41 UTC
Encountered the same issue. In my case this was related to failed update due to lack of free disk space.

Possible solutions:

  • allocate more disk space to eve
  • updated wine from 1.9.3 to wine 1.9.19
  • start using this launcher instead of the old one


Not sure which from the above did the trick. If nothing else helps consider deleting game's cache.
Gallente Federation
#3 - 2016-10-28 23:04:46 UTC
Alternatively you might need to fix it by setting some windows environment variables. More details at https://forums.eveonline.com/default.aspx?g=posts&m=6312986
Southern Eve Railway Alliance
#4 - 2016-10-29 05:56:32 UTC
I to am having the same issue of a white screen I am still running windos XP 32 bit but I was in game last night with no problems and this morening and all day so far I have been unable to log into game can someone explain as to what is wrong and don't give me that BS about my OS being out of date ok I have heard enough crap ok, I will be upgrading before the end of the year I just need to get back into game asap.
Amarr Empire
#5 - 2016-10-29 06:22:02 UTC
also having a white scrren since yesterday from one moment to another ...

Moreover the install for the new launcher doesn´t work. as the:
- EveLauncher-1089859.exe
- EveLauncher-1086194.exe
- EveLauncher-1069348.exe
- EveLauncher-1045952.exe
... simply won´t start ...

Even tough I was happy with the old launcher ...

greetz
#6 - 2016-10-29 07:41:27 UTC
Eve has been fine for me and today i get a white square instead of the launcher, did the environmental variable fix, still doesn't work.
Want to play spaechips yo

vov




Goggles. Making me look good. Making you look good.

Gallente Federation
#7 - 2016-10-29 11:10:32 UTC
Folks, you need to specify more details to get help.


  1. What OS are you running EVE on?
  2. Did you see anything in logs and can we see that error, if you did?
  3. Are you using latest launcher? ( https://support.eveonline.com/hc/en-us/articles/202664365-The-EVE-Launcher )


I did not need to download the new launcher from anywhere. Merely found a new executable of the launcher in EVE directory. What I did run into was some certificate errors along the way.

I also tried running the launcher with "-d" parameter. That disabled the UI.

After new launcher finished its updates and certificate error spam it started to work and looks like the screenshot in the above link. From what I can tell the old launcher is probably deprecated.
#8 - 2016-10-29 11:55:51 UTC
Vista here.
Using old launcher.
Can't download windows 10.
Sooooo i have to buy a new PC?



Goggles. Making me look good. Making you look good.

Gallente Federation
#9 - 2016-10-29 12:54:16 UTC  |  Edited by: Daniel Blackfoot
Someone might find this link useful:
https://support.eveonline.com/hc/en-us/articles/210035165-Launcher-window-white-black-or-transparent-

Chopper, you might need to upgrade your OS. But it's sad that EVE works with Vista but launcher does not. Does it say anything when you try to install the new launcher? Any error message?
Ushra'Khan
#10 - 2016-10-29 13:00:50 UTC  |  Edited by: Acidcop Shardani
Same white screen....On the old launcher....

1) iMac (27-inch, Late 2013) - 3,5 GHz Intel Core i7 - 8 GB 1600 MHz DDR3 - NVIDIA GeForce GTX 780M 4096 MB GDDR5

2) System Log:
Oct 29 14:50:34 launchservicesd[87]: SecTaskLoadEntitlements failed error=22
Oct 29 14:50:35 --- last message repeated 1 time ---
Oct 29 14:50:35 appleeventsd[57]: SecTaskLoadEntitlements failed error=22
Oct 29 14:50:39 launchservicesd[87]: SecTaskLoadEntitlements failed error=22
Oct 29 14:51:10 --- last message repeated 1 time ---

3)I was using the old launcher, not the new one....

But I guess people using the ld launcher will be forcefully pushed toward the new although that one does not even work the way it has to be...and never will...

Started game last night on new launcher , the migration killed all my settings, and the game runs like **** under Wine (and I am using the exact same settings for graphics as I did before)...Experiencing lag in empty space etc....just stupid...

Plz fix ALL launchers!!!


Forgot to mention that the old launcher still worked after DT, I logged in once to dock my ship that was still in space then logged out till evening....
Amarr Empire
#11 - 2016-10-29 13:34:29 UTC
Windows Vista Ultimate SP2
EVE Online Launcher v.2.2.999545

you can find the log here: http://workupload.com/file/b5HEUFm

not using the latest launcher as:
- EveLauncher-1089859.exe
- EveLauncher-1086194.exe
- EveLauncher-1069348.exe
- EveLauncher-1045952.exe
... simply won´t start ...
#12 - 2016-10-29 13:51:37 UTC
Daniel Blackfoot, i'd tried to run the downloaded new launcher three times since may, it makes a little active wheel appear, then nothing.
After i read your post i looked at its properties and security notification down the bottom said it was from another computer and blocked.
Unblocked it, got new launcher working on Vista 07, moved the old settings over and hey bapzooper! New launcher and muh spaecships are now running fine.
Was planning to bite the bullet and buy a new machine tomorrow too.
Issue resolved, thanx for everything guise.


Goggles. Making me look good. Making you look good.

Amarr Empire
#13 - 2016-10-29 16:01:43 UTC
Did not get the old launcher running ...

... but the new one installed. As Chopper Rollins wrote, I had to change safety settings from the "launcher install exe". Then I had to import the old setting which is a bit tricky to find in the new launcher. The new launcher works now ... White Screen was painfull ...
Southern Eve Railway Alliance
#14 - 2016-10-29 16:10:49 UTC  |  Edited by: Presson
OS is win XP
Old launcher
still seeing white box, not sure what to do as the new launcher will not load onto win xp

game ran just fine 3 days ago and now nothing.
#15 - 2016-10-29 19:42:49 UTC
Same here.
Win XP, old launcher and white screen since this morning.
Runned fine yesterday.
Gallente Federation
#16 - 2016-10-29 22:18:49 UTC
2 different computers same problem.

computer #1
windows XP sp3
old launcher.
last known time it worked 10-27-2016 PDT before downtime (for me thats 4 in the morning).

computer #1
windows 10
old launcher
last known time it worked 10-28-2016 between 11am-1pm PDT. tried to log in other account instant white screen so roughly around 15:00-18:00ish game time.

did the windows environmental variables on both computers. no change.

cannot upload new launcher on computer 1. have seen no need to upload new launcher on computer 2.
I find it strange that the 2nd computer was able to log in one account before the problem showed up and now cannot log in any accounts.
#17 - 2016-10-30 02:02:37 UTC  |  Edited by: Bezdech
windows XP 32 sp3
old launcher v.2.2.999545
Same white screen problem

new launcher does not work with win 32
#18 - 2016-10-30 08:31:38 UTC
Same problem.
windows XP 32 sp3
old launcher v.2.2.999545

QT_OPENGL does not help.

Without internet connection launcher starts normally, but of course in offline mode.
Looks like problem arises when launcher try to connect to server.

Caldari State
#19 - 2016-10-30 13:31:38 UTC  |  Edited by: Frozic Frostburn
Had the same problem using steam.
Verifying integrity of game cache helped the problem (from properties - local files).
Launcher looks totally different now though.
I'll let you know here if the new launcher stops updating or something, but looks like it's working.

EDIT: Had some problems getting the old client settings to work because the new launcher seemed to generated a "Default" profile every time I launched eve... But after I named my old settings to "Default" it seems to work again.
Rezeda Regnum
#20 - 2016-10-30 15:34:23 UTC  |  Edited by: PavlikX
White screen here instead of "New launcher"
I removed the game, downloaded newest version - nothing work, result the same.

Win 10, video card Radeon Fury, aprox 175 Gb free on SSD disk after installing launcher

This is not first time, i very often have this bug, but sometimes (like today) i have this bug constantly, PC restart does not help.
3 Pages123Next page
Forum Jump