EVE Information Portal

 
  • Topic is locked indefinitely.
3 Pages123Next page
 

118.10 - Issues Thread (PC)

First post First post
Author
C C P Alliance
#1 - 2016-12-13 10:30:58 UTC  |  Edited by: CCP Phantom
The release 118.10 has been deployed on December 13. To report issues with the expansion on PC, please post in this thread.



The 118.10 release brings a number of features and fixes, including further station exterior renovations, a defender missile system overhaul, further iteration on Inception (the first stage of the New Player Experience), as well as improvements to the interface for in game flight academy videos and additional iteration on NPC mining operations.

The full details of all changes and improvements are available in the patch notes, for a high level overview head over to EVE Updates.

For general discussion and feedback please use the thread 118.10 - General discussion (PC).
For Mac users, there is, as always, a thread on the 118.10 - Mac forums for discussion of this expansion.

CCP Phantom - Senior Community Developer

C C P Alliance
#2 - 2016-12-13 11:09:45 UTC  |  Edited by: CCP Phantom
Known issues

* Viewing market details on YC119 Yoiul Festival SKINs from fitting window SKIN previewer does not work correctly.

* Redeem Items menu warning message has overlapping text when undocked and items are in the queue.

* Mission Objective text will display in a single column when the Agent Conversation window is closed and re-opened when collapsed.

* Some UI elements are missing sounds when clicking or hovering the mouse over them

* Rubles symbol is on the wrong side of sale text in Fast Checkout window

* Opening the NES store in the Captain's Quarters will lock the Captain's Quarters camera in place, the workaround is to open another fullscreen element like the ship tree or planetary interaction.

* Buttons in tooltips are missing for some users.

* Red Kite / Bluebird skins showing up in ship preview with "No Message" label

* Performing partial searches for a character where the search string includes a single letter (e.g. "CCP T") may time out and return nothing. This is a problem for characters which have only one letter in part of their name, e.g. "CCP Testcharacter A". Primarily it affects creating contracts, as the name search field in the contracts window is a partial search.
Workaround: Search only for the part of the name that is more than one letter long, e.g. "CCP Testcharacter" or "Testcharacter".

CCP Phantom - Senior Community Developer

DARKNESS.
#3 - 2016-12-13 11:55:01 UTC
CCP Phantom wrote:
Mission Objective text will display in a single column when the Agent Conversation window is closed and re-opened when collapsed.

That one has been in the game for ages and the bug report (EBR-4278) has been Attached to something since 2013...

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

C C P Alliance
#4 - 2016-12-13 11:57:27 UTC
Rivr Luzade wrote:
CCP Phantom wrote:
Mission Objective text will display in a single column when the Agent Conversation window is closed and re-opened when collapsed.

That one has been in the game for ages and the bug report (EBR-4278) has been Attached to something since 2013...


Indeed. The way we generate known issues for a release is to essentially export our open defects tagged to a particular release (which we establish by reproducing on various builds associated with releases) and that can lead to some legacy issues being reported in the known issues list.

CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath

DARKNESS.
#5 - 2016-12-13 12:08:34 UTC
Good to know.

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

Goonswarm Federation
#6 - 2016-12-13 13:20:56 UTC
Rigs bonuses still do not apply to legacy sov structures in engineering complexes. IE IHub upgrades are not receiving ME or TE rig Bonuses in a Raitaru with M-set ME and TE Structure Rigs.

This was in the patch notes:
"Standup L-Set Structure Manufacturing Efficiency rigs now correctly affect the production of Sovereignty structures."

I recommend you guys QA all sizes of rigs with sov structures unless it's intended gameplay that only L-Set structures give bonuses to these for some strange reason.
Goonswarm Federation
#7 - 2016-12-13 13:43:11 UTC
Issue still exists where all corp members, belonging to a corp who conducted a corporation asset safety move from one citadel to another are unable to load inventory while docked in the destination citadel. Support ticket open since 05Dec16.
C C P Alliance
#8 - 2016-12-13 13:49:02 UTC
Yroc Jannseen wrote:
Rigs bonuses still do not apply to legacy sov structures in engineering complexes. IE IHub upgrades are not receiving ME or TE rig Bonuses in a Raitaru with M-set ME and TE Structure Rigs.

This was in the patch notes:
"Standup L-Set Structure Manufacturing Efficiency rigs now correctly affect the production of Sovereignty structures."

I recommend you guys QA all sizes of rigs with sov structures unless it's intended gameplay that only L-Set structures give bonuses to these for some strange reason.
Thanks for the heads up, I must have missed this!

CCP Lebowski | EVE Quality Assurance | Team Five-0

@CCP_Lebowski

WiNGSPAN Delivery Network
#9 - 2016-12-13 14:40:39 UTC
CCP Goliath wrote:
The way we generate known issues for a release


I'm quite curious if "UI click" is on the top of the list to be "fixed"? Cause I am not sure it was ever broken?

Well it is now I mean.
DARKNESS.
#10 - 2016-12-13 14:57:39 UTC  |  Edited by: Rivr Luzade
The Industry window becomes stuck now when you open it and click on the Facilities tab: During the first load of the facilities tab after you open the window, you cannot switch tabs. You have to close the window and re open it in order to be able to switch tabs again.
This issue is not present when you gave the window enough time to load the facilities tab once. After the tab was loaded and populated with data once, you can change settings and make it load facilities with different parameters but you can change tabs during that loading process.

Another thing: You still have not sorted the components in Citadel BPOs alphabetically. They are sorted randomly and completely criss-cross without any system behind it. I would argue that many people have their BPOs sorted by name in the Blueprints tab in the Industry window. But if you want to setup copy jobs, you have to scroll up and down and back up and down again and again and again to find the component blue prints listed in random order in the Show Info window of Citadels (among other blueprints). This ought to be changed.

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

#11 - 2016-12-13 15:11:06 UTC
There's some SKIN sets at the bottom of my character sheet's SKIN list that are oddly named, like the name is missing and not being properly displayed. They look really good, though, so props to the SKIN guys on that.

The Machariel look pretty freakin' sick!

"Tomahawks?"

"----in' A, right?"

"Trouble is, those things cost like a million and a half each."

"----, you pay me half that and I'll hump in some c4 and blow the ---- out of it my own damn self."

C C P Alliance
#12 - 2016-12-13 15:27:00 UTC
Jonathan Wild wrote:
Issue still exists where all corp members, belonging to a corp who conducted a corporation asset safety move from one citadel to another are unable to load inventory while docked in the destination citadel. Support ticket open since 05Dec16.


Sorry to hear this. Support tickets and bug reports are different things, FYI. Could you please submit a bug report from in client immediately after trying to open your inventory in the offending citadel?

CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath

C C P Alliance
#13 - 2016-12-13 15:31:47 UTC
Sobaan Tali wrote:
There's some SKIN sets at the bottom of my character sheet's SKIN list that are oddly named, like the name is missing and not being properly displayed. They look really good, though, so props to the SKIN guys on that.

The Machariel look pretty freakin' sick!


Yup, looks like some SKINs have gone out without names! Apologies for the inconvenience.

CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath

Amarr Empire
#14 - 2016-12-13 16:14:40 UTC
When changing ships in a citadel I have to wait 10 seconds to undock. Please say it aint so.
Goonswarm Federation
#15 - 2016-12-13 16:31:51 UTC
CCP Goliath wrote:
Jonathan Wild wrote:
Issue still exists where all corp members, belonging to a corp who conducted a corporation asset safety move from one citadel to another are unable to load inventory while docked in the destination citadel. Support ticket open since 05Dec16.


Sorry to hear this. Support tickets and bug reports are different things, FYI. Could you please submit a bug report from in client immediately after trying to open your inventory in the offending citadel?


Done. Bug report ID EBR-104342
DARKNESS.
#16 - 2016-12-13 18:41:38 UTC
Another thing with citadels, which persisted since before that patch: When I try to unload ammo or charges from my ship in citadel, they need to go through my ship's cargohold. If that cargohold is full however, which can happen easily when you look at cap booster charges, you cannot unload the charges from the module into your citadel's item hangar.

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

#17 - 2016-12-13 19:51:50 UTC  |  Edited by: Atach Hann
Please improve market, it refresh very slow, sometimes hard to sell/buy items

+ When you manufacture and item from BPO/BPC sometimes next BPO/BPC doesn't shown, and window stuck in empty mode, but game works. Some like it is trying to get market prices and next BPO/BPC which u want to manufacture goes blank
+ When u kill someone, loot drops first and explosion effect comes after 2 secs or more from another person view
+ Alpha users are starting with World Sound Zero in first setup, they should manually increase the volume , may be new omega users too
The-Culture
#18 - 2016-12-13 21:44:33 UTC
Sarn Aybera wrote:
When changing ships in a citadel I have to wait 10 seconds to undock. Please say it aint so.

... and i was wondering what did change there? Some pauses i do not remember.... What?

Let's hope it is not return of session timer Shocked

The Mittani: "the inappropriate drunked joke"

Slightly Sexual
#19 - 2016-12-14 00:54:39 UTC  |  Edited by: Bob Sampson
[left]Is it only me or is the launcher downloading the update incredibly slow.

I've had it up for about 10 mins and it's at 0 of 1 files (15.12MB) 11.4%

I have 1Gb/s Internet. Steam has updated 2.9Gb at the same time. Any fixes for issue such as this I should know about?

Update 8:22PM EST at 11.8%

Update 9:05PM EST have restarted my computer modem and Router after over 30 minutes of 11.8% performed a network system check and found the major slow down is or their end of the chain. Guess I'm not playing EVE tonight...
Gallente Federation
#20 - 2016-12-14 02:30:24 UTC  |  Edited by: Moose Fetish
Can't install a jump clone. Have informorph Psychology 1 and visited three different stations (in two different systems) with clone bays.. all said that I didn't meet the requirements. Relogged a couple times too.

[edit] Cleared the cache and relogged a third time, that did the trick 0.o
3 Pages123Next page
Forum Jump