EVE General Discussion

 
  • Topic is locked indefinitely.
 

LOGIN DIFFICULTY

First post
Author
Blades of Grass
#1 - 2017-01-12 09:05:00 UTC
Hi, about 2 hours ago i got sudden disconnected from server. Tried to logging back ever since, but cannot. I assume it was my ISP, i changed into my 2nd ISP, and the problem persist, the launcher didnt open the client when play button pressed, also after few times, the other accound that i pinned in the launcher gone, and i cant add it back, said big white box with the connection was reset in the middle of it,

any of you experiencing this? please look into it, thanks
#2 - 2017-01-12 11:19:11 UTC
Laggy windows ingame and warp distances stopping, even reverting back to a higher warp distance. One of my mission agents was stuck with a blank window, but my wallet, item hangar and fitting window was okay.

One trick to this is to use the CTRL+SHIFT+ALT+M window and look at the Outstanding thingie which shows what commands from your client isn't getting thru.

Same thing on the launcher window, all white, but buttons on upper right corner was working. Launched it thrice, same white screens.

After a computer restart and relog, the launcher was working aokay.

If I had to guess, they are mirroring the servers for SiSi....

That or a hacker/ddos attack .___.

Archiver, Software Developer and Data Slave

Current Project Status: What can I make with these minerals?

#3 - 2017-01-12 11:56:50 UTC
I also am having problems logging in. When I get to the laucher, I put in my info and then it comes up with the 'time out' rubbish...can't log in. Sometimes, I get as far as logging in and the lag is aweful at gates and in general.

WTF did you do 3 days ago at downtime CCP...was fine before that. Since then it has been aweful for me and was lightning fast before that 3 days ago.

It's not my service provider as everything else I do is just as fast as before...just Eve.

Unfortunately, if I manage to actually log in then the game is pretty much unplayable....which is bad vibes for me.

Please review or at least tweak what you did 3 days ago at downtime when it went laggy and you had an unscheduled DT......screwed for me now.

cheers
#4 - 2017-01-12 12:14:17 UTC
Your caps lock is on, maybe that's messing with your password and username.
Also your PC seems to have a mind of it's own and is redirecting your Issues, Workarounds & Localization posts to General Discussion.
Blades of Grass
#5 - 2017-01-12 12:36:07 UTC
i still cant login :(. Pressed the Play button and it changed to white square button, then back to white play button, not green, sometimes white box appeared and said operation timed out,
what the hell is happening, i changed the isp twice, so unlikely its my network problem since i just played another online game just fine :(
#6 - 2017-01-12 12:37:30 UTC
Another Posting Alt wrote:
Your caps lock is on, maybe that's messing with your password and username.
Also your PC seems to have a mind of it's own and is redirecting your Issues, Workarounds & Localization posts to General Discussion.


Thankx for the marginally constructive answer
#7 - 2017-01-12 12:49:02 UTC
Sir Dude wrote:

Thankx for the marginally constructive answer


Sorry, my mistake.
#8 - 2017-01-12 13:40:20 UTC
The overall quality of the game has deteriorated considerably in the last few months.
Black Marker
#9 - 2017-01-12 21:07:13 UTC  |  Edited by: Linus Gorp
Aves Asio wrote:
The overall quality of the game has deteriorated considerably over the last few years.

Fixed that for you.

When you don't know the difference between there, their, and they're, you come across as being so uneducated that your viewpoint can be safely dismissed. The literate is unlikely to learn much from the illiterate.

Apocalypse Now.
#10 - 2017-01-13 06:18:51 UTC
I went to dock my carrier and the screen went black. I closed the game after about 5 minutes and then tried to log in. The launcher just says "please wait....." where the button to log on is supposed to be, so I can't log on, I hope my ship isn't dead because I'll be very angry if it is.
#11 - 2017-01-13 14:08:04 UTC
Issues such as this are best handled through the support ticket system (please also submit a bug report if possible as this provides logs to the DEVs to help track down any possible issues.) You can also post in the Issues and Workarounds sub forum for help from other players and to see what has worked for them.

ISD Max Trix

Lieutenant

Community Communication Liaisons (CCLs)

Interstellar Services Department

Forum Jump