Test Server Feedback

 
 

Validation Code Required

Author
#1 - 2017-03-24 09:33:46 UTC
Hello CCP,

I am trying to log into the SiSi test server and it is asking for a validation code upon log in. My account has not been deactived for atleast 3 years or more, so it should have been syndicated with TQ.

It gives me the following message:

Please enter the verification code we just sent to your email address. If you do not receive the email within 30 minutes, please contact Customer Support.
if (!string.IsNullOrEmpty(Model.dev)) { } if (!string.IsNullOrEmpty(Model.server)) { } if (Model.ForceEveLogin.HasValue && Model.ForceEveLogin.Value == true) { ; }




Can you please fix it because no matter how many times I push the buttons, it never sends me an e-mail.
#2 - 2017-03-24 10:07:59 UTC
Goonswarm Federation
#3 - 2017-04-01 18:09:37 UTC
Tyrant Scorn wrote:
Issue fixed !


What was the fix? I am getting the same thing, been waiting an hour now for the email. I tried last night and the email finally showed up after 8 hours, but then the code was invalid on Singularity...
Brute Force Solutions
#4 - 2017-04-01 18:45:44 UTC
there is two places where you find the code:

1. You're authentication App
2. The E-mail the account is registred on
Goonswarm Federation
#5 - 2017-04-01 19:33:42 UTC  |  Edited by: Telistra
Molly Duma wrote:
there is two places where you find the code:

1. You're authentication App
2. The E-mail the account is registred on


Did you even read what I typed?

lol...
#6 - 2017-04-02 06:00:06 UTC
Telistra wrote:
Molly Duma wrote:
there is two places where you find the code:

1. You're authentication App
2. The E-mail the account is registred on


Did you even read what I typed?

lol...


I was checking the wrong email.
Forum Jump