Wormholes

 
 

Wormhole jumping bug... known?

Author
From The Ashes.
#1 - 2017-04-26 16:06:24 UTC
I was sitting at 0m on a C2 to C3 wormhole in my flycatcher today, waiting for some baddies to jump through. Next thing I know I see 5 T3D's unclog know and I decide to tuck tail and bail. I start spamming the jump through hole button the radial menu and get an error saying I need to be within 5000m of the hole. I try this 3 or 4 times, meanwhile getting lit up by the crew of 'fessors. Finally I click approach to the hole (even though overview says I'm at about 2000m - I had been bumped out that far) and contour spamming the jump hole button and finally get a session change in progress notice and jump through.

I still died on the other side of the hole... my own fault, bad piloting.

Anyone else had this? Did I just get unlucky?

P.S. - this is not an issue of bookmarking a WH from the probe scanning window. I always bookmark them off the overview when I'm on grid with them and as I said, overview had me at 0m from the hole.

P.P.S. - I was also getting an error earlier when trying to deploy a medium mobile warp disruptor on a C2 to HS hole. Overview had me at 7000m from the hole and when trying to deploy from cargo, I was getting a "Can't deploy within 5000m of a signature" type error. Is my hole broken? o.O
#2 - 2017-04-27 07:11:32 UTC
Budmash Kirpani wrote:


P.P.S. - I was also getting an error earlier when trying to deploy a medium mobile warp disruptor on a C2 to HS hole. Overview had me at 7000m from the hole and when trying to deploy from cargo, I was getting a "Can't deploy within 5000m of a signature" type error. Is my hole broken? o.O


I have had this but not the other issue. I think the bubble pops out a bit away rom your ship so you might have to be further away than the minimum.
#3 - 2017-04-27 07:57:31 UTC
can be a desync etc

your client showing you one thing
server telling you another thing!

tip: server win! Blink


clear/verify cache, close client and open new one, etc usual routine :) (in the client: settings/sharedcachesettings/verify)
if problem persist submit ticket to ccp.

o7
#4 - 2017-05-02 19:45:38 UTC
There's a very simple reason for this, and this is a known WH issue for years.

Where the WH appears is not where the signature is.

How do you know this:
When you warp to a wormhole signature you land 5-15km from it.
When you warp to any other signature/object in game, you land within 2500m of it.

Steps to reproduce it:
Attempt to anchor bubbles around the wormhole, like you've found, you'll be 7km off the wormhole, but the signature is closer, but invisible, and causes this problem.

This has been a thing for as long as I've been in WH space (2010 or so)

My name is Jonn Duune, and I wholeheartedly support the message posted above.

#5 - 2017-05-08 08:55:09 UTC
Jonn Duune wrote:
There's a very simple reason for this, and this is a known WH issue for years.

Where the WH appears is not where the signature is.

Wow, you managed to reply to a week-old post without reading it. He specifically said it's not about that issue since he was at 0m from the wormhole in the overview.

.

#6 - 2017-05-11 01:20:31 UTC
Terrorfrodo wrote:
Jonn Duune wrote:
There's a very simple reason for this, and this is a known WH issue for years.

Where the WH appears is not where the signature is.

Wow, you managed to reply to a week-old post without reading it. He specifically said it's not about that issue since he was at 0m from the wormhole in the overview.


---P.P.S. - I was also getting an error earlier when trying to deploy a medium mobile warp disruptor on a C2 to HS hole. Overview had me at 7000m from the hole and when trying to deploy from cargo, I was getting a "Can't deploy within 5000m of a signature" type error. Is my hole broken? o.O---



Soel Reit answered the first part, i answered the PPS... reeding iz hard.

My name is Jonn Duune, and I wholeheartedly support the message posted above.

Forum Jump