EVE Information Portal

 
6 Pages123Next pageLast page
 

119.5 - Known Issues

First post First post
Author
#1 - 2017-05-09 12:42:42 UTC  |  Edited by: CCP Falcon
After a slightly longer than anticipated downtime due to post deployment issues with our single sign on service, we are happy to announce that the 119.5 Release has been successfully deployed!



119.5 brings many changes to EVE Online, including Blood Raider Shipyards, the long awaited PLEX changes, Blood Raider capital ships, new visual effects for Suns, a new introduction video, Gifting via the New Eden Store, Alliance logos on citadels, new visuals for CONCORD frigates and cruisers, as well as the decomissioning of the old scanning system, and the new system being released from beta.

You can check out details of all these features on EVE Updates.

In addition to this, you can take a look at the full patch notes for 119.5 here, which gives an in depth breakdown of all the changes that have arrived with this release.


  • For issues with the release on PC see here.
  • For general discussion and feedback regarding 119.5, please use this thread.
  • For discussion and issues related to mac, please use this thread.

CCP Falcon || EVE Universe Community Manager || @CCP_Falcon

Happy Birthday To FAWLTY7! <3

#2 - 2017-05-09 13:39:26 UTC  |  Edited by: CCP Claymore
Known Issues:
Missions & NPCs:
  • Mining Operation reinforcements may warp to the asteroid belt at longer than usual ranges.

Ships:
  • The new Blood Raider capital ships (Dagon, Chemosh, Molok) do not contain a Variations or Mastery section in their information windows.
  • The new Blood Raider capital ships groups in the Ship Tree will appear accessible to Clone State Alpha as they do not contain a list of required skills.


Structures:
  • Owners of Station Improvement Platforms and Station Upgrade Platforms did not receive the full isk value for their old items as part the reimbursement process. This is being corrected and the extra isk will be automatically provided to those characters in the near future.


PLEX:
  • Dragging and dropping PLEX from the PLEX Vault into a Member's Hangar in Corp offices will make the PLEX not visible. If you encounter this issue, please file a support ticket under the Game Play - Reimbursement - Other Reimbursement category, with subject "Lost PLEX when moving from corp to member hangar".
  • Fleet Loot History and Containers Logs are not registering PLEX being moved to the PLEX Vault.
  • It is not possible to lock PLEX in a container if its dropped directly from the Vault. Work around is to move the PLEX to the hanger, then the container.
  • It is not possible to Move PLEX to Vault remotely from the asset window
  • When buying Omega time in the NES store no notification is sent to user. Character Sheet does not update expiration date.


User Interface:
  • Fighter DPS numbers shown in tooltips are inaccurate.
  • The "Deliver to" option is not correctly appearing for items within the corp deliveries hangar.

CCP Falcon || EVE Universe Community Manager || @CCP_Falcon

Happy Birthday To FAWLTY7! <3

Hole Control
#3 - 2017-05-09 13:48:36 UTC
o/
Some of my ship skins suddenly are active and will expire in some days.
I did not activate any 30day skin (i doubt those were 30 day skins, but i am not sure).
One coercer and a Prohepcy.
#4 - 2017-05-09 13:55:21 UTC
Hello There 07 0/
After Patch , even when I running 1x Client , my GPU Temp increased up to 84c which is NOT normal , I guess something is wrong with new patch
Adding Screenshot Here

Graphic Card has last Update , it's Asus GTX Turbo 1080Ti
#5 - 2017-05-09 14:06:56 UTC
Plex conversion worked this time.
I see PLEX in my station hangars now, as well in PLEX vault (288 from 2200 AUR).
Shadow Cartel
#6 - 2017-05-09 14:19:57 UTC
Jakob Greenthumb wrote:
Hello There 07 0/
After Patch , even when I running 1x Client , my GPU Temp increased up to 84c which is NOT normal , I guess something is wrong with new patch
Adding Screenshot Here

Graphic Card has last Update , it's Asus GTX Turbo 1080Ti


Same + other stuff

Industry window, job counter doesn't work, input and output divisions gotta be re selected each time for each char
#7 - 2017-05-09 14:23:19 UTC
There is a translation issue on all but the English Multiple Character Training web pages. It still mentions 1 PLEX as payment option. If this should be more than a translation issue please report back immediately or PM me. Thanks
#8 - 2017-05-09 14:28:43 UTC
Skill training section is acting up in the character sheet window. If I want to add new skills to the queue and then rearrange their training order, that now takes extra steps. Add skills to queue. Close character sheet. Reopen character sheet then change order. If i try to do both during one character sheet opening the skills simply will not rearrange their order as I want them to do so.

>Mikkhi's Keyboardist.
Amarr Empire
#9 - 2017-05-09 14:32:19 UTC
Dragging and dropping PLEX from container in hangar to the PLEX Vault will make the PLEX disappear...
C C P Alliance
#10 - 2017-05-09 14:53:26 UTC
Kronos Amelana wrote:
Dragging and dropping PLEX from container in hangar to the PLEX Vault will make the PLEX disappear...

This might have been caused by earlier issues with the PLEX system. Please file a support ticket.

CCP Leeloo | Community Developer | @ccp_leeloo | leeloo@ccpgames.com

#11 - 2017-05-09 14:58:21 UTC
CCP Falcon wrote:
Known Issues:
Missions & NPCs:
Ships:
  • The new Blood Raider capital ships (Dagon, Chemosh, Molok) do not contain a Variations or Mastery section in their information windows.
  • The new Blood Raider capital ships groups in the Ship Tree will appear accessible to Clone State Alpha as they do not contain a list of required skills.


Blood Raider capital ships are also missing:
Variations tab (showinfo)
Blueprint icons
#12 - 2017-05-09 15:25:21 UTC  |  Edited by: El Pacho Delaquira
When using the industry window and building stuff i can brielfy see my remaining building slots go to zero everytime i build something new.Its not game breaking but i thought i should mention it.Also facilities where some of my bpcs are missing from the drop down menu.
#13 - 2017-05-09 15:28:16 UTC  |  Edited by: Nana Skalski
I have just bought 30 days of Omega time for 500 PLEX and the days were not added to my Omega time, and there is no registration of the purchase of Omega time in the account. But 500 PLEX is gone.

I have used the option available in the PLEX vault.

WTF CCP?

EDIT: It apparently dont show as purchases but shows in account management only at: Account Expires. The expiration date of Omega Time is updated only there. Too bad CCP did not make Omage Time update in game tho. Grrrr!
Caldari State
#14 - 2017-05-09 16:21:30 UTC  |  Edited by: Trader Thorn
Trading PLEX also seems to create issues- I tried to create a contract for the new PLEX (equivalent to 6 "old" PLEX), but rejected it from that other ALT, and now it is in neither place (nor in the redeemable items). (Ticket already created- not sure in the right category? #423495)

EDIT- RESOLVED
#15 - 2017-05-09 16:24:18 UTC
I cannot log run Eve clients from the launcher. I get this popup error message:

"Your EVE client installation may have modified, damaged, or corrupt files.
Verification failed:

C:\EVE\SharedCache\tq\bin\staticdata\mapObjects.db, crc:621af87e, expected:a13c9322

There was also a brief popup telling me that I can't copy Tranquility files while clients are running, which they aren't.
#16 - 2017-05-09 17:04:24 UTC  |  Edited by: El Pacho Delaquira
Some industry info i found while experimenting:Facilities show but only with the system name.However there is a red button(cannot start job) on invention/copying/research but if you would reconfirm the place where you want it delivered it goes blue and the job can be started otherwise it pops up with a weird never seen message output location no longer accessible
Badfellas Inc.
#17 - 2017-05-09 17:14:39 UTC  |  Edited by: Witchy Bife
Jakob Greenthumb wrote:
Hello There 07 0/
After Patch , even when I running 1x Client , my GPU Temp increased up to 84c which is NOT normal , I guess something is wrong with new patch
Adding Screenshot Here

Graphic Card has last Update , it's Asus GTX Turbo 1080Ti



i got the same problem im using an AMD R9 380

after launching more then 3 or 4 clients my PC completly freezes since the neew patch
Test Alliance Please Ignore
#18 - 2017-05-09 17:37:47 UTC
Witchy Bife wrote:
Jakob Greenthumb wrote:
Hello There 07 0/
After Patch , even when I running 1x Client , my GPU Temp increased up to 84c which is NOT normal , I guess something is wrong with new patch
Adding Screenshot Here

Graphic Card has last Update , it's Asus GTX Turbo 1080Ti



i got the same problem im using an AMD R9 380

after launching more then 3 or 4 clients my PC completly freezes since the neew patch


I can confirm the similar issue, I have very old machine (intel Core2 Duo E7600, NVIDIA Quadro FX 380), however before patch I was able to run two clients, now I am happy I run one client for 15 seconds, before it completely freezes. Then I have two options - ctrl+alt+delete or hard reset, and try to do something fast, like docking, before it freezes again. Can you explain what the hell is going on?
#19 - 2017-05-09 20:11:21 UTC
Witchy Bife wrote:
after launching more then 3 or 4 clients my PC completly freezes since the neew patch
Same here.
#20 - 2017-05-09 20:34:03 UTC  |  Edited by: Shadowlance
When starting manufacturing job (and probably all other types) - active jobs counter is resetting to 0. But when selecting another blueprint it shows correct number again. Found this when installed jobs in an engeenering complex.

Eye pictogram on bookmark folders became too overbright green and bold when selected: pic
6 Pages123Next pageLast page
Forum Jump