Science & Industry

 
 

PI items "misplaced"

Author
#1 - 2017-05-13 12:19:37 UTC  |  Edited by: Handou Antollare
I'm new to the PI stuff.

I transferred some product to the launch pad, paid the tax and it no longer appears planet side.

I went to the Customs Office and it seems to be sitting there (I see it when I click the Open Customs Office/Open Cargo button).

I tried to drag and drop it into my cargo hold, but all I get is the sound when you try to do something you can't do.

I also looked in my Journal under Planetary Launches, but it says there aren't any.

So, I believe my stuff is in the Customs Office, but I can't figure out the (probably obvious) way to transfer it to my ship.

Any help is appreciated, and thank you in advance.



Edit:

Never mind. I went back to the Customs Office and kept dragging and dropping until I finally found the "sweet spot" on the item line and it moved it to my hauler.

You may now laugh and comment away LOL.
#2 - 2017-05-14 13:43:08 UTC
Make sure you are within 2500 meters from the Customs office.

If you warp in at 0, you can often bump into the office and bounce away out of range
Amarr Empire
#3 - 2017-05-15 21:09:17 UTC
maybe you are using a DST, is a problem with the fleet hangar. I am using myself an epithal for that. Reload or docj and your ittems appear.

Selling some inactive pilots ...Goal for final phase : 18 pilots at 2017-jun-30 at the moment 32 pilots

Working Stiffs
#4 - 2017-05-15 23:56:43 UTC
When accessing the POCO, you have to drag the item twice.

Once to move it to the POCO from the planet. Once to move it to your cargo.
Forum Jump