Issues, Workarounds & Localization

 
 

Troubleshooting guide recent game issues.

First post
Author
C C P Alliance
#1 - 2017-05-18 14:01:11 UTC
Quite a few players appear to be encountering issues running more than one client, some are getting low FPS while others a freezing or crashing. There are a few things that appear to be affecting this so I'm going to list the fixes that have solved various issues for some players.


Everyone.
If you have reset or lost your settings recently and created a new profile for your account, or if EVE created a new profile for your account then it's possible that EVE Voice is now turned on. EVE voice appears to be causing FPS issues for players running more than one client. According to the op on this reddit thread turning EVE voice off solves the issue.

* Open in game settings and select the chat tab.
* Make sure EVE Voice is turned off.


Windows 10 users with low FPS on alts.
Users with Windows 10 that have the creators update and are encountering FPS issues while running multiple clients should try disabling Game mode as that appears to be causing the FPS issues for some players.

* Open Windows 10 settings.
* Click on Gaming.
* Selecting Game mode tab in the left menu.
* Switch Game mode to off.


Users with integrated Intel card and a Nvidia Geforce card.
With a recent update to Windows the secondary card is now labeled as a rendering card in the operating system. It appears the game now tries to run using the Intel card which causes FPS issues, freezes or even black screens as the Intel card in some cases is not capable of running EVE Online. Specifying in the Nvidia control panel to use the Nvidia card to run EVE Online seems to resolve this issue. According to ModusOperandi you may need to restart your computer after making these changes for them to take effect.

* Open your Nvidia Control Panel.
* Select Manage 3D settings.
* Choose the Program Settings tab.
* Under 'Select a program to customise': Find Eve Online in the drop-down menu and select it.
* Under 'Select the preferred graphics processor for this program': Select High-performance NVIDIA processor
* Click 'Apply' at the bottom right corner of the window.


Users encountering audio issues after a recent patch.
It looks like that users that had made some changes to their advanced audio settings are now encountering audio issues after a recent patch. In some cases, creating a new profile for the account resolves this issue. Some players have also reported that updating your audio drivers may resolve these issues as well. To create a new profile please do the following.

* Start the launcher.
* Login to the account in question - but don't click play to enter the game.
* Click on the Cog wheel next to the account in the launcher window.
* Click on manage profiles.
* Click on new profile and give it a name and press enter.
* Click close.
* Click the cog wheel again
* Click on the new profile that you just created.
* Click the Cog wheel again to close the profile selection window.


Client starting up with a black screen.
The most common cause for this is that the client is not able to locate your graphic adapter. In most cases simply reinstalling your graphic driver will resolve this issue. In other cases, it appears to be a DirectX 11 issue, switching to DirectX 9 seems to be the workaround. This can also resolve some FPS issues some players have been encountering.

* Start the launcher.
* Click on settings in the left sidebar.
* Click on launch options tab.
* Tick run game under DirectX 9.
* Click Save.

With regards,

GM Mechanic,

CCP Customer Service | EVE Online | EVE Valkyrie

#2 - 2017-05-18 19:23:38 UTC
Any suggestions or words of wisdom for my low FPS issue?

I get low FPS in some solar systems but not others. for example, in Kassigainem, my fps is 30, in Hatakani, its 4.

Bug report EBR-120191 submitted.
C C P Alliance
#3 - 2017-05-19 13:42:03 UTC
Gaia Ma'chello wrote:
Any suggestions or words of wisdom for my low FPS issue?

I get low FPS in some solar systems but not others. for example, in Kassigainem, my fps is 30, in Hatakani, its 4.

Bug report EBR-120191 submitted.


I see the same exception in your log over and over. There is a defect on this, I'm attaching your bug report to the defect, in other words we are looking into it.

With regards,

GM Mechanic,

CCP Customer Service | EVE Online | EVE Valkyrie

Forum Jump