EVE Forums

 
Capture Portrait
  • Date of Birth: 2009-08-23 22:49
  • First Forum Visit: 2012-06-13 17:11
  • Number of Posts: 24
  • Bounty: 0 ISK
  • Likes Received: 5

StuofBeef

Security Status 1.6
  • The Gold Angels Member since
  • Sixth Empire Member since

Last 20 Posts

  • EVE Fanfest 2017 -- When are people arriving? in EVE Gameplay Center

    Shalea De'Vila wrote:
    StuofBeef wrote:
    Fanfest newbro from England. Arrive on the 4th March, thinking of doing the walking tour or Reykjavik on the Tuesday afternoon, got the golden circle tour booked for the 5th March. Would love to meet up with others in the area before hand, attempt to find cheap beer!

    Edit: Added my characters to outbound flight.


    What time are you landing on the 4th?
    I'm happy to meet up with you if it's not too late//early and we can go find you beer Cool


    Land at 8.15am then got the coach to get and see if I can dump my bag at the hotel and check in later on. I hear beer is expensive so will be one hell of a mission to find it cheap!

    I will be the one wearing this t-shirt if you spot me around, say hi!

  • EVE Fanfest 2017 -- When are people arriving? in EVE Gameplay Center

    Fanfest newbro from England. Arrive on the 4th March, thinking of doing the walking tour or Reykjavik on the Tuesday afternoon, got the golden circle tour booked for the 5th March. Would love to meet up with others in the area before hand, attempt to find cheap beer!

    Edit: Added my characters to outbound flight.

  • 42 Mil SP, Mining/PI/Hauler looking for quiet area of null in EVE Corporations, Alliances and Organizations Center

    ok had a few offers now thanks Smile

  • 42 Mil SP, Mining/PI/Hauler looking for quiet area of null in EVE Corporations, Alliances and Organizations Center

    Ok,

    So currently part of provi block and afk cloakers are doing my head in, i spend more time spinning my ship than anything else. Ugh

    Just want to find a quiet corner of null sec that is well defended that I can do mining, PI and make a moderate amount of isk. Can also fly jump freighters / carriers. Don't have many pvp skills on this toon but do like occasionally joining roaming frigate / cruisers fleets, the ones where it doesn't matter if you lose anything as its that cheap and its more about just generally have a laugh.

    Would really like to find a corp that is EU TZ, self sufficient in null and offers some sort of mineral / pi buy back so I don't have to visit high sec.

    Thanks

  • Character log in Black Screen in EVE Technology and Research Center

    Tomathrax wrote:
    StuofBeef wrote:
    I tried running the log server and got a ton of errors. I know my issue just fixed itself but would still appreciate if CCP replied to my ticket, I am leaving it open till i've had a response as don't want it happening to me or others again.

    Log Server Error

    Narros Maltran I tried full re-install of eve and still got the above error.



    Aye, as this was a recent re-install of the client I had feared it may have been a fault within in the download but the repair tool came back clean so I am very unsure of what to make of it. Not to mention my ability to use the other characters and even create a whole new one on the same account with no issues.

    Sent in a ticket of my own, hope to hear back from someone but if you get a response sooner please feel free to share the answer.

    I just hope that this doesn't persist for too much longer, because I am starting to lose out on training time. Can't let my intermediate Carebearing Level 5 get too far behind schedule.


    Hopefully now they've got this years fanfest out the way they can get back to fixing stuff. I predict things will take longer to look at when the dev's are "playing out" but very frustrating. Its most certainly something on their side though not ours.

  • Character log in Black Screen in EVE Technology and Research Center

    I tried running the log server and got a ton of errors. I know my issue just fixed itself but would still appreciate if CCP replied to my ticket, I am leaving it open till i've had a response as don't want it happening to me or others again.

    Log Server Error

    Narros Maltran I tried full re-install of eve and still got the above error.

  • Character log in Black Screen in EVE Technology and Research Center

    ok downtime seems to clear the issue. Never got a response to my ticket however. Roll

  • Character log in Black Screen in EVE Technology and Research Center

    did you find a fix? I've had this tonight. tried repairing eve client, removing completely (i.e. ran un-installer, removed any registry entries, appdata and programdata folders) re-installed. this only happens on this character, alts are fine. I ran logserver and submitted the log to CCP but who knows how long i'll be out of game for! Shocked

  • Runtime Error: Crashing after 2 or 3 warps since patch in EVE Technology and Research Center

    Slight issue with that Snorlax, bug reports are limited to 15mb a file and upto 10 files max, my dump file is 382mb zipped. Shocked

  • Runtime Error: Crashing after 2 or 3 warps since patch in EVE Technology and Research Center

    Also having same problem, happens after coming out of warp after 2 or 3 warps.

    Windows 8.1 Pro (64 Bit)
    Amd Phenom II Quad Core
    Nvidia GTX 660

    Direct X 11

    Will try in DX9 for a bit, but believe me CCP if I lose stuff due to this bug i'll be petitioning it....Roll

  • phpBB 3.x API Registration Mod v6+ in EVE Technology and Research Center

    ...and now its working ha. Random. I dont think it likes that i've been using one laptop for testing and seemed to of got some sort of memory of the uids despite me kicking all the uids out the server first.

  • phpBB 3.x API Registration Mod v6+ in EVE Technology and Research Center

    and im back to pulling hair out. Although jabber is fine now for some reason teamspeak server groups aren't being assigned even though I haven't changed anything. I've checked the server logs and can see serveradmin connects (id:1) then disconnects less than a minute later.

    nickname in teamspeak is exactly the same as on the forum, when assign the uid in the forum enter the password and hit save nothing happens, where previously you would get "server group assigned" on teamspeak now i get nothing.

    Been into the control panel as admin to eve api modules > alliances, enable api check yes, alliance name is in there, assigned to alliance member group, default group no, assign teamspeak group 11 (which is same as on the server) Jabber: yes

    Baffled... What?

  • phpBB 3.x API Registration Mod v6+ in EVE Technology and Research Center

    ignore me, installed a turnkey linux distro and all is working fine now! Big smileBig smile

  • phpBB 3.x API Registration Mod v6+ in EVE Technology and Research Center

    ok am back to pulling my hair out again....Shocked

    followed all your instructions to the letter, I have a ejabberd_side.php on the ejabberd server under /opt/ejabberd_ext_auth/ and set to writeable, i have copied the secret password and entered in the forums config under eve api modules > jabber.

    Now when I try to put my name in and the server address I get the following, note this is with the server local IP address, ejabberd is on a seperate virtual machine to the rest of the site but still within my local network

    link to image

    now that to me looks like it is trying to pick up the server from jabber.org somewhere? I went to their site but there is no option for registration.

    I have also tried doing this with the external ip address from my laptop via a mobile connection (so i'm not on the local network) and i get

    "Could not connect to Jabber server.

    Error: open_socket() - A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

    Error: connect() #2"

    I have checked that port 5222 is open so not so sure what to do next. Cry

  • phpBB 3.x API Registration Mod v6+ in EVE Technology and Research Center

    Thanks for that Yugo, i'll have a look at the weekend when had a bit more sleep and hopefully figure it all out Smile Was close to saying no we aren't having jabber the other day, but i've come this far so may as well give it ago

  • phpBB 3.x API Registration Mod v6+ in EVE Technology and Research Center

    is there any sort of walk through on how to integrate with ejabberd? I saw on one of your tutorials you went into ejabberd_side.php but you didn't explain any more other than that. basically I want my forum users to get automatically registered for ejabberd. In testing at the moment i get the following error after entering the server address and a known username/password for the server

    "Could not connect to Jabber server.

    Error: open_socket() - No connection could be made because the target machine actively refused it.

    Error: connect() #2"

    I am only testing internally at the moment though with ejabberd running on a dedicated linux box but I can connect to the service fine using pidgin on my desktop showing that firewall isn't the problem.

    Other than this minor issue, great work you are doing Cyerus

  • SoulWing Alliance - PvP, PvE, Indy, 0.0 in EVE Corporations, Alliances and Organizations Center

    Recruiting still open. Very much looking for PvP toons for null sec pew

  • SoulWing Alliance - PvP, PvE, Indy, 0.0 in EVE Corporations, Alliances and Organizations Center

    About us:
    We are a two year old indy based alliance, originally founded by a group of in-game friends in metropolis now sov holders in scalding pass looking to expand our null sec operations.

    What are we offering:
    • US & EU Players
    • Mining Ops
    • Anoms / Escalations
    • PVP - Both roams and keeping system clear of griefers
    • Cheap ships at near cost price
    • Orbital Bombardment - Supporting our Dust Bunnies

    Requirements:
    • Minimum of 14 Mil SP
    • Ability to use TS and have a working Mic
    • Full API for security checks
    • Willingness to PVP
    • Good sense of humor

    We prefer to add existing corps to the alliance but we will also accept applications to our primary corp "Proletariat Projects Inc"

    Please join 'SoulWing Public Lobby' chat channel in-game for further info or contact myself or Slappy Andven directly Smile

  • TEA (v1.2.1) - Member Management Mod for SMF 2, TeamSpeak 3 and Jabber in EVE Technology and Research Center

    Shin Chogan wrote:
    StuofBeef wrote:
    Hey all, just found this page and got TEA 99% installed, works spot on for new registrations and rules work ok. Only issue i'm having is for existing members when go into Profile > temars eve api, you can enter the id and v-code but there is no submit button to look up the character, so when you hit the drop down no characters are listed. Trying to hit "Change profile" just brings up "[ERROR] Api must be of Type Character and show ALL toons :)"

    I thought maybe it was an issue with my theme but it also happens on the default theme.

    Here is a screenshot.

    https://www.dropbox.com/s/49tlsqorkphug7k/no%20submit.jpg

    Thanks.


    you shouldn't have a submit button ... you do just hit change profile ... once you've done that the dropdown is populated so you can pick a character and then hit change profile again. That error message is because the api you provide must have "Character" set to All and "Type" set to Character in CCP's api pages :)


    Sorry i though the forums would send me a reply when got a mail, it didn't lol. I'll give it a go in a bit, cheers.

  • TEA (v1.2.1) - Member Management Mod for SMF 2, TeamSpeak 3 and Jabber in EVE Technology and Research Center

    Hey all, just found this page and got TEA 99% installed, works spot on for new registrations and rules work ok. Only issue i'm having is for existing members when go into Profile > temars eve api, you can enter the id and v-code but there is no submit button to look up the character, so when you hit the drop down no characters are listed. Trying to hit "Change profile" just brings up "[ERROR] Api must be of Type Character and show ALL toons :)"

    I thought maybe it was an issue with my theme but it also happens on the default theme.

    Here is a screenshot.

    https://www.dropbox.com/s/49tlsqorkphug7k/no%20submit.jpg

    Thanks.