EVE-O Preview v4.0.1 "Quatrus II" (multi-client preview / switcher) [ 2018-04-04 ]


(Chakin' Bloit) #232

That would be awesome if feasible - ideally with a configurable key to toggle the mode


(Xziled) #233

I cant get Preview to work when i run games full screen, only works when i play windowed. Is there a workaround for this or is that just how it is? i am fairly tech incompetent and apologies if it says this somewhere i cant find.


(Phrynohyas Tig-Rah) #234

Full Screen mode is not supported (and won’t ever be). There is a Fixed Window screen that looks exactly like Full-Screen mode


(Minimax Zed) #235

I would love a fix for this as well.

Great tool, though. Not sure how I ever played without it.


Veine's Incursion Thread
(Arisha Moon) #236

i have a big problem…
when i minimize my eveclients(all are in window mode), then the eve-0 preview freeze at the last frame, when i maximize the windows again, it work again… How to not stop the review, when window is minimized? i minimize them to no overload my computer. because when an eve window is minimized it need much lower cpu usage etc…
my windows is: https://i.gyazo.com/ecda052a7eaeea26f772981a91e67329.png


(Phrynohyas Tig-Rah) #237

That’s a new Win10 feature: it doesn’t refresh previews for minimized windows anymore.

F.e. open YouTube, start any video there and minimize your browser. When you’ll hover mouse pointer over the browser header in the taskbar you’ll see a still preview of the youtube video.

Unfortunately I don’t know how to disable or amend this behavior.


(Aldurin Pollard) #238

I’m trying to bind a character to the number “1” on my keyboard, I tried binding it to just “1” and it did not work. Binding it to F1, F2, etc. works, but what do I bind it to for number “1” on the keyboard?


(Phrynohyas Tig-Rah) #239

I beieve it should be either D0D9 for ordinal number keys and NumPad0NumPad9 for the numpad keys


(Ackbad Pappotte) #241

Is there any way to setup a list of windows you can progress through with a single hotkey? Essentially being able to progress through a list of say 4 clients without assigning a unique hotkey to each, or a button that alternates between two different windows.


(Phrynohyas Tig-Rah) #242

Has been discussed before several times.


(Cisco Saissore) #243

I tried Triple boxing today…i kept getting multiple windows opening up. I’m not sure what setting would solve this. Thanks


(Phrynohyas Tig-Rah) #244

Hey.

What exactly do you mean by “getting multiple windows opening up”?


(Cisco Saissore) #245

There was more 5+ windows at one time…some all from the same toon


(Phrynohyas Tig-Rah) #246

Please create screenshots + steps how to reproduce this

TIA


(Cisco Saissore) #247

Thanks I think i fixed it…just played with settings


(Abdo Kandam) #248

i think an option that hides all the previews when i’m on one of the clients would be very cool cas it takes a space of the active client that i need ;so hiding all the previews while i’m doing something in one of the clients would be very nice cas i only need the program to see my clients while i’m doing something else but the program is nice TY :slight_smile:


(Kirk Lazlar) #249

Hey guys,

So I am having an issue, running 10 accounts and getting massive frame drop. I ran the same setup on my last laptop and it ran just fine, i7 6th gen with a 965m and 16gb of ram, ran all accounts perfectly with evo preveiw pushing all the preveiws to my left secondary monitor.

New laptop, i7 8th gen, 32gb of ram, 1070 8gb gpu, 1tb ssd, the works, the only difference is my new laptop has a 120hz monitor and my secondary monitor I upgraded as well to a 120hz.

I can open all 10 accounts on max graphics without evo preveiw running and I’m sitting at 90-180fps across the board. As soon as I open evo preveiw (even in bottomed out graphics) all accounts go to 1 fps or less and is completely uplayable. So I am trying to figure out if it is a software issue or if my 120hz monitor is the issue, I have tried my 60hz second monitor, reinstalled, rebooted, changed all graphics settings, changed evo preveiw settings, everything and I cannot figure out how to make it work. Please help.


(Phrynohyas Tig-Rah) #250

That “FPS drop” - does it happen in inactive EVE clients? Ie currently open client works fine while previews of all other clients are frozen? If so, then please uncheck the General -> Minimize inactive EVE clients option.

I take it your new laptop (nice config btw!) runs on the latest Win 10 while your older one was running on Win 7 ?


(Kirk Lazlar) #251

No the fps drop is on the currently opened one as well as the others. The old laptop was also on windows 10, literally the only difference is the graphics card went from a 965m to a 1070 and the monitor went from 60hz to a 120hz and the cpu went from a 6th gen i7 to an 8th gen i7. Which should all be good things but but for some reason the frames just bottom out once i move all my preveiws off to my left monitor now. I wish i could turn down the refresh rate to 60hz across the board to see if that is causing it but idk how to do that.

I tried cramming everything onto 1 screen today and acheived 30fps on the maximized screen but once i start moving preveiws over to my second monitor the fps really drops out.


(Phrynohyas Tig-Rah) #252

Hey

Prolly a Win issue with 120Hz displays or a graphics drivers with keeping sync between 120Hz and 60Hz displays (I assume the one you mention as ‘left display’ is an old-fashioned 60 Hz one?)

Afraid I cannot do anything here. EVE-O Preview doesn’t inject itself into the graphics pipeline so it cannot anyhow control client FPS (actually it uses fairly high-level Win API to do its job)