EVE-O Preview v5.1.0 "Able Actor" (multi-client preview / switcher) [ 2021-05-08 ]

It is kinda the bug I hoped I fixed long ago.
Assuming you are on the latest version of EVE-O Preview - could you create a screenshot of this issue and send it to me via EVE mail? It will be kept private.

As for the option - it is expected that previews to fall behind other windows when the ‘stay on top’ option is not checked. However failing behind when the option IS checked is kinda another bug I have to look at.
Again please confirm that you are on the latest version of EVE-O Preview (it is really important here)

TIA and sorry for the inconveniences caused

1 Like

Done :slight_smile:

I worded that badly. They do stay on top with the option checked. Meant to say that when unchecked I can interact with the preview names, and get them to the top, and back by clicking other windows, it’s just the video is missing. Hopefully my screens explain it :slight_smile:

Have bug that I haven’t seen mentioned going through this thread. I have three clients all running as Fixed Windows on the same monitor. When logging in all three thumbnails are all visible. But after selecting my character only my two alts show up, the main characters thumbnail is no where to be seen. I’ve tried toggling all of the General and Active Client options but to no avail.

This was working perfectly before on my PC but now that I’m on my laptop this is happening every time I play.

Any ideas?

what you’re describing is exactly what happens when you have the option “Hide Preview of active EVE client” active so if you uncheck that option it should work

1 Like

I’ve tried checking and unchecking that option with the same results. The main character preview just refuses to display a preview after character select.

I’ll try it again this evening though just in case.

Shutdown the EVE-O Preview and inspect the configuration .json manually.
Cut out anything suspicious.

I am having an active issue. What i mean by that is when I have the active window selected i dont see anything going on the other screen… Like if im doing a fleet warp i see my main flying but the alt is just froze on the preview window. Any suggestions?

I ended up just deleting the .json and starting over, seems to be okay now.

That’s rash and brutal. >.>

Disable “Minimize inactive clients”. Minimized windows don’t update.

Having issues with EVE-O not remembering its window size when I close it and reopen. I found what I think is a fix for this in the link but I have no idea how to make that work. Any help?

Why does windows freak out when trying to install this program? says its not safe

Explain please. What exactly it says?

Any ETA on this being added?

So I tried this.

Linux 5.10.26-1-MANJARO
wine-6.5

So far I got :
image

I can pass the grey square to green, but nothing more happens.
Any suggestions?

First off, love EVE-O Preview! I really like being able to monitor my other account without having to have on on a separate screen.

Is there any way to lock the settings to prevent any changes? Almost every single time I start the program I have to resize the windows back to how I want them. Any way to prevent this from happening?

Make sure that you use compatibility mode. You have to edit the settings file for that. The details are on the github page: GitHub - Phrynohyas/eve-o-preview: An EVE client window switcher tool created to aid playing with multiple clients in CCP game EVE Online

1 Like

Set “EnableClientLayoutTracking”: false.

1 Like

Yep. Try to enable the compatibility renderer.

Exit EVE-O Preview and edit its config file by setting

"CompatibilityMode": true,

This renderer has its issue, however it should help. Wine just does not provide internals required to make live previews to work, at least for now.

That would be the 1st step. The question why it does not parform app activation is a completely different story

1 Like

There’s a potential bug in that code. I plat to release a patch (finally) in a week or so

1 Like