EVEMon 4.0.18 - ESI Edition

Me too. Didn’t work last night & not tonight either :frowning_face:

This is still my go to - keep up the great work please

Suppose one of us should ping @Peter_Han to make sure he’s aware of the issue!

Still no update fix? I left my updater attempting to cycle all night, and still hasn’t budged from 0%.

I was able to fix it, or at least get rid of the download prompt, by going to https://github.com/peterhaneve/peterhaneve.github.io/tree/master/evemon-datafiles/Invasion/1823246, downloading each .gzip file individually, and copying them all into C:\Users\<me>\AppData\Roaming\EVEMon.

25 Likes

did not work for me …

JuuR

1 Like

@Cael_Werre Nice catch, worked for me.

1 Like

Worked perfectly! Thanks!

2 Likes

nice one Cael, :+1:t2:

Yea downloading the files and manually replacing them worked fine.

i tryed twice but it just keeps telling me to update …

JuuR

Try it with EVEMon not running in any way. Also make sure you are replacing files in the directory you start EVEMon from.

Make sure you’re replacing the files in that folder. When you start downloading them one-by-one most browsers tend to add “(1)” to the file name instead of overwriting. The aim of the fix is specifically to overwrite the old files.

1 Like

Do not download the files with a right click directly. Left click on the file link and use the download button. That works. The files should have different sizes.

4 Likes

guess this was it
click the file name and hit download for each file …

smart … i would never guessed on that because the files downloaded with right click and with the download butten look the same … size … name (no there was no (1)) … everything … but oknow its works …

thx guys!!

JuuR

3 Likes

thanks. that solved it for me

That made this difference! Hit the download button for each file, rather than right-click and save as.

This worked for me, put the files in %appdata%\evemon

Also worked for me. Thanks everyone.

Dray Cil

1 Like

This does work. Evemon may not update immediately until the cache clears though. For those who want a quicker way to access the Evemon directory files, click on Tools : Options : General. A button will appear on the bottom right corner that says Evemon Data Directory and it will take your right to the appdata store.

2 Likes

thank you did the trick