EVEMon 4.0.18 - ESI Edition

Thanks!

*UPDATE: https://www.reddit.com/r/Eve/comments/jf6ucu/evemon_update/

Does anyone know why EveMon won’t update? Version 4.0.18 (64 bit)

Got that too ( same version) .
looks like a fix is available here EVEMon 4.0.18 - ESI Edition

1 Like

Thanks, that fix worked for me. :hammer_and_wrench:

Trying to search through 480+ reply’s was wearing out my old eyeballs. :eyes:

I appreciate your positive attitude. :1st_place_medal:

Apologies for the update issues - in response to the Black Lives Matter movement, GitHub is migrating the master branch to main, which caused the update to get stuck in purgatory. The URLs in EVEMon’s version files have been updated.

7 Likes

Awesome thank you, and also thank you for keeping EVEMON up and running.

Thanks !

1 Like

Thank you very much for fixing the issue with that update, it works fine now and updated my version of EveMon.

Granted somebody posted a work-around for that issue but some players like me aren’t really tech-savy to implement it.

So once again, thank you for keeping this valuable tool updated.

Hi there can someone explain me how should I import my corp mate character ESI to check his skills ?

I tried with that ESI link , than with developer ESI , import in EVE MON in character, I think I have tried everything and it’s just not working.

Eve mon is just crashing or not loading.

I can upload and fetch my data but noone else.

This World has lost its’ Mind.

Anyone having issues with ESI not updating for characters?

I’m seeing everything set as “disabled”. I have uninstalled, re-installed. I have properly updated and I have removed and re-added all characters.

image

First of all thanks @Peter_Han for updating Evemon, for me it’s a pillar of this game :smiley:

I updated my Evemon to 4.0.19 right now on a pc where I didn’t used it for a while, but if I try to renew ESI keys it returns me this error
evemon1

I also tried with a fresh new install but I have the same issue.
I tried these steps:

  • Disable Windows firewall
  • I checked if I had some other process binding on port 4916 with netstat
  • I thought that maybe my OS user could not let the process binding on port 4916 and I tried to run it with Administrator rights

Sadly non of these helped me to solve the problem, and I have no processes listening on TCP 4916 (when Evemon is started).

Do you have any suggestion?

Thanks :slight_smile:

Do you have any would-be-“anti-malware” programs that work on your system? Other than Windows Defender.

Bingo! It was the damn Avira Antivir real time protection.
It never happened before, but pausing that feature let Evemon to listen on TCP 4916 and let me add ESI keys.

Thanks :smiley:

1 Like

I keep getting an EveMon Update Available pop up window that sends me to “https://evemondevteam.github.io/evemon/” when I go there, the latest stable version is “unkown” and the site looks super sus… what gives, what should I do?

Try reading the topic first.