February 2020 Release - Known Issues

Anybody else having the issue with items being delivered but not able to retrieve them? since last patch 11/02/2020
SUPPORT REQUEST #1097234

The LP Store is now not recognizing required items that are in the hanger. Well done, CCP. You never cease to impress me that, to you, concepts such as QA and testing are far below your weighty ambitions.

SUPPORT REQUEST #1100139

Edit:

If I sent you a copy of SQL for Dummies, would it help?

1 Like

I would really love to get some kind of update on this issue. Filters have consistently failed for me since the patch. Judging from the billions of ISK I’ve lost in the meantime, I’m not the only one.

EBR-190641

For all who has “,” separators , eve donta ccept it and ignores it, when copy paste prices into market orders… everything worked fine before your change. just undo everything

Hello CCP_karkur, Will I be compensated for the issues present. My game has had loads of problems. I was thinking of becoming a omega, but this game is quickly becoming a cluster of bugs. Whats going to happen to eve if this carrrys on Ccp_karkur?

Did you try repackaging it first ?

Why do you think you should be compensated when you’re not even a paying subscriber ?

1 Like

I don’t see the effect or visuals of Mining Equipment Preservation Charge applied.

1 Like

I hadn’t even fit it yet. I tried undocking and redocking, moving to another character and back, moving to a container and back, to another station and back. I eventually solved it by buying another one that had just been put on the market. That had the properties in the same order as the one in the LP Store. To test, I bought another one on the market whose sell order was about to expire. That one didn’t work, just as the first one I bought didn’t work. In the end I reprocessed the two old ones I’d bought. That worked.

1 Like

well this patch is off to a Great start more bugs then a jita bathroom has roaches for the love of god don’t care which one get rid of the god forsaken red dots and get the play test server back online so we do not get these bug infestions every damned month

1 Like

Found another bug:
I have massive :red_circle: in my hangars and i cant find my new stuff because to many of the red dots spamming my hangars.

@CCP_Dopamine Pls add this to your known issue list to remove the red dots.

Thank you.

9 Likes

The new hypernet search tools don’t actually work.

Open hypernet offer for a mizuro gyro: http://prntscr.com/r2v19w.png

But you go to browse by officer mods, and nothing shows up! http://prntscr.com/r2v1h4.png

Even searching for the specific module doesn’t show it as being available! http://prntscr.com/r2v1ra.png

Hypernet link for the raffle in question if you wanna check yourself: <url=hyperNet:8f4704b1-da06-4925-a081-2e94c4f54b36>HyperNet offer: Mizuro’s Modified Gyrostabilizer

1 Like

If you can submit a bug report in-game, that would be hugely helpful for tracking this down. Doing so sends us a package of information about your system that includes details about your sound hardware and drivers that might matter.

Press F12 and choose Report Bug once you’re in the game.

I have the same problems … and every time you get new stuff in your cargo … you hear a sound … (you here it all the time at salvaging) this is a big bug too!

o/

3 Likes

The effect seems kinda random… today the crystals seems to get damaged faster than yesterday mining the same stuff.
It seems that if you have started a cycle when the boosts are applied then it doesn’t actually kick in till the start of the next cycle.
I start boosts b4 starting miners just to be sure.
And Pro tip - make sure the crystals are the right ones for the ore you’re mining ! I’ve had the wrong ones loaded a couple of times and they really get chewed up trying to mine the wrong type of ore :joy:

leave ship u have new items yes its my ■■■■■■■ capsule
cmon boys ■■■■ off with the red dot pretty plz

1 Like

@CCP_Dopamine Can we please just get rid of this ridiculous inventory SPAM notification - or at the minimum provide an easy way to disable it. It is seriously the most annoying thing I have seen.

To top it off - if someone is moving an item from a Hangar that others have access to - it notifies everyone who has access that “you have a new item”… even though, you obviously don’t.

Please, for the love of god - disable the Red Dot - it has already become a meme within my corp, with the spamming of red dots in Discord.

5 Likes

Any update on this one?

“Selecting items in the inventory window by dragging is not selecting items correctly, if UI Scaling is not at 100%.”

changing the UI to 100% isnt really an option on a 4K screen because it makes everything REALLY small. only half of the items being selected is a real pain when your moving a lot of stuff around

2 Likes

:red_circle: The newly designed log off notification popup does not adhere to the chosen UI color scheme.

2 Likes

Yeah, I’ve bug reported it. It’s not just the red dot’s, it’s also the notification on the side bar. That should also be disabled if button blink is also disabled.