jEveAssets 5.8.2 (2019-03-04)

esi
tool

(Nuke Cherenkov) #347

I agree with Knicpaw, thanks for the update. If there is anything somebody in California can do to help, please DM me.

o7


(Azi Zambooruk) #348

Change to ESI Network Address ?. I found this article and this report coincides with a note in my daily log that Jeveassets had a problem connecting to ESI. ( with a day or so - I do my daily analysis 24-48 hours in arrears). Will this be a problem after 7th Jan 2019?


(Ahuraa) #349

thank you for all you have done with the app, hope rl stuff works out for you.


(Golden Gnu) #350

Thank you all for the kind words.

@Azi_Zambooruk
That should not be a problem to the best of my knowledge.
However, in the case jEveAssets completely stops working for everyone I will fix it.
jEveAssets is still my snowflake, I won’t let it melt away.


(Heimdall Asier) #351

first of all, greatest tool ever! been using it since i begun to play eve.

At 190109 my tracker showed a value of 0isk in assets.
i have so far reinstalled and readded all ESI but to no good.
in whatever part i use there is no value for any of my assets.
Everything else workes fine, listing marketsorders, listing items and all.
Any thing that u noticed and are working on?

Once again thx for the great tool!


(Ahuraa) #353

yeh same for me, a vast amount off items is not pulling price data from the 2 price gathering sources.

Edit: i just noticed that the only price that i can see are the ones that i have edited, so non of the items have prices.


(Lil Afro) #354

I had been trying to work out why my asset value had dropped significantly, looks like the only prices still working are Blueprints


(salacious necrosis) #355

Works for me at the moment. Did you try pulling from both sources? You can change the source at Options -> Settings -> Price Data.


(Ahuraa) #356

yes, both Evemarketer.com and EVE-market data cant still get the price for any of my items. strange
I also tried selecting region, system and station when using EVE-marketdata.com and that did not help.

The app can pull other data like transactions just not the prices for assets.


(Ahuraa) #357

The problem persist for me, the app still dont grab prices for any of the sites.

Anyone else have the same problem or is it just me?


(Heimdall Asier) #358

From my jeveassets tracker history i can spot the sam problem 180404 and 180606 but it will fixed soon i hope


(Ahuraa) #359

In your assets tab does you items have prices? All of the items in that tab for me are all zero price.


(salacious necrosis) #360

Here’s a snap from my instance this morning:

Maybe this is region related? Hmmm, I should probably do something with all those toxic metals…


(Shiloh Templeton) #361

I’m also no longer getting asset price data in jEveAssets on the assets tab. I’m not sure when it started. The only pricing I get is for blueprints.

If I go to the Tools/Isk tab I am seeing Wallet Balance numbers but no assets totals except for Blueprints.

Neither price data source option provides data.

P.S. Golden: I hope 2019 provides positive changes for your circumstances – jEveAssets is an amazing tool – I love it. Thanks for keeping it going as your time permits.


(Ahuraa) #362

the value tab, assets and isk.
I also updated java and downloaded new version of the app, did not help.


(Heimdall Asier) #363

any comments from golden gnu?


(salacious necrosis) #364

Time to check the log, I think. Look for a file called jeveassets.log. On Windows, this is usually wherever you installed jEveAssets. On Mac, this will be in ~/Library/Preferences/JEveAssets. On Linux, I think it is in ~/.jeveassets. Grep for api.evemarketer.com or whichever source you use. In the past, I’ve seen “UnknownHostException” which would explain what you’re seeing.

Some other debugging questions. When you update do you select “All”, “New” or “None” under the “Price Data” radio group? Obviously, you’d want to avoid selecting “None”. When the update runs, the name of your source usually appears next to Price, e.g. “Price Data (EveMarketer.com)”. Make sure the source is correct. Finally, I assume there is a green dot next to “Price Data (EveMarketer.com)” when the update completes. If you see a hazard sign instead of a green dot, then the error is likely in the log.


(Golden Gnu) #365

Re: Missing prices

I’m not able to reproduce the problem.
Since the log is full of private data, the only way to report this, is to email me the log (see: The Wiki)
Once I have the log, I will look into it, no promises though.

@salacious_necrosis
Thanks for helping out :slight_smile:


(Ahuraa) #366

I select all and the dots are green.

Also my file is named “jeveassets.log.1”. It that correct? Should the “1” be there?


(salacious necrosis) #367

Yes that’s fine. Take a look at the log and see if there are any exceptions. You also might check the wiki and submit to Golden Gnu who is much more familiar with the code than I am.