jEveAssets 6.1.1 (2019-06-01)

https://eve-marketdata.com/ does not seem to be able to resolve prices for items either.

Its possible there is an ESI issue stopping the apps getting at the prices.

Sorry, I though this issue was resolved.

Please, try the following:

  1. Close all instances of jEveAssets
  2. Go the the settings location (see the wiki)
  3. Go into the data directory and delete the file pricedata.dat
  4. Restart jEveAssets and update all prices.

Let me know if that resolves the issue or not.

Didn’t work for me. I see a new pricedata file was created and it has data, but it’s not reflected in the app

So, I need to know if all prices are zero in the asset tool (except the ones you set yourself and BPOs).
Also, I need to know if new tracker points after deleting the pricedata.dat are correct.

Could you email me the log:

For me its all prices in assets and in tracker.

Could it be connected to this …

There was a problem for few hours ma’am. But the site is again back online. Thank you for the support

A little update to the zero price problem a lot of you are having:
Please, change the price data source to EveMarketer:

  1. Go to: Options > Options… > Price Data > Price Source
  2. Change to EveMarketer.com
  3. Update prices and report back to me here and let me know if it fix the problem or not

EDIT:
Extra info
Looks like Eve-Marketdata.com returns zero for all prices now.
Eve-Marketdata.com will be removed as an option in the next release

That actually worked, which is strange because I thought I tried that a week or so ago. Works now though.

1 Like

Is there or could there be a command line option to run Update process ? Then I could schedule a batch file to run automatically .
I currently use “java -Xmx4096M -jar e:\jeveassets\jeveassets.jar”

thanks from all the Alts in Zambooruk family, we could not manage without Jeveassets !

@Ciro_Zambooruk
No, that is not currently possible. but, it have been asked multiple times and there is also a issue on GitHub.
The option that is available is EveKit Accounts
In short, it’s a website that updates for you and then you add those accounts to jEveAssets.
It allow you to import all history (and tracker data) from the date you signed up the account on EveKit.

jEveAssets 5.8.1 released

New Feature:
-Added fuzzwork as a price data source

Bug Fixes:
-Fixed price updates continuing download after canceled

Changed:
-Removed eve-marketdata as a price source and from the lookup menu
-Prioritize user and esi citadel data over hammerti.me

Code:
-Updated eve-esi to 2.4.0
-Updated pricing library to 2.0.0

Notes:
-Give the fuzzwork price source a try. It’s lightning fast.

I am having issues with getting it to work the file keeps loading up a zip file instead of the program and unsure why, any help Please.

I too am having problems get jEveAssets 5.81 to run. When I double click on Heveassets.jar a command prompt windows pops up0 an then goes away. I have the latest Java and Windows 10. I did change the properties so that “users” have “Full permissions” Do I need to give it firewall permissions or something?

@MrBe
You need to unzip jeveassets.zip, then you need to run jeveassets.jar with java.
Due to limited time, I’m going to ask you to google how to do that yourself.

@Clutter_Fonulique
I need to log to debug that: How to email me the log

@Golden_Gnu I don’t have the location C:\Users\ USERNAME .jeveassets, where username= my name. I have Windows 10 (up to date) but I have jeveassessts on a different drive. does it need to be on the same drive as Java?

@Clutter_Fonulique
The Users part may be localized to your language. I’m from Denmark and it’s named Burgere.
It’s just a display thing, the actual folder is always called Users

jEveAssets 5.8.2 released

Bug Fixes:
-ESI structure import stops on 404 errors
-Minor improvement to thread safety on update

I am in the US so “Users” is correct. That is were my Saved Games folder is as well as others. I just don’t have a “.jeveassets” folder in there.

I did try place the folder on the main C: drive and still get the same results. A command window pops up and then goes away.

Windows find is your friend?

1 Like