Can't start client on Test Server

Login in Laucher is succsessfull but on start the client nothing happens. No error message or something else. Just the arrow to start comes back.

open loglite. keep starting the game untill you find anything in log.

resart your computer. if that doesnt help we will try help

I tried you advice and got errors in protocol.

Only the errors:

! 12 : Exefile STARTUP
! 182 : Unhandled Python exception: BluePyOS::PyError()
Traceback (most recent call last):
File "C:\BuildAgent\work\de2f352ac0167b6f\eve\staging\2019-CENTAUR\carbon\common\lib\", line 2, in <module>
File "C:\BuildAgent\work\de2f352ac0167b6f\eve\staging\2019-CENTAUR\packages\", line 264, in Init
File "C:\BuildAgent\work\de2f352ac0167b6f\eve\staging\2019-CENTAUR\packages\", line 217, in getattr
AttributeError: role

reinstall launcher and try again with loglite

Found a way to make it work.
I changed the language in the launcher to english and could log in to testserver. And now it works with german too.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.