Specific Corporation is unable to login to pathfinder, throws 500 Error

Anyone know why A cooperation in our Alliance is unable to log into Pathfinder. Not just one character in the cooperation, the entire cooperation. Yet they can log in just fine with any account outside the Corporation inside/outside the alliance, so long as its not in said Cooperation. Everyone has tried everything they can think to fix it, re login, reset token, clear cache, different computer, different internet. ect. Yet everyone keeps getting the same error message. Ive also tested it on Tripwire, and its the same thing.

Moved to Third Party Developers - EVE Online Forums

If you check github, that project stopped its updates since 2021. there are 180 open issues and nobody addresses them. You might want to switch to Tripwire…Most probably that is happening because your corporation name has special characters in it.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.