(#406) The BIG Lottery - Win 7.5B ISK and MUCH more


The BIG Lottery
EVE’s Premiere Lottery - Non-Stop since May 2003

Round #406 : 2018/11/19 - 2018/12/02

Prizes:

  • 3,000,000,000 ISK
  • 2,000,000,000 ISK
  • 1,000,000,000 ISK
  • Freighter - Winners choice (*1)
  • Stratios and Asteros (*2)

(*1 and *2) In-channel-participation only prizes.

(*1) Sponsored by loonitunen
(*2) Sponsored by Macabre Devil

Win more ISK!!!
Put a “The BIG Lottery” link into your bio - Exact text!
Make sure it links to “http://BIGLottery.BIG-EVE.com
If you have it, you’ll get a 25% bio-link bonus on top of your winnings!

Tickets
To combat bots you FIRST need to prove that you are Not a Robot

And THEN:
Simply send an EVEmail to the character “BIG Games” with the subject “The BIG Lottery”.
It’s free to take part!

Round #406 duration

From:
- Monday, November 19th, 2018
To:
- Sunday, December 2nd, 2018
Drawing:
- Monday, December 3rd, 2018 18:00 EVE - Ingame channel “BIG Games”

Note that round #407 starts immediately after round #406 has ended.
- it doesn’t wait for the draw of round #406

3 Likes

Winners of Round #406 : 2018/11/19 - 2018/12/02

The list of winners are

3,750,000,000 ISK - Triglavian Ship Builder
2,500,000,000 ISK - J C Pace
1,250,000,000 ISK - Montross Brodi
Obelisk (*1) - Ducky Duke
Stratios and Asteros (*2) - Haria Hanaya

(*1 and *2) In-channel-participation only prizes.

(*1) Sponsored by loonitunen
(*2) Sponsored by Macabre Devil

Special mentions:

Ducky Duke - For making his 9th win
Haria Hanaya - For making his 4th win

2 Likes

EVE Online mobile Android app doesn’t allow me to send EVE mail with subject only. Is it against the rules to write something or anything in the message body?

it always worked for me, which app do you use?

1 Like

No it’s not against the rules. Just add a smiley or a heart into your message and make someone happy.

1 Like

I use official CCP app for Andrioid “EVE Online Portal”. Here is the error message that I get. Maybe it’s a bug. I’ll have to send it through a game it self. Didn’t have time to login last 48 hours :sleepy:

sounds loke a bug in the app. I use an Iphone and it always worked for all characters. Did you try a different character? If the same thing happens there, you should file a bug report that ccp can fix the app

Didn’t try with another character but I will. Although I already sent bug report.

PS. Won’t work with another character/account neither!

ohh nice I won

thx for the ISK :slight_smile:

1 Like

Congrats to the winners! :yum:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.