December 2017 Arms Race Release – Known Issues & Issue Reporting

official
release
armsrace

(Joe McCrackman) #54

That is good news ! Any ETA on that patch ?


(Traxanas Suruklemes) #55

im having a big trouble ratting in my carrier. please explain why rats dont care even locking my carier after second wave and they only focus fighters? i recall in lauche tube, then they lock me and again the same thing. also my fighters drop worse than flies. please tell me if this is intentional or if it will get fixed.

ps ive being rating 3.5 years and i know this isnt normal… doesnt make any sense…


(Carl Lauer) #56

@CCP_Habakuk and @CCP_Lebowski
Hi!
Not sure if this is the right sub forum… I tried to place the info into a german sub forum but I guess nobody reads it there…
Regarding actual Arms Race Agency event:
Does it works as designed? If i have finished the mission part 5 (kill 80 drones), it switches to part 1 again (kill 5 drones).
By this, I’m able to grind the event within a few hours, get 180 points, claim my Battlecruiser, the alpha injector and my battleship

I guess there should be a daily cooldown on the missions. Or is this event intended to be finished within one day?

checked it with 3 chars, all with the same result

o7
Carl


Patch Notes für das Arms Race Release Dezember 2017
(Emmy Mnemonic) #57

OK. Delays of litterally minutes? I have never seen it before the patch, but now encountered it several times after the patch. Still think it’s the hamsters though.


(Rivr Luzade) #58

These new dictor bubble appearing effects are really confusing. Why do they start up red like hictor bubbles? What’s the point of that?


(Circumstantial Evidence) #59

@Carl_Lauer, Arms Race event is working as designed, but …

I expect some minor changes for the next event, I think the new reward system mentioned above, will take longer.


(CCP Habakuk) #60

We are aware of an issue with the fitting window in Upwell Structures, that the stats in the fitting window will not update in some cases, if nobody is in space in the same system. This is a quite old problem, but we are working on a fix, which might reach TQ with one of the next patches. Possibly you were affected by this bug, if this happened in an Upwell structure.
Note: As workaround you can switch to the outside view of the structure.


(CCP Habakuk) #61

Yeah, as mentioned already by others, this is working as intended for this particular event.


Patch Notes für das Arms Race Release Dezember 2017
(Emmy Mnemonic) #62

Ah ok, I’ll just log on an alt in the same system then! Problem solved!


(zluq zabaa) #63

Onlining the Reprocessing Module in Athanors will not make Reprocessing available. This bug exists since a few weeks at least and hasn’t been touched. Why?


(Joseph Slant) #64

Arms release may have broken gas combat site spawns. Unable to verify due to nature and location of gas hotspot constellations and general lack of info on anything combat booster related. less than 30 minutes before posting this I scanned the entire Hostpost constellation for amber gas (E-8CSQ) without a single gas combat site. was able to find 1 pre arms race and can’t today. there was no other scanning traffic while I was there and even if there was I double checked and there was no respawn.


(Kinga Artrald) #65

The Assault L4 is still broken. 2 back to back, same issues. After attempting to blitz and no completion, going back in with a marauder and wiping all pockets still won’t complete the mission.


(Z0MBIE 001) #66

After the update (mostly when beginning combat) after leaving a station and moving around in space the game becomes jittery and unresponsive. Withing 30 seconds of this screen freezes and i get the " exefile.exe has been blocked from accessing graphics hardware" popup. So basically entirely unplayable for me now.

Problem didn’t exist before the update and didn’t start until after the update was installed. No amount of un/re-installs of game/drivers has any effect.

op - win 10 x64
gpu - amd r9 360
cpu - amd fx-8800p r7

yada yada


(Kinga Artrald) #67

Zombie001

Are you running Windows 10? if so, read more…

If you right click the start menu button at bottom left and click on system. What is your Windows 10 Version Number. If it is 1709, look into reverting updates to get Win 10 Version 1703 stable. 1709 has graphics changes in it which causes numerous games to crash. Feel free to PM me in game if you have questions. Cheers o7


(Z0MBIE 001) #68

Kinga

Im on 1709 but only updated after this problem/arms update began. It was a last resort after nothing else fixed the problem and also didnt fix the problem or make it worse.


(Cxell Alcassa) #69

Annoying flashing of system messages is still too “obvoius”. My eyes are bleeding and twitching! All my dreams is to shut that damned blinking of “Your salvage attempt failed” down!
:confounded:


(Rivr Luzade) #70

This is particularly annoying just before DT when the thing flashes every 5 seconds.


(Kinga Artrald) #71

Zombie 001

I had two R7’s before and had lots of issues with them, especially after updating to 1703 win10 and to 1709 win10. Seemed to get worse with each update. On 1703, I got no “blocked from accessing graphics” and only got that on 1709, however, I had constant crashes in Eve using my R7’s no matter what build. Like I could sit in station all day and no issues, but once I undocked, crashes/errors happen.

I borrowed a buddies unused 980 gtx and I have to say, regardless of 1703/1709 etc, I no longer have any problems, no crashes (unless I tried to load more than 3 clients (system hang). I since bought the card off him since he wasn’t using it. I then tried to take my R7 to upgrade my second box from a radeon 57xx HD. Guess what, constant game crashes using R7 on an entirely different system. It also is on windows 10. Put the old crappying 57xx hd back in and no issues. I then put the R7 into a fully updated Win7 box I have for my tv stuff and did same tests, could not duplicate any crashes with R7. Really feels like a compatibility issue between ATI drivers and Win10

I would really try to go back to previous build win10 to avoid the graphics blocked issue. If that isn’t an option I put some other options below

Here are some other options

-Try running eve launcher and eve.exe in compatibility mode and change it to win 7 or something. Can do so by right clicking .exe and changing settings on the compatibility tab
-Try disabling graphics acceleration on the launcher and eve.exe files. Right click and go to properties and disable fullscreen graphics optimizations
-I’ve seen issues with some graphics drivers having compatibility issues, download new one fully onto your desktop, then before installing, right click and change compatibility of install file to Win7 and try updating your graphics that way after uninstalling previous driver. This may help the driver to work properly since it will run in Win7 mode.

last result, probably no changes if driver problem
-Open command prompt as an administrator, run following commands in order. This can take awhile, especially if not running on SSD
sfc /scannow
dism.exe /online /cleanup-image /scanhealth
dism.exe /online /cleanup-image /restorehealth

Hopefully you find a way to get it working, gl o7


(Ale Machine) #72

Hello, i want to ask: until when this rogue swarm beacons will be?


(Black Pedro) #73