EVEMon 4.0.11 - ESI Edition


(Peter Han) #309

Version 4.0.10 has been released, with updated links in the original post. Users of version 4.0.1 or later will receive an automatic update prompt. Users of earlier versions should install over using the EXE file in the release (not the ZIP), but see the warnings in the OP.

This release mainly fixes bugs, some introduced by recent changes to ESI. In addition, moon mining reactions are now better supported, and small skill injectors are shown in the Skill Planner.


(Thayn Draconis) #310

The github download link, in the OP, gives a 404 not found error and the app’s auto-update does not work.

There is a missing .0 at the end of the address.

https://github.com/peterhaneve/evemon/releases/tag/4.0.10.0


(Jin Rot'hani) #312

so should i download the installer from github and just install over the current version or wait for a fix of the auto-updater? (not in a hurry anyway :wink: )

EDIT: updater fixed, all good.


(JuuR Zibaoo) #313

get the same error … not in a hurry too but if someone has an idea

JuuR


(Do Little) #314

Download from Github and install - works fine. Chrome and Windows both complain that it can’t be trusted - I suspect it’s unsigned. Pity, signing your code is easy and free: https://docs.microsoft.com/en-us/windows/desktop/seccrypto/signtool


(Spacing Cowboy) #315

Confirming i have a similar issue,
The update refuses to download


(Tonto Auri) #316

I’m missing a scheduler and mineral worksheet buttons on toolbar.
Though it’s probably not your fault. They were missing in 3.0.4 already.


(Spacing Cowboy) #317

update this morning the update did work,

  • happy his favorite 3e party program works ! *

(Random User83) #319

I love using EVEMon to keep track of multiple characters and to keep my 3 main players synced up. I like having the windows notification blink when a skill completes, but I wish I could turn down the volume on the “SKILL TRAINING COMPLETED!” I like knowing what it is if i’m not paying attention to the computer, and hearing it does make me smile. But when I have my headphones on it’s LOUD. Is there any way to adjust the volume of the notification? Is there a windows (10) setting I can tweak? Or do I just need to turn off notification sounds in EM’s settings?


(Tonto Auri) #320

You can tweak volume per program since Windows Vista.


(Yodik) #321

howdy. evemon closing after 70th character added. how to fix it?


(Ran) #322

Have a Windows Defender Virus warning:


(Llewen Faerlyght) #324

Trying to get this working on WINE on Linux. Getting the following error when I try to do anything with ESI or adding characters. Any suggestions? I’ve installed the latest .NET.

ck 1 Executable Path: "C:\Program Files\EVEMon\EVEMon.exe" C:\Program Files\EVEMon\EVEMon.exe System.Net.HttpListenerException (0x80004005): Access denied


(Xispa Alborada) #325

Is there a limit in the number of characters you can have? If i add more than a certain number of characters it crashes, even deleting and adding.


(Llewen Faerlyght) #326

Trying to use this fix:

But I think I’m not getting the url right. I’m using:

http://localhost:4916/callback

But that isn’t working.


(Tonto Auri) #327

What have you done to make it happen?
It worked for me with no additional body moves.


(SgtMaj DemonWolf) #328

i jest add 11 new character’s to evemon and it crashed ty to restart it bet it keeps crashing ty to reinstall it but agen crash’s and its on the same character


(Kasire) #329

got a similiar message from windows that it is dangerous to use … and windows is usualy not that cautious .


(Peter Han) #330

After about 40-80 characters (can vary by device and other running applications), EVEMon will exceed the Windows system limit on window handles per process and will crash. Unfortunately, fixing this issue will require a massive rewrite. One workaround is to run multiple EVEMon instances with %APPDATA% redirected.

EVEMon may have issues on Wine as I do not have a test system. The issue mentioned appears to be identical to https://github.com/peterhaneve/evemon/issues/97.


(LotLizard Mar) #331

Hi all,
I tried to start using evemon today and get this message when I try to add my first character…
{“error”:“invalid_scope”,“error_description”:“The requested ‘esi-corporations.read_outposts.v1’ scope is not valid.”}

Thanks in advance for the help.