Launcher can't launch game

“Game is ready” i press play, it loads for a few seconds, nothing happens and it shows “Game is ready” again.

All drivers are updated, i tried reinstal win / launcher / eve and many other things.

I have recent gaming laptop, win 11.

any idea ?

i have two errors on loglite

Unhandled Python exception: BluePyOS::PyError()
Traceback (most recent call last):
File “C:\BuildAgent\work\ade089a1e7b80c7b\eve\release\V22.01\carbon\common\lib\autoexec.py”, line 2, in
File “C:\BuildAgent\work\ade089a1e7b80c7b\eve\release\V22.01\packages\eveprefs_init_.py”, line 331, in Init
File “C:\BuildAgent\work\ade089a1e7b80c7b\eve\release\V22.01\packages\eveprefs_init_.py”, line 240, in SetClusterPrefs
File “C:\BuildAgent\work\ade089a1e7b80c7b\eve\release\V22.01\packages\eveprefs_init_.py”, line 220, in setattr
File “C:\BuildAgent\work\ade089a1e7b80c7b\eve\release\V22.01\packages\eveprefs_init_.py”, line 147, in SetValue
File “C:\BuildAgent\work\ade089a1e7b80c7b\eve\release\V22.01\packages\eveprefs\iniformat.py”, line 116, in _SetValue
File “C:\BuildAgent\work\ade089a1e7b80c7b\eve\release\V22.01\packages\eveprefs\filebased.py”, line 47, in _FlushToDisk
File “C:\BuildAgent\work\ade089a1e7b80c7b\eve\release\V22.01\packages\eveprefs\iniformat.py”, line 163, in _GetSaveStr
File “C:\BuildAgent\work\ade089a1e7b80c7b\eve\release\V22.01\carbon\common\stdlib\encodings\cp1252.py”, line 12, in encode
File “C:\BuildAgent\work\ade089a1e7b80c7b\eve\release\V22.01\carbon\common\stdlib\encodings\cp1252.py”, line 15, in decode
UnicodeDecodeError: ‘charmap’ codec can’t decode byte 0x90 in position 23: character maps to

and then

Unhandled Python exception: BluePyOS::PyError()
Traceback (most recent call last):
File “C:\BuildAgent\work\ade089a1e7b80c7b\eve\release\V22.01\carbon\common\lib\autoexec.py”, line 2, in
File “C:\BuildAgent\work\ade089a1e7b80c7b\eve\release\V22.01\packages\eveprefs_init_.py”, line 331, in Init
File “C:\BuildAgent\work\ade089a1e7b80c7b\eve\release\V22.01\packages\eveprefs_init_.py”, line 240, in SetClusterPrefs
File “C:\BuildAgent\work\ade089a1e7b80c7b\eve\release\V22.01\packages\eveprefs_init_.py”, line 220, in setattr
File “C:\BuildAgent\work\ade089a1e7b80c7b\eve\release\V22.01\packages\eveprefs_init_.py”, line 147, in SetValue
File “C:\BuildAgent\work\ade089a1e7b80c7b\eve\release\V22.01\packages\eveprefs\iniformat.py”, line 116, in _SetValue
File “C:\BuildAgent\work\ade089a1e7b80c7b\eve\release\V22.01\packages\eveprefs\filebased.py”, line 47, in _FlushToDisk
File “C:\BuildAgent\work\ade089a1e7b80c7b\eve\release\V22.01\packages\eveprefs\iniformat.py”, line 163, in’tranquility’ for EVE game client for ‘17095191’ exited with an error code. Exit code: 4

Thing is i don’t have any folder named BuildAgent in C:/…

PID 16960 : ‘tranquility’ for EVE game client for ‘17095191’ exited with an error code. Exit code: 4

Python exception: BluePyOS::PyError

While I cannot help with why the game is not launching, I believe I can help with the odd file path.

Its likely this error relates to a directory on the developer ( or developer compilation/build server ) file structure than your own.