Game does not launch


(Gallente Citizen 278580850) #1

I download the launcher. Get the desktop icon. Click it, nothing. Start it from steam, nothing. A little black box pops up and says ‘starting eve online’ but nothing happens. No new processess start or anyhting.


(Meridan Night) #2

Game does not launch for me either after this new update yesterday.

I press ‘play’ in Launcher window, and the green ‘‘starting client’’ appears. After a while it just disappears and reverts back to doing nothing. No EVE window appears. It all worked fine for me before yesterday, and now it doesn’t let me start the game.

I’ve naturally restarted the launcher, my computer, and verified the integrity of files, to no avail. Can’t access the game.


(Reginald VonBartlesby) #3

Same here.
LogLite feed finishes with message “Process 7276 finished with exit code 12”.


(Corvus Sin) #4

Hi,

Same issue for me, was working yesterday. Logged off last night and tried to get on this morning, launcher copied some files, trying to start client from launcher doesn’t work - exefile closes itself.

Loglite also ending with “Terminating process by request - returning 12”, however just before that it gives an error saying “No valid display adapter found.”

Updated my Nvidia graphics drivers and it is now launching for me.


(Gallente Citizen 278580850) #5

Still no reply? guess they dont care.


(Dash Trasher) #6

I am stuck too and i done a ticket thay is unansewred since 2 days ago so …
They do not care , agreed.


(Hourus Son-of-RA) #7

Same here… Following to Windows 10 developer update yesterday the launcher starts, log in ok but the client doesn’t start, it returns back to login. Checked firewall settings (EVE exe allowed) uninstalled the launcher spending all morning downloading files… (still downloading) lets see !


(Gallente Citizen 278580850) #8

Bump, come the ■■■■ on Devs. I’m getting mad at this point.


(Meridan Night) #9

It’s been over a week now with no change in this problem.

I submitted a bug report on it, which was handled by an ISD member and has been open now for 3 days. I still haven’t gotten any feedback from anybody in CCP.

Can you guys maybe give some attention to a problem that’s preventing your paying players from accessing the game they are paying for?


(Benkiser) #10

Bump. Same issue. “No Valid Display adapter found.”

Full wipe of NVidia driver and reinstall. Full wipe and reinstall of EVE. Issue persists.

Nothing past the bot response to the ticket. 2 days later. Not to mention multiple ‘findings’ of this issue across the forums some over a year or more old, and 0 response from anyone official on how to fix the EVE program.

I get paid IRL working IT. I pay to play the game, not troubleshoot this game. I dealt with the non-eve related issues, and verified its not my system. Now I am sitting here paying for 2 days and counting on 2 paid accounts, and not even the courtesy of a human response on either of the account tickets, not even ‘hey, my name is so-and-so I have been assigned your ticket and am looking into it…’

But…All of the advertisements sure are working great! Just so you know!

…now that I think about it, I am going to go turn the subscriptions off now…that might generate more response than I have been getting.


(Benkiser) #11

So, after trouble tickets with both EVE and NVIDIA, and not so much helpful information there I spent game time the last few days figuring out the problem, and finding and fixing isn’t recommended for the faint of heart with computers. Really, serious, if you aren’t comfortable with the possibility of making a computer inoperable and rebuilding it from blank drive up, don’t do some of these things.

On that note, after getting a little less grumpy and waiting after initial post, EVE support did contact me 3 days after ticket was put in, credited me a few days game time saying that wasn’t an acceptable level of support/response. The ‘help’ from EVE was probably about as good as they could with issue, telling me how to verify that it wasn’t ‘EVE’.

NVIDIA wasn’t helpful at all, just responded to my ticket telling me to do steps that I already had clearly stated doing in my ticket.

Anyways…for ‘Game Client Doesn’t Start from the Launcher’ here is my problem and resolution:

Symptoms: Loglite tool for client gives error ‘No valid display adapter found’ error code 12.

You can parse through everything in that log(as I did, its a great read on what all the client is doing) or just filter to the error/red items.

Digging into the EVE directory, you can find logs for the Launcher everytime you start it. This log should have an entry, or several, of display adapters. Mine did, even when ‘broken’ but if missing would be a why that error 12 might show.

Next, run DXDiag on your windows box, verify your graphics adapter and proper directX versions are supported/running. Again, mine did, when broken but check in event you have easier fix on your hands.

Last, I ran through other items seen on forums, like ‘verify’ the eve shared cache, clean it. Restart launcher, etc.

I even did the full EVE wipe, re-download, re-install to no results. At that point you really are looking at something outside of EVE.

Digging in Device Manager, I had discovered Windows Update messed up the driver when trying to update. I would recommend disable this functionality. When it comes to drivers, I operate on premise if its not broken, don’t fix it.

To uninstall NVIDIA drivers, recommended to get tool DDUninstaller, boot to safe mode, and run the tool. Its a decent tool, I know, I used it about 30 times in all of this. While I was in there at about the 25th time, I cycled through all of the driver options, just to make sure my system was really clean of any graphics drivers. That, and my motherboard has an integrated AMD, so I wasn’t sure if it was causing conflicts. If Windows boots without a ‘proper’ graphics driver it uses a generic windows OS driver so you don’t have a blank screen.

At this point, Issue was when I tried to install the drivers, I could only do so while running in Safe Mode. This is the first and major sign something is amiss if you are having the same issue. The NVIDIA application would just give an ‘Install Failed’ message, not too helpful. Device Manager, running as administrator, would fail on the device with an ‘Access Denied’ error if not in Safe Mode. Its concerning when the ‘system’ itself tells you its being denied access to something on the system…

I ran mal-ware bytes, another decent free program checking for system issues/malware. No beans, I keep a clean system and guess I stay to the nicer neighborhoods on the interwebs.

I finally spotted the issue…finally, when I was in msconfig, getting ready to wipe the driver and reboot to safe mode for round 31…I saw AVG services still running on my machine…Now, for many years, I was a big proponent of FreeAVG, but over time it kept getting more and more bothersome and doing more and more things on my system that I didn’t like. About a year and a half ago, it pissed me off, so I tried to uninstall it. It doesn’t have any kind of real uninstaller, pissed me off more. So, I did what any like minded IT person would do, I hit it below the belt and deleted anything it would let me in registry(not recommended for faint of heart) and the disk. Now, this didn’t get everything, lots of permission denies. But, it did shut it up. Rather well. I forgot about it. Didn’t even think about it until I saw that crap sitting running on the services list, it had restarted itself among the OS services, so it wasn’t camouflaged anymore, and I saw it. So, Round two with burning down FreeAVG commences. And MIGHT be some of the causes of unknown issues for other people, 3rd party software that is ‘protecting’ your system.

If, at this point, you don’t know what is preventing you from installing drivers, reference how to ‘clean boot’ your system. It is similar to booting to safe mode without all of the services or startup stuff, but into normal mode. The references you can find often discuss how to isolate 3rd party apps or items that are causing the issues you are having. I had already done this many iterations prior, but I had already burned out FreeAVG from the programs areas and didn’t spot it.

Solution: In normal mode, msconfig, get set to boot to safe mode. While in msconfig, turn off all 3rd party services. Leave all of the windows/OS ones. There are checkboxes for doing this. The AVG stuff might turn back on here, don’t worry. On the startup tab/task manager, disable startup items as many as you can without killing anything you ‘need’ to run. I left software for my mouse/keyboard running, that was it.

The general steps here should be sufficient to burn out any program, even ones that have some level of self-protection.

Reboot to safe-mode, all of this is in safe-mode.

Since I was here, I ran DDUninstaller again for a full driver wipe wipe.
Now its time to utterly destroy AVG…(NOT, for the faint of heart, if you do this stuff you accept possibility of bricking your box, especially the drivers and registry parts)-
Check Services, verify that all of those AVG services are stopped and disabled.
Using regedit- HKLM\System\currentcontrolset\services find all of the AVG Services. Look through the keys, for any of the filepaths they reference, delete those files on your normal drive. C:\AVG or whatever those files/paths might be.
Now, when deleting files, you will likely encounter ones that even as administrator they say ‘access denied’. To deal with this, pick the top folder/directory that you intend to delete: right-click, properties, security tab, advanced permissions. Take ownership(make your account that you are using the owner of that folder). Usually you will see System or some other AVG type account as the ‘owner’ at first, this is what is blocking you from deleting. After taking ownership, give yourself Full rights, and click the ‘inheritance box’ below for all the container child items. This means you are the owner and all of the files contained inside this one, you become the owner and full rights on them. NOW, you can delete that folder entirely.
Work through the registry entries, delete all of the folders/files you see.
At the same time, you will see driver files for all of this AVG stuff referenced, you can delete those as well. Again, not for the timid. If in doubt, leave the drivers alone.
Once you have handled any drivers or files you see reference on that AVG registry key, delete that entire key. This wipes out the service, or at this point, at least the shell of what’s left of it.

At this point, you are clear of what was blocking your ability to install drivers in normal mode. Your system is clean for fresh video driver install.

Go back to MSConfig, verify you will boot to normal(safe mode isn’t checked), Enable any services or startup apps you want.

Reboot.

Logon. And all is good!..er…no…network is down…can’t connect to network…better said, card tries but fails. network troubleshooter gives error ‘Unable to automatically connect to the IP stack’ or some BS like that. It says there might be a problem with the network card drivers…Now, in my case, I thought for a few minutes, I had jacked the drivers by accident, wondering how in the world one obtains drivers these days without the interwebs…I mean, I might have to go ‘gasp’ to the garage and find where that stack of blank CD’s are, go walk to another computer in the house and sneaker net drivers back to my machine…here is where I put all the AVG drivers from the recycle bin back into the system32/drivers folder, but didn’t fix the issue so back to the trash they went.

But, that sneaky AVG still had one last trick…check the properties of your network adapters, AVG had a property to use one of their items on the list. Uncheck that crap. Save. I would disable and reenable the adapter, make sure all of that is clear. Then rerun the network troubleshooter. It should fix itself back up.

Whew…internet is back. I felt like I almost died, without access for like 5 minutes.

Now, I reinstalled the graphics drivers using the NVidia utility. And, it went off without a hitch.

Fire up EVE, and client launches after a long painful 5 seconds of waiting and hoping…

Sorry for how long winded, but I hope some of that really helps someone. I have used so many postings over the years to resolve issues that it was my turn to throw some to help.


(Philip Ricker) #12

I am having the same issue. Holy ■■■■ I cannot rebuild the matrix though.


(Rengas) #13

Same issue I just experienced today after the latest launcher update.

I really hate this launcher.


(Senor la Muerte) #14

Same issue here. Reporting it to this thread since it has the most replies.
EDIT (for more detail): Using Windows 10. Launcher bar goes green on clicking play but game window doesn’t appear.


(Deus Reliquit) #15

Same here, I’m glad and not glad that I’m not the only one with this issue.


(Deus Reliquit) #16

I noticed that windows updated and after that is when I had these issues. So I downloaded nvidia driver, but in doing so I noticed that my computer was trying to use the integrated graphics card as a default. This must of happened in the large windows update. Anyway my other laptops are running the older Nvidia driver so I believe that this probably wasn’t the issue and it has something more to do with windows updates changing graphics card default.

Any way I’m back up and running.


(Skid Marx) #17

I keep receiving two notifications:
Attention
Client assigned to [User Name] has
closed unexpectedly.”

and

"exefile.exe - Bad Image

…SharedCache\tq\bin\blue.dll is either not designed to run on Windows or it contains an error…"

I ran it three or four weeks ago and it was fine

“Try installing the program again using the original installation media…”

Done
“… or contact your system administrator…”

That would be me

“…or the software vendor for support. Error status 0xc000012f.”

Okay; now what? it was working fine until I logged in today. I did the new Launcher update. Why can I not play?


(Skid Marx) #18

So today I can launch SINGULARITY, but still not TRANQUILITY; What gives?


(Pusbags) #19

They dont care


(Jazirah) #20

Same for me. Client just doesn’t start - seems like it can’t recognize my GPU. It’s a Zotac GTX 1080 AMP! Edition.

Posted my LogLite to PasteBin: https://pastebin.com/HARNpGxe