Freezes on CCP Intro screen thingy

This is a continuation of
Things I’ve done:

  • Unplugged 2nd monitor
  • Reinstalled Launcher
  • Uninstalled whole game (can’t reinstall because launcher wont start ^^)
  • Deleted regedit CCP entry
  • Restart
  • Task-Manager manual stop

Reddit couldn’t help


Then, you are in wrong place.

Whoa, are you saying that you manually tried cleaning up registry keys and now can’t reinstall the game? If so, you might be boned. I mean, someone might be able to help you with that, but I couldn’t tell you what registry keys would need to be added. If you have a backup of the registry, try restoring that. Otherwise, I would just do a fresh install of windows. And, in the future, I recommend use the free version of Revo Uninstaller to remove any leftover files and registry keys. You do need to pay attention to what it wants to delete so that it doesn’t get rid of anything it’s not supposed to, but I’ve never had any problems with the moderate setting.

Now, assuming you can install the launcher:
Someone suggested running it as an administrator. Never seen that suggestion for Eve before, but it’s fixed a lot of older games for me, and is easy enough to try.

CCP Snorlax also posted a solution, but it might no longer be applicable. Like, I think we got a new launcher since then. Still, here’s his post.

Anyway, I haven’t finished researching, but I’ve got to run. If this stuff doesn’t work, file a support ticket (and/or google “eve launcher freezing”). And, as always, come back and tell us how you solved this issue. Might help the next guy with the same problem.

In my case all steps above do not work :confused:

Gonna try the Revo Uninstaller. I have of course tried to run it as an administrator but again, nothing. I’ve also seen the env var thing, didn’t know you could just add it so I’m gonna try that now. Gonna come back with updates ofc. Ty for the research

Those launcher logs someone mentioned at reddit. Can you try run launcher and post latest here? Preferably not as plain text.

default debug Machine hash is unchanged
events debug Hardware address: “XX:XX:XX:XX:XX:XX”

And it just ends there, I really don’t see anything abnormal in the whole log but I also don’t want to go looking through the whole log to censor everything, just take my word for it ^^

same thing, all steps above do not work

Both of you, open LogLite software. Eve main installation location \EVE\Launcher\LogLite.exe, start launcher and it should give some idea where it hangs.

Since log can have lot of private information, consider not putting everything out into public if you are concerned about privacy.

The launcher is “working” at tha moment of screenshoot.

Type in your file explorer adres bar ( %localappdata%\CCP\EVE\Launcher and see if you have any log files there. Probably not but worth trying.

I you will find nothing, support ticket is last help. Without recreating issue on my end or getting any information what is the issue I can’t really do much to help. Ticket might get someone from CCP to take look at it.

I am also running into this issue. Here is my log (1 of 2)

I included a link to the log file output.

It ends in same moment as in OP case. Next step (looking at my logs) should actual startup of launcher but it stops. I can’t think of way around this. Tried to help but no luck.

Write bug report (, attach log files if you have them and even put link to this thread in it. Devs will take look into it.

Another one here suffering from this same problem. Just to post a few other things that I’ve tried and how my issue came about:

I originally launched Eve and it patched the client from an older version (which was working last time I played was back in July). The process was hanging in task manager as Barret Vakot posted above. I did actually use the Revo Uninstaller to remove the game and verified the Registry entry was cleared for it.

  • Cache files in appdata were also removed.

  • Tried re-downloading the launcher off of the website but the launcher hangs in task manager in exactly the same manner. Tried downloading the Res for the full game and re-running - no success.

  • I’ve tried launching the client in windows 10 safe mode to make sure that there’s no 3rd party program interfering - still hangs in the task manager.

I wondered if it could be something with this latest launcher build - so I dug up an old eve launcher binary - The one listed here - which at least runs and installs the launcher. Once it’s installed, it runs the old client completely fine, then finds and downloads the latest update. When it runs, however, it gives you a 30-second window before the update automatically installs - but - it loaded into the taskbar normally and it gave me access to the launcher diagnostic tools (The up-to-date launcher doesn’t load anything onto the taskbar, it never gets that far). As long as you’re in the menu the 30 second counter starts counting into the negative.

While I was able too I hit “Network Diagnostics” - Basic, Traceroute, Download Test and SSL Diagnostics all also complete successfully.

Under Settings, I’ve tried the Beta Version type, Release Type and Development type as well.
Doing it this way with the Eve LogLite running does actually get it to output into the program but its all blue (Informational) logs.

In resource manager, I’ve analysed the wait chain for the launcher as well and it seems to literally just be waiting on itself.

It almost fills like the launcher is waiting for a service that is suspended and it just hangs (or for a response back from something). Or like, when a program crashes and you re-launch a program before the last one finishes up and they both just hang.

Each time I’ve checked to ensure there’s a single instance running, I’ve even given it the benefit of the doubt and given it a couple of hours to do something, but alas, just hangs.

Even though the network diagnostics were successful anyway, I did check windows firewall settings and whilst there wasn’t an entry in there for the launcher, I manually added one, but didn’t make any difference either.
Tried with and without a VPN also…

Event viewer logs are uneventful -

in the security log.

I’m reasonably tech-savvy and I must admit, this one has me both baffled and confused.

And yes before you ask - I’m above the recommended specs for Eve, Windows 10 is the latest version, Nvidia Drivers are up-to-date (Using a Geforce 1080) - also am dual monitors. (Have tried the suggested method above with regards to trying to resolve the issue).

I’ve got a separate rig that I use for work, that I’ll try downloading Eve onto tomorrow - the only other thing I can think of trying is to move a whole client across if I can successfully install it then navigate directly to the client program and try to bypass the launcher?

I actually had this issue in the same exact manner as you. hadn’t played it since about July or so and it launched fine but, once the update was applied I encountered the above mentioned issue. I also tried the steps you tried with the same result.

This won’t work. While you probably will be able to start client. You need launcher to actually login inside client.

I can give my log from working launcher if you think that this would help you somehow dig into it again.

So update for myself - while I did what I said before, as suspected, was another dead end. I could launch the client, but without the launcher, couldn’t get into the game.

I ended up going a little deeper. Microsoft have a program called “Process Monitor” - which I ended up running, then launching the Eve Launcher. Proccess Monitor follows everything that runs on your machine, so I ended up filtering out everything that “EveLauncher.exe” was doing, then followed through the logs until I found where it was getting stuck.

For me, for some bizarre reason, the client was getting stuck hooking in Nvidia/Vulkan Libraries into a recording program I use called Action! (No, I have no idea why this is part of the launcher process, but hey, I followed the trail). I ended the launcher task one more time, just straight up removed Action! attempted to relaunch the game and hey presto, it now launches for me…

Procmon records a lot of information (mine did 2.5m log entries in about 5 minutes) so it needs some heavy filtering, but hey, if you’re happy to try and diagnose and resolve the issue yourself, I’d recommend it. Good luck!


I forgot about procmon. I tried looking through but there is soo many entries I wasn’t sure where the hook part came into play. I got a bunch of entries for registry names not found. not sure if that was the issue or not.

Holy Crap!. The one post about Launcher freezing up worked for me. I went into environmental variables on my system and added a system variable which seems to have resolved the issue. The variable name is QT_OPENGL and the variable value was angle. I hit ok and restarted my computer. After that restart the launcher loaded successfully.