Launcher crashes

Launcher crashes when I try to start game . I have tried d/l from website , tried d/l from steam / cleared all forms of game and reistalled it. No luck launcher crashes when you try to start it get message " windows has encountered a problem and shut program down " So how do you get game to work??? I have win 10 , I7 prossesor ,16gb ram

Here’s a fix for windows 7/8 users that may stumble on this thread.

Another guy said he fixed the issue by deleting the cache folder. You can also try deleting everything Eve related using Revo Uninstaller (free version) and reinstalling (note that Revo Uninstaller deletes leftover registry keys. I’ve never seen it try to delete something it shouldn’t be touching, but you use it at your own risk).

There is also a small possibility that the problem is hardware related. Thus, you might want to run a hard drive and memory test to make sure that they’re good. It’s not too hard, and testing programs are free. Use your SSD manufacturer’s testing software for SSD’s, memtest86 for RAM, and something like Seagate Seatools for conventional HDD’s. If you have desktop, you can also easily give it a quick visual inspection to look for busted capacitors or burn marks (do a google search for example photos).

Failing all that, I recommend filing a support ticket.

Finally, be sure to come back and tell us how you finally resolved this issue. Might help the next guy with the same problem.

well it was a fresh SSD and a fresh install of win10 and a fresh install of EVE. I did try the revo and now it just crashes at start up . Guess my EVE days are over . As for a ticket that is about as usefull as tits on a boar hog they have been zero help . I got more help here than there.

Ok I finally did a fresh start on Win10 reloading win10 and deleteing all my file and basically start over . It worked no trouble at all to d/l launcher and get game runing.

I had the same problem many months ago, I reinstalled the game today - same problem. Crazy.
The fix was posted 2019, and it still works.

Remove the CCP folder from your Registry:
-type ‘regedit’ in any windows search bar to open the editor.
-navigate to HKEY_CURRENT_USER
-then navigate to /SOFTWARE
-right click CCP -> delete
-close everything and try to open Eve launcher again.

I renamed the folder from CCP to CCP Backup. That worked also.
When you run the launcher again, all is well.