Can't log into Eve launcher

Hi After this mornings down time I can no longer log into Eve
When I click my Icon on home screen P.C the CCP logo flashes up as normal but after 5 or so seconds disappears without loading the launcher window
It was working fine this morning
I have re-started the PC and also uninstalled and re-installed the game without success

Any help would be great

Start it again.
Wait ten seconds.
Check in the task manager, in the Details tab, if it’s running there and report back.
Might wanna sort by name or something.

If it does run there … sillily enough, for me it helped starting it again.
But in any case would it be important to know if the launcher actually hangs in memory, or just crashes silently.

Hi Its not showing in the task manager

Try this one:

All I can do is point you at things …
… but if that enables you to help yourself, then I hope that’s sufficient.

not really I still cant log in and don’t understand half of what they are saying it was working fine this morning


File a Ticket.
All you can do.

Still not working what can it be I havent done anything to my PC

perhaps try: launcher settings > reset options and cache > shared cache settings > verify

from ingame: esc menu > reset settings > reset to default / clear all cache files

I do these after any update or change to Eve.

If this was in that reddit link then sorry didn’t read that.


Hi There
Many thanks for the message can you explain where I find these settings please as I cannot even get onto the launch page?

Did you actually file a ticket?

1 Like

Lower left corner of the launcher the cog wheel.

Yes, do file a support ticket, eh? f12 > help center

Hi Yes I filed a ticket and also ran the diagnostic test they sent across
still not heard back

As I say I cannot even get onto the launcher page to see the cog wheel

On windows10, maybe search for Eve launcher > run as administrator?

tried that makes no difference still not loading up

Try this one. It’s a bit of work, but helps removing even the lastest** traces of EVE ONLINE from the system.
The UnInstaller doesn’t necessarily touch all registry entries.

**(lastest probably isn’t a word, but it still makes sense :stuck_out_tongue: )

Alternatively, set up a virtual machine with windows 10 …
… install EVE in there … (there’s tutorials for that, I’m sure)
… and see if it works.

Could you give us some basic information such as what OS and version you are running? CPU? How much RAM do you have? How old is your computer? Is it a notebook or desktop? How much available hard disk/ SSD space do you have?

Also, any troubles with any other programs? Any trouble with the EVE client in the past?

And are you using any third party application or background applications when you run EVE?

Some random general possibilities for just about any such failure could be a defective RAM card or a point of error on the HDD.

Also, is your computer clean or a nest of dust bunnies?

And is your computer doing the exact same thing when you try to boot up EVE? Any variations you can see, or even hear?

Ok i’ll try to answer some of these questions
firstly the PC is almost brand new running windows 10 home 8GB AMD Ryzen 5 2600 saying 342gb used 104GB free if that makes sense
like I said the game has been running perfectly since I downloaded it a few weeks ago and was working perfectly in the morning
after the extended down time on Tuesday morning I clicked on the shortcut on my desktop as normal then nothing happens the usual window that pops up to allow you to chose the account you want to log in with doesn’t appear
I am not very IT literate i’m afraid so please keep things simple for me if possible :smile:

1 Like

Just happened to me after an update…