Game fails to launch

Seems to be way worse after this month’s patch. I’ve been having all sorts of issues in-game and out.

Moose!

I noticed something, I left my launcher open while playing the game, when I alt-tabbed to switch my songs I saw the same error and went o damn !

I shut down the launcher, but not the client, I did not have the error when restarted. So it could help I suppose if we keep the launcher shut down while we play, keep only the game client running.

And if I do get this again on game starts, I’m not going to waste anymore time trying to solve / fix it. Just going to straight uninstall, clean system, re-install. Seems to be the only thing working, everything else is a complete waste of time.

Again.

Started launcher, game patched itself just a while ago, Apr 17, 2018. Same thing:

Error - Could not copy files to Tranquility

Exefile.exe is missing and simply not there to be copied. Verifying cache says its 100% ok and does not recognize that fact. Any attempt at copying it from previous backups results in same thing, it gets deleted instead of copied.

Is there even any point in wasting time on trying to re-install the cache only ? Or any effort whatsoever on my part other then clean uninstall / re-install again ?

This launcher issue is appearing more and more throughout the forums. I sent in a bug report about it several times and got a nice note from the “debugger” saying it is a Customer Support" problem. Interesting, I am even seeing other forum posts in ‘other languages’" which are more recent. Just because 30,421 clients are “logged in”, there are “more clients” out here that REALLY WOULD LIKE TO LOG IN ALSO !!!

I had another occurence, this came with the patch when the Abyssal stuff went live to TQ. Its weird I was able to play it on Sisi without issues for a long time through several patches, then boom when it hit TQ. And all exactly same as before.

Everything seems to be focused on the Exefile.exe. Something during the patching process majorly screws up and deletes the file instead of copying or moving it. That is the bug causing it.

There are many fixes that can be done. the verify tool should properly identify and fix the abscence of the file, the repair tool should download and reinstall only the missing file instead of whole game, then of course you can go after whatever is causing this to happen and eliminate that.

I guess that unfortunately this isn’t happening often enough yet or to enough people for them to bother.

Months later, same issue. It’s almost like it’s a recurring thing that needs to be fixed.

I was trying to reinstall today and come back to New Eden after a years long absence. I didn’t know I had to become an IT expert now just to play the game.

For me, the only way to get rid of this is not just complete re-install, but complete clean re-install. Have to erase all traces of Eve installation, right down to manually cleaning the registry. Then hardboot, then re-install. If I just re-install after using the regular uninstall option via control panel, same thing just comes back and happens again right off the bat.

not sure how its working out for other people.

So I’ve done a search for any file containing “eve” in my C drive and deleted anything that had anything to do with EVE, and uninstalled the launcher and everything. Also deleted all temp files and downloads. Trying again. Fingers crossed.

Good luck

What I do is 1st uninstall via control panel, then do a manual search for EVE and CCP and dump everything, then clean the registry of all that stuff and hardboot. 2 or 3 times I did just a regular uninstall using just control panel, and the stupid thing happened again right off the bat on 1st launch.

My most recent attempt didn’t work. Now that I know what the registry is and how to manipulate it, I’ll try that. If that doesn’t work, forget it. Arms crossed, Wakanda style.

Naturally, no success. Opening a support ticket is now my only hope for playing EVE.

I hate this.

IMHO there are 2 best ways to clean your registry. There are plenty of others, but these 2 work for me very well.

  1. Manual

Just open regedit, type regedit into your search window, it should come up. once its up make sure you have “computer” highlighted. Go to Edit, then Find, type in CCP.

Delete everything that comes up CCP. Repeat the process but this time type in Eve Online. You can also do Eve, but it will give you hundreds or thousands of results depending on your system which may end up being too much to sort through.

  1. Get and install Ccleaner. keep it full manual. Do not let it auto start or do anything like that. Only use it for manual cleaning of all the temp crap, then use the registry cleaner tool build into it.

Don’t forget you do the registry clean after you do uninstall and manually removing all eve stuff from your documents and user/appdata folders as well as anything that remains of the game.

And don’t forget to hardboot in between, meaning, completely power down your computer for like 20-30 seconds, then turn it back on.

Same thing today again

Error
Could not copy files for Tranqulity

Same exact thing as before. Game patched and there it was.

Tried Fix Permissions and Verify Cache
two

Then shut down the launcher, brought up task manager to double check and make sure I don’t have any of the Eve or launcher processes running, waited a bit more then restarted launcher and got

Error
Error see log for details
three

So I checked log and again, failed to copy exefile.exe, interesting part of the log:

2018-06-26T10:33:17.175Z default debug Finished task “Resource prefetch for Tranquility”
2018-06-26T10:33:17.176Z default debug Scheduled task “Copier for Tranquility”
2018-06-26T10:33:17.176Z default debug Starting task “Copier for Tranquility”
2018-06-26T10:33:17.176Z default debug “Copier for Tranquility” go: 0
2018-06-26T10:33:17.181Z web debug info: updateProgress request for tq 1 https://launcher.eveonline.com/release/2921/static/js/main.66c1bbf6.js
2018-06-26T10:33:17.185Z web debug info: updateProgress request for tq 1 https://launcher.eveonline.com/release/2921/static/js/main.66c1bbf6.js (Repeated 2 times)
2018-06-26T10:33:17.196Z default debug Copying “C:/EVE/SharedCache//ResFiles/08/086c8ddb05e6679b_f9672e9ce050e8ceafd8ef4721ea3d5f” to “C:/EVE/SharedCache/tq/bin/exefile.exe”
2018-06-26T10:33:17.205Z default debug Couldn’t copy file: C:/EVE/SharedCache/tq/bin/exefile.exe
2018-06-26T10:33:17.220Z web debug info: updateProgress request for tq 1 https://launcher.eveonline.com/release/2921/static/js/main.66c1bbf6.js
2018-06-26T10:33:17.291Z web debug info: updateProgress request for tq 1 https://launcher.eveonline.com/release/2921/static/js/main.66c1bbf6.js (Repeated 1 times)
2018-06-26T10:33:17.302Z default debug Finished task “Copier for Tranquility”
2018-06-26T10:33:17.302Z default warning Update failed for Tranquility with error: 6
2018-06-26T10:33:17.302Z default warning Unhandled error for Tranquility with error: 6
2018-06-26T10:33:17.302Z default debug refreshServers “tq”

Again, file exefile.exe appears to have been deleted instead of copied by the patch process. I even checked malwarebytes and defender logs just to make sure they didn’t touch it, they didn’t and there is nothing in the quarantine. Its the eve patch process itself that is doing it for some reason. I should also note this computer has 3 drvies and in the past I tried to install and run Eve to different drives in vein hopes that might make a difference. It didn’t.

So here we go, full re-download and reinstall again because of 1 file.

Back again, full clean re-install and:

Error
Could not copy files for Tranquility

I ran permissions and verify cache and this time at least it seems to know that its actually missing a file

But it gets completely stuck on it, won’t download it, download on the launcher just hangs right there where you see it in the picture. I suppose its some progress, now if it could only actually finish it.

I double checked and made sure nothing is blocked on my end. It isn’t. + the rest of the game including whole cache got downloaded and installed fine. In fact, I have an exefile.exe in the Singularity bin, its only and exclusively that the Tranqulity one is missing.

Issue is now fixed. Abridged: don’t try to fix this yourself. Open a support ticket.

---------- Forwarded message ---------
From: Senior GM Mechanic (EVE Online Customer Support) support@eveonline.com
Date: Fri, Jun 29, 2018 at 11:47 AM
Subject: Your Support Ticket: Re: Launcher Error Preventing Login
To: Braizan

Hello capsuleer, I am Senior GM Mechanic.

It’s possible that an issue with access permissions for shared cache files of the game is causing problems. This can be resolved by fixing the permissions of the files. To fix these permissions please follow the steps below:

Start the Launcher
Open the Launcher menu by clicking on the ‘E’ icon at the top right and select the ‘Shared Cache’ option
Let me know if you can not see this image

A new window will open, click on the ‘Permissions’ button.
Let me know if you are unable to see this image

A blank window should appear and will remain for a few seconds. Please allow it to close automatically and do not close it manually.
Once the above has been completed please restart the launcher and see if the problem persists.

Best Regards,
Senior GM Mechanic

I have tried that multiple times, and I do mean many many many many times. Things like using that tool and hitting the “fix permissions” or “verify cache” are kinda like telling someone to reboot their computer. I had to reinstall yet again, seems to be with every major patch.

Wish they would post something either actually useful that I haven’t tried yet or just fixed this bug so the patcher patches correctly in the 1st place and it just doesn’t happen.

Had this same problem.

Found this and it worked.

I’ll give it a shot next time I encounter this and see what happens.

Pinning had nothing to do with it for me. As it turns out the accounts I play were not pinned in the 1st place, I never use this feature.

So happened again today. Some really small fkn patch ■■■■■■ it up yet again. Erased the same exact file during the patching process, and neither the permissions or verify cache tools work. Same exact fkn ■■■■ “Error Could not copy files for Tranqulity”.

The exefile.exe is gone therefore unable to be copied and the launcher provided repair options do not pick it up as gone and fail or are unable to redownload and/or reinstall just the file. Same results in logs, same results searching for it, all same ■■■■.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.