Launcher Error Fixed. Could not copy files for Tranquility

I just had this error when trying to log on. Launcher just said: Could not copy files for Tranquility
If anyone else had this problem o7

Followd the tip in this link, worked.

Fly Safe!


Yep having this problem myself at the moment :frowning:

1 Like

Had it too, but it fixed itself after 10 minutes or so.

Got this myself just now.:roll_eyes:

launcher , refresh (top right hamburger) , shared cache, “verify” button, solved problem for me

1 Like

Likewise. Just doing the verify files and cache thing so hopefully.

Edit: Verified and done permissions and was able to log on \o/.

“top right hamburger”…some things are priceless :slight_smile:

Isn’t it more a double whopper? :stuck_out_tongue:

1 Like

(Open settings) and open (shared cache settings)
(Press verify) wait until it finishes then close.
Restart EVE and it should work :wink:

Worked for me to. Thx.

same problem for me.
i try to openshared cache setting but “verify” buton is disabled
i close client and delete all shared chache file
i login again but now i don’t see play button

Same… start check files, VPN cant help me.

Do not give us a minute to relax. we really make this game all together. blood and sweat, suffering and patience … but EVE is still alive!

this is a new one. you have to admit they keep us entertained.

i have the same now. Yay for #CCPQualityCoding.

Guys, check your client files in launcher. after restart launcher and should earn.

I too had that error, but it was gone in a few minutes. Maybe cache veryfying helped tho.

But why suddenly so much people had that at the same time?? I suspect its somethingwith servers or net routing, or hotfix of some kind that was not announced…

just tried to login this morning, same error

verified cache, it is now downloading 7.6gb again

Same problem here, running on Linux via Wine. The ‘Verify cache’ fix worked, but it didn’t download anything afterwards, just worked OK next time I started the launcher.

It can take a few minutes for the ‘Verify’ button to become enabled, presumably some background process has to complete first.

Remember the system.ini(was it system ini or something else?) incident…seems to be the same case here on a smaller scale…something important is simply gone :slight_smile:

Sigh, its so annoying that due to nothing in any way shape or form that I did. A update that was loaded yesterday around 1900 eve time screwed the pooch. I think its another case of oh wait lets point the finger at the customer cause we are so smart cant be something we did, CCP, fess up say what ya did and fix it. Simple as,

It was boot.ini.

They added boots named boots.ini in game to commemorate that.