Could not Transfer Files for Tranquillity error

So i know that there is a way to deal with this, but its not working with me.
ive deleted the tq files, deleted the resfiles, and also the shared cache.

ive also changed the permission from read only to NOT. and ive reinstalled both launchers like 5 times.
ive also spoke with the troulbeshooting guys, and they said the same thing, everything ive already stated.

am i just screwed??

Is your eve files directly from eve web site or steam, I am not sure myself but maybe there’s a difference someone may know.

Could not copy files to tranquility can mean three things. Either the hard drive is damaged and a file can not be modified or the file is in use or incorrect folder permissions. If deleting all the files did not resolve the issue and you were able to delete all the files then it is unlikely to be a bad hard drive. I would suspect either files are in use or incorrect folder permissions for the launcher.

Try right clicking the launcher and selecting Run as administrator and see if that makes a difference. If that does not work try running system file checker and scan your operating system files.

If you still can’t find what is causing it I would reinstall the operating system.

Unlikely to be OS related, its happening to a few people and it was all fine earlier. I’m downloading at the moment and will test.

Corpmates of me fixed this bug in the launcher. Go to settings, and verify the integrity of downloaded files. My launcher worked totally fine, from 14:00ET to 23:00ET. Just restarted launcher 5 minutes ago, doesn’t work anymore. No Updates on my computer. So CCP, not we have ■■■■■■ up, you guys have.

Yep, same here; worked fine a few hours ago, now hosed.

This is a CCP issue. Stop passing the buck and fix it

Same issue here…

I myself just ran into this issue as well.

EDIT: Looks like CCP patched it through, and everything back to normal.

Well done here CCP. :slight_smile:

Welp it seams to be fixed now…

Eve Launcher loads fine but when i click to start client for character, it gives the message: Error Could not copy files for Tranquility.
i played the game fine earlier today without any issues.

Same here. Everything worked fine untill around 2300 when my client suddenly crashed and I cannot lauch my accounts since then. Same information “Could not copy files for Tranquility”. And it’s not just me, one of my corpmates have same issue. Plaease check it CCP.

Use the verify fix from the hamburger menu, works for most people.

Same here. The launcher worked fine this morning. I’m using Steam.

Same here.

non-steam version:
close launcher
in disc C right click on eve folder, and take off “read only” checkbox…
that all=)

in steam version i think same, but i just dont know path to eve folder

what ever you are saying does not exist.

no such thing as “verify files” in the settings on the launcher


Click on the button “Shared Cache Settings” in the settings window a popup will display where you can select to Verify Files.

Hope this helps! :slight_smile:


Thank you!! This worked for me!!

Worked. Thanks!

At first it was ghosted out for me. Not sure why. I copied settings folders from appdata/local/ccp/eve /cache and /qtwebengine and deleted them. I wanted to save my window settings. Then restarted the launcher. After relogging in my accounts I had no luck. I copied settings back and restarted the launcher. When I did that I could verify my cache and I’m able to log in now.

Same issue here (Mac client). Verify files from Shared Cache Settings worked though, clients running again thumbs up