Game fails to launch

Game won’t launch, starts client, goes through patches etc. and then comes down with an error that says

ERROR Could not copy files to Tranquility

This is the 4th time I have this happening within last few months. So far I have tried everything mentioned here ERROR - Could not copy files to Tranquillity and here Error could not copy files for tranquility and none of it works.

The only thing that does work is a complete uninstall + clean up of anything Eve related and then re-install from scratch, which a huge re-download and takes a gigantic amount of time.

Is there anything else that can be done that is not mentioned in either of those threads that actually works and can avoid having to completely re-install the game from scratch ?

1 Like

Thanks for posting links to the other threads.
I have also been getting this error. When I view the launcher logs, I see the launcher trying to copy files from an invalid location: C:/EVE/SharedCache//ResFiles/ similar to what was noted in one of those threads.

Just tried logging from my normal pc but the system says Cluster not accepting logins at this time.

Its back up now by the looks
Approx downtime 2 hours

In my logs, it gets stuck on copying Exefile.exe but its really screwed up. The paths are correct, but for whatever odd reason the file seems to get deleted instead of copied during the process.

Eve/SharedCache/tq/bin is a “protected” folder ? So I tried a bunch of things over the last couple days. I also made a backup of the game to my storage drive on Feb 19th, and when I restore from it, still get same error.

I tried to reset the folder attributes (including all files / subfolders), take full ownership of it, etc. same result. I thought that perhaps my AV is doing it, but its not. I set Eve to “trusted” in my primary Av as well as defender (since you can’t get rid of defender on win 10). Made sure Eve is set as trusted in Firewall etc. as well before even attempting to start the game.

I even copied Exefile.exe from my backup of the game to the bin folder, and then restarted via launcher, same result, the file goes poof when copied by the launcher.

I really can’t think of anything else that could do this nor any other way that I haven’t tried yet for it to get resolved short of a complete re-download and re-install and its the re-downloading that I am trying to avoid.

The error message “Could not copy files for Tranquility” means that files in your shared resource cache folder are likely in use. The launcher can not update the files if you have a client running or a stuck process like a client failing to exit gracefully.

Try restarting the computer as that will kill any ghost process that may be preventing the launcher from updating files. If that does not resolve the issue then try deleting the tq folder from within the shared resource cache folder. I’ll provide step by step instructions below.

  • Start the launcher.
  • Click on Open Settings in the left sidebar.
  • Click on Shared Cache Settings.
  • Click on show in explorer.
  • Right click on the folder tq and select Delete.
  • Close file explorer.
  • Restart the launcher.
    If that still does not resolve the issue I would try running Verify. If verify was grayed out before it should not be now because you deleted to tq folder. Tor run verify.
  • Start the launcher.
  • Click on Open Settings in the left sidebar.
  • Click on Shared Cache Settings.
  • Click on Verify button.

If that still does not solve the issue then I suggest you delete the ResFiles folder from within the Shared resource cache folder. But be warned, this will mean that you have to re download most of the game files again so that will mean a huge download.

Thank you for the reply.

I have already tried all of that. Naturally I started with verify cache, went into Task Manager and checked if I have anything even related to Eve running process wise, hardbooted multiple times, etc.

Basically what happened is that the Exefile.exe got deleted instead of copied, and worse, once it was missing the “verify” tool would not pick up its abscence and therefore not re-download just the file. I even manually copied the file from a fairly recent backup into the folder where its supposed to be (backup date is Feb 19th 2018), and it still did the same thing.

Also tried deleting just the TQ folder, then the cache folder, but then I just ended up wasting more time and DL. Ultimately I had to re-install the entire game.

The verify tool should have picked up the abscence of the exefile.exe and just gotten just that, but it didn’t.

Same thing, yet again, Error Could not copy files for Tranquility here’s the log with some starred out login info:

info 2018-03-20T13:07:27 9608 D:/Eve/Launcher/evelauncher.exe********** evelauncher default handleCommand: “ssoCode”
info 2018-03-20T13:07:28 9608 D:/Eve/Launcher/evelauncher.exe********** evelauncher web info: Logging in ‘**********’ ********** (tq) 1
info 2018-03-20T13:07:28 9608 D:/Eve/Launcher/evelauncher.exe********** evelauncher default handleCommand: “processstatus”
info 2018-03-20T13:07:28 9608 D:/Eve/Launcher/evelauncher.exe********** evelauncher default handleCommand: “settoken”
info 2018-03-20T13:07:28 9608 D:/Eve/Launcher/evelauncher.exe********** evelauncher default Got token for “tq”
info 2018-03-20T13:07:35 9608 D:/Eve/Launcher/evelauncher.exe********** evelauncher web info: Queued 1 account for start-up. 1
info 2018-03-20T13:07:35 9608 D:/Eve/Launcher/evelauncher.exe********** evelauncher web info: Start client request for ********** on tq 1
info 2018-03-20T13:07:36 9608 D:/Eve/Launcher/evelauncher.exe********** evelauncher default handleCommand: “launcheve”
info 2018-03-20T13:07:36 9608 D:/Eve/Launcher/evelauncher.exe********** evelauncher default Copying “D:/Eve/SharedCache//ResFiles/08/086c8ddb05e6679b_0a4d48eaed23b39c45461a45f1a58246” to “D:/Eve/SharedCache/tq/bin/exefile.exe”
info 2018-03-20T13:07:36 9608 D:/Eve/Launcher/evelauncher.exe********** evelauncher default Couldn’t copy file: D:/Eve/SharedCache/tq/bin/exefile.exe
info 2018-03-20T13:07:36 9608 D:/Eve/Launcher/evelauncher.exe********** evelauncher web info: updateProgress request for tq 1

Same as before, it gets stuck on Eve/SharedCache/tq/bin/exefile.exe Last time, 2 weeks ago, I did a completely and totally clean re-install and installed it to one of my other drives just in case there were some bad spots on my 1st one causing corruptions and that did nothing.

So just as before, I open Eve/SharedCache/tq/bin and there is no exefile.exe it is just completely and totally not there. Eve is set to trusted application in my sec software (malwarebytes, full, retail) and in defender as well. I tried launching with defender in learning mode so it wouldn’t interfere, same thing still happened.

Used the shared cache tools provided with launcher, verify cache and fix permissions. Nothing same deal. And just as before the “Verify” tool failed to pick up the absence of the exefile.exe

Why can’t this thing just download that file instead of having to re-install and re-download whole game for it ? or for that matter, when the file goes missing, after I place an outdated one from back-up in there, why doesn’t it just pick up that its incorrect version or whatever and fix or re-download and re-install just that file ?

Am I going to have to go through this every patch ? It started with the x-mas event, but that one ran long so wasn’t too big of a deal, but when they’re close together …

Going through the instructions outlined above, after deleting the TQ folder and hard booting, this is what I get:

then I close the launcher, wait a bit, restart it, and get this:

My eve is curently installed on drive D, and here is an interesting thing:

Are there any other logs or info I can provide to get this resolved ? What else can I do ?

Nope. Not even deleting whole sharedcache worked. Re-downloaded all of it and its still borked just the same. Have to do a complete and clean uninstall right down to manually deleting any left overs and registry entries, then re-install from scratch.

Seems to be way worse after this month’s patch. I’ve been having all sorts of issues in-game and out.


I noticed something, I left my launcher open while playing the game, when I alt-tabbed to switch my songs I saw the same error and went o damn !

I shut down the launcher, but not the client, I did not have the error when restarted. So it could help I suppose if we keep the launcher shut down while we play, keep only the game client running.

And if I do get this again on game starts, I’m not going to waste anymore time trying to solve / fix it. Just going to straight uninstall, clean system, re-install. Seems to be the only thing working, everything else is a complete waste of time.


Started launcher, game patched itself just a while ago, Apr 17, 2018. Same thing:

Error - Could not copy files to Tranquility

Exefile.exe is missing and simply not there to be copied. Verifying cache says its 100% ok and does not recognize that fact. Any attempt at copying it from previous backups results in same thing, it gets deleted instead of copied.

Is there even any point in wasting time on trying to re-install the cache only ? Or any effort whatsoever on my part other then clean uninstall / re-install again ?

This launcher issue is appearing more and more throughout the forums. I sent in a bug report about it several times and got a nice note from the “debugger” saying it is a Customer Support" problem. Interesting, I am even seeing other forum posts in ‘other languages’" which are more recent. Just because 30,421 clients are “logged in”, there are “more clients” out here that REALLY WOULD LIKE TO LOG IN ALSO !!!

I had another occurence, this came with the patch when the Abyssal stuff went live to TQ. Its weird I was able to play it on Sisi without issues for a long time through several patches, then boom when it hit TQ. And all exactly same as before.

Everything seems to be focused on the Exefile.exe. Something during the patching process majorly screws up and deletes the file instead of copying or moving it. That is the bug causing it.

There are many fixes that can be done. the verify tool should properly identify and fix the abscence of the file, the repair tool should download and reinstall only the missing file instead of whole game, then of course you can go after whatever is causing this to happen and eliminate that.

I guess that unfortunately this isn’t happening often enough yet or to enough people for them to bother.

Months later, same issue. It’s almost like it’s a recurring thing that needs to be fixed.

I was trying to reinstall today and come back to New Eden after a years long absence. I didn’t know I had to become an IT expert now just to play the game.

For me, the only way to get rid of this is not just complete re-install, but complete clean re-install. Have to erase all traces of Eve installation, right down to manually cleaning the registry. Then hardboot, then re-install. If I just re-install after using the regular uninstall option via control panel, same thing just comes back and happens again right off the bat.

not sure how its working out for other people.

So I’ve done a search for any file containing “eve” in my C drive and deleted anything that had anything to do with EVE, and uninstalled the launcher and everything. Also deleted all temp files and downloads. Trying again. Fingers crossed.

Good luck

What I do is 1st uninstall via control panel, then do a manual search for EVE and CCP and dump everything, then clean the registry of all that stuff and hardboot. 2 or 3 times I did just a regular uninstall using just control panel, and the stupid thing happened again right off the bat on 1st launch.

My most recent attempt didn’t work. Now that I know what the registry is and how to manipulate it, I’ll try that. If that doesn’t work, forget it. Arms crossed, Wakanda style.

Naturally, no success. Opening a support ticket is now my only hope for playing EVE.

I hate this.