ERROR - Could not copy files to Tranquillity


(Capt Charles Vane) #1

Get this messgae when trying to login…any ideas??


Connection Failed - Incompatible Build
Game fails to launch
(MissGalaxia) #2

I also got this error.

Anyone solved this yet?


(GM Mechanic) #3

This means that files in your shared resource cache are either being updated or in use. If waiting a bit does not resolve the issue you can try deleting the tq folder inside your shared cache folder. If what does not solve the issue then the issue is most likely a file in the ResFiles folder which contains most of the game files. Deleting your shared cache folder and re-downloading it should resolve this issue.


(Yerocca Grunnikin) #4

I had this problem earlier today. Deleting the “tq” folder inside my shared cache folder solved my problem. This was after trying previous solutions that I found online: rebooting and deleting the “cache” and “QtWebEngine” folders in the AppData\Local\CCP\EVE folder.

Just for completeness sake, right before finding this thread, I checked the LauncherLog and found this:

2017-11-19T11:42:12.245Z	default	debug	handleCommand: "launcheve"
2017-11-19T11:42:12.282Z	default	debug	Copying "D:/EVE/SharedCache//ResFiles/b4/[bunch of gibberish hex]" to "D:/EVE/SharedCache/tq/bin/_GameWorld.dll"
2017-11-19T11:42:12.282Z	default	debug	Source file does not exists:  D:/EVE/SharedCache//ResFiles/[bunch of gibberish hex] ( D:/EVE/SharedCache/tq/bin/_GameWorld.dll )

If one looks closely, there are two backslashes between SharedCache and ResFiles. Is this an “already-solved” issue by virtue of the fact that we have an existing workaround now?


(Glasgow Dunlop) #5

Im still struggling to find a way to even launch the dam thing. :cry:


(E1ev1n) #6

I am having the same issue after following the above steps, re-downloaded eve as well for safety sake but would rather not re-setup all my overviews. Submitted a support ticket, this was before I found this thread so I hope CCP can point me to what actually will work for me. Just because I had just installed the update I think maybe the reboot after my latest update may or may not fix my issue but I am kindof desperate after not playing for a month and need my fix of pew pew pew, Skyrim and Fallout just do not compare as much as I like them.


(system) #7

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.