"Could not copy files for Tranquility"


(Moss Winchester) #1

That’s the error code i’m receiving, highlighted in a red box, when I try to start the client for any of my characters. Anyone have a clue? I’ve rebooted twice in attempts to make the error go away. Thanx.


(Mister Ark) #2

Having same issue as of today.


(Nana Skalski) #3

Literallly unplayable.


(Mister Ark) #4

Seems to have happened since the last few hours. Can’t log in to the game at all. Just keep getting this error message: Could not copy files for Tranquility


(Refur) #5

Same issue for me and support not replying to ticket sent 4 hours ago


(Rodderick White) #6

I saw this fix on the forums from last year. It works for me.

Sep '17

If there are no reported problems then please try the following steps. Please note that this will erase the accounts from the launcher and you will have to relog them.
Close the launcher if it is running.
Please press the windows key + R to open a run window.
Copy and paste the following into the run window and press enter.
%LOCALAPPDATA%\CCP\EVE
Right click on the folder named ‘cache’ and delete it.
Right click on the folder named ‘QtWebEngine’ and delete it.
Start the launcher and see if the issue persists.

From the thread from CCP Mechanic. I did this and the problem was resolved.


(Moss Winchester) #7

All I had to do was delete ‘QtWebEngine’ and was fixed


(oplek oplek) #8

I ran into this. I ended up using “Shared Cache” -> Verify, and when it was done, it seemed to download a couple files, and it was fine.


(Skritch) #9

Open Settings -> Shared Cache Settings -> Verify and Permissions… solved my problem.


(Lily Inkura) #10

That was easy

That was even easier. Gave me an 18.5MB download on re-opening launcher, and then it worked as normal.

Thanks for the collective help on this thread. Community, helping itself.


(Friday Baldwine) #11

I love you man.