Latest update borked client. “Could not copy files for Tranquility”

I had an “error” after opening the launcher app this morning, after downtime. Eve was stuck on ‘installing’ the new update. So I googled and found "Could not copy files for Tranquility" which had the following steps to try:

If there are no reported problems then please try the following steps. Please note that this will erase the accounts from the launcher and you will have to relog them.
Close the launcher if it is running.
Please press the windows key + R to open a run window.
Copy and paste the following into the run window and press enter.
Right click on the folder named ‘cache’ and delete it.
Right click on the folder named ‘QtWebEngine’ and delete it.
Start the launcher and see if the issue persists.

From the thread from CCP Mechanic. I did this and the problem was resolved.

I tried that, and now I still get the “Could not copy files for Tranquility” error :frowning:
I also tried verifying the shared cache, but it found no corruption. I also tried fixing it’s permissions. No change.
What’s gone badly wrong with today’s update? How do I fix it?

Reinstalling the Eve client worked in the end. Boy that last update really borked the install, if deleting caches and verifying files couldn’t fix it.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.