Error could not copy files for tranquility

Cannot login since dt. 2017/09/07 dt.

Everything works well before dt.

After the new 50MB download after dt, I cannot login anymore.

Tried “verify” “fix permissions” “deleted tq file”

still not working.

Launcher: 1183418.1058

something found in log:

2017-09-07T06:58:51.445Z default debug handleCommand: "launcheve"
2017-09-07T06:58:51.568Z default debug Copying “J:/Eve/SharedCache//ResFiles/08/086c8ddb05e6679b_8a4a60fbb6a40a53ca04bfb544e5ad69” to "J:/Eve/SharedCache/tq/bin/exefile.exe"
2017-09-07T06:58:51.569Z default debug Couldn’t copy file: J:/Eve/SharedCache/tq/bin/exefile.exe

Apparently, i fixed it myself.

I use a third party software completely “destroyed” TQ folder in sharecache which prevent it from “restoring”.


I am getting this same error, ive tried to delete files, reinstall , deleted cache, restarted pc, tried to run fix tool, (does this still even exist).

I’m literally on the end of my tether here I have no idea what more I can do. ive never in the years ive played had any issues.

help needed, who else will shoot the frogs!

what was the 3rd party software you tried?

still have same problem

I had the problem when I logged in after work Thursday. Tried the usual stuff - fixing permissions and verifying integrity of the cache without luck. I could login to Singularity no problem.

Finally I did what I tell my clients to do first - reboot. That fixed it for me!

If there are no reported problems then please try the following steps. Please note that this will erase the accounts from the launcher and you will have to relog them.
Close the launcher if it is running.
Please press the windows key + R to open a run window.
Copy and paste the following into the run window and press enter.
Right click on the folder named ‘cache’ and delete it.
Right click on the folder named ‘QtWebEngine’ and delete it.
Start the launcher and see if the issue persists.

From the thread from CCP Mechanic. I did this and the problem was resolved.

I have also been having the problem of being “unable to connect to Tranquility”. The problem started recently within the last few days. I tried Olia Liet’s suggestion, but didn’t work for me. Any thoughts?

I think any file shredder software shall do the same thing for you.

I used one that comes with a “free” anti-virus software.

I think its a windows permission issue that prevent deleting it.

I am not really an IT professional so the best advise is try some well-known file shredder programs.

It’s working again for me. I did this:

Delete and reinstall eve

In eve app data, delete cache and qtwebengine.

In browser history, delete cache.

At least, that’s everything i did, now it works fine. Hope this helps

Still got the same Error - Could not copy files for Tranquility

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.