Could Not Copy Files for Tran


(Sassiee) #1

IK back to this error again,two days ago I had to totally delete the game and do a fresh install and of course lost all my settings, anyway so yes the game worked again until now, now I get this Goddamn error again, I had this before and followed all the suggestions posted all over the place, finally I found deleting the shared TQ folder worked, well it doesn’t work any more, I can not believe I returned to EVE after a 2 year absence to have to deal with these launcher issues every couple of days, I even spent $$$$ to resub my 2 accounts for 6 months to Omega…No wonder no one plays anymore, well I’ve done enough reinstalling, deleting, verifying etc, I’ll check back ever now and again and see if it’s working, I will not be renewing my sub.


(Lily Inkura) #2

Sounds frustrating, doll.

Best advice? If you cannot get it to work, and are convinced it is not your system, then submit a ticket and also consider asking for a refund on the basis that CCP (or Steam?) have apparently supplied you with a malfunctioning product.

Given how many launcher issues there have been recently - and given that they have largely been solved (deeply irritating though they might be) - I somehow doubt you will get your money. But, it’s always worth asking. Politely.


(Sassiee) #3

Thanks and your right it’s very unlikely I will get a refund, but a ticket is on the way…


(GM Mechanic) #4

The error message “Could not copy files for Tranquility” means that the files in your shared resource cache folder are either in use or being updated. If the issue does not resolve itself in a few minutes try restarting the computer, as that will kill any ghost process that may be preventing the launcher from updating files. If that does not resolve the issue then try deleting the tq folder from within the shared resource cache folder. I’ll provide step by step instructions below.

  • Start the launcher.
  • Click on Settings in the left sidebar.
  • Click on shared Cache Settings.
  • Click on show in explorer.
  • Right click on the folder tq and select Delete.
  • Close file explorer.
  • Restart the launcher.

If that still does not resolve the issue then I suggest you delete the ResFiles folder from within the Shared resource cache folder. But be warned that this will mean that you have to redownload most of the game files again so that will mean a huge download.


Launcher fails to open multiple accounts
(Lily Inkura) #5

Just out of curiousity … is there a file somewhere (preferably on these forums) where all known error messages and their solutions can be found for future ref by players?

Thanks. (Love your work by the way; it was one of your old posts that was the source to fix my log-in problem earlier.)


(GM Mechanic) #6

Thank you :slight_smile: . I had a post like that at some point but not anymore, I’ll look into if I can put another one together.


(system) #7

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.