Could not copy files for Tranquility

That’s the error code i’m receiving, highlighted in a red box, when I try to start the client for any of my characters. Anyone have a clue? I’ve rebooted twice in attempts to make the error go away. Thanx.

Same here.

I saw this fix on the forums from last year. It works for me.

Sep '17

If there are no reported problems then please try the following steps. Please note that this will erase the accounts from the launcher and you will have to relog them.
Close the launcher if it is running.
Please press the windows key + R to open a run window.
Copy and paste the following into the run window and press enter.
Right click on the folder named ‘cache’ and delete it.
Right click on the folder named ‘QtWebEngine’ and delete it.
Start the launcher and see if the issue persists."

All I had to do was delete ‘QtWebEngine’ and was fixed

i tried to logon 2hrs ago and just now still getting erro code

same problem on mac os client

Same problem here, the client was working yesterday but I can’t log in today. The %LOCALAPPDATA%\CCP\EVE fix has not worked for me, any other idea’s out there?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.