Launcher not working at all

Had a Windows 10 Update and now the launcher to the game is not working at all. I click the shortcut, it appears to begin working and then nothing. No log entries, no error messages. It just stops. Have deleted and reinstalled, restarted numerous times, cleared caches, cleared CCP in registry, etc. Went to Steam and tried there but same problem. Have checked video card drivers, etc. Nothing has worked to fix the issue.

While Task Manager is open I can see the Launcher begin to run and then it just shuts down. Anyone else having this issue or know a fix? At a loss at what to try.

Check this out https://support.eveonline.com/hc/en-us/articles/202664145-Launcher-Log

Else open a Support TIcket here : https://support.eveonline.com/hc/en-us/requests/new

Thanks for the links. As stated though the issue is that the launcher is not even running or creating a log file. I have log files for previous sessions but nothing for when I’ve tried to run it mulitple times today.

I was hoping to get some answers here as I’ve read through several other posts with similar issues and there was little help from Support.

Put in a ticket to CCP but have not heard anything back of value. Not getting much in the way of assistance at all. If anyone might know something that could be helpful, I’ll check this thread from time to time. Otherwise, it doesn’t look like I’ll be playing.

Does this mean I won Eve?

I have the same issue. Haven’t played in a day or two as I was busy, come back to launcher updater acting up, get it to update. Next think try to reload. During the reload it shows just the splash screen, then a black box on my desktop where the launcher should be.

I am having a similar problem. I submitted a ticket. I have not heard anything besides the original email. Can anybody assist me ?