Launcher Not Working

Hello all,

several days ago I was playing eve when I lost power. Since then I have not been able to load the launcher at all. When i click the launcher icon I can see launcher appear in the task manger for a second or two before vanishing. No window ever appears. this happens both on steam and manually downloading launcher. i have tried everything including: reinstalling eve, deleting registry files, attempting to run as admin, attempting to run in compatibility mode. I submitted a support ticket several days ago and have not been followed up with by tech support. Any help would be appreciated!!

2 Likes

I have Win-10; this happened to me a few weeks ago also. When I tried to re-enter and couldn’t I first brought up the task-manager and found the loader running in the background which (presumably) was preventing a re-launch. Upon killing that task I was sure I’d be able to launch but could not with same results. As there was nothing pressing to do with the computer at that point, I ran my ‘CC’ cleaner (this is not an ad…) run as I had not done a general de-trashing in a bit anyway.
At completion the launcher did operate normally, and I’ve had to assume, due a total lack of even basic error codes, that a temp file may have been created by either the loader or the operating system which contained the information preventing the o/s from allowing another load – as this is the sort of thing a ‘trash’ cleaner like ‘cc’ gets rid of.
It’s all I’ve got, hope it helps.

I’ve had launcher issues for three days… ticket submitted, NO reply !!! buggy eve lite they trying to fix… while subscribers cancel subs due to unresolved issues !!

1 Like

Completely the same problem

ive had the same problem click the short cut everything nothing happens hope they fix it soon

It’s not their problem to fix. The issue is on your end. Clean up your computer, re-install the launcher, run the shared cache verify/fix permission operations, etc…you do it. Every time the launcher breaks on my end, I fix it. Unless there’s a game-wide problem, which there isn’t right now, then it’s on you to fix the launcher.

@Buddy_Cianci @Atricc @Tommy_Haizenberg @Barron_Erquilenne

Sorry you guys have had to wait so long on your support tickets, but Rixa posted some troublsehooting steps for you to try. So start with that, and we’ll go from there.

Also, if you do get it sorted, please come back and tell us how you did it. It might help someone else.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.