Launcher does not launch


(Freyya) #1

So, been away for a while. Decided to suit up for a month and fire up the ol´ dog.
Click launcher, nuttin, click again, nuttin… Okay, copy folder, move to another disk, open launcher from within new location and again, nuttin!
Download fresh install file, reinstall in old location and guess…still not even a whimper.

Apparantly the launcher crashes as soon as it tries to boot up? This happens to old install, new install, install on another disk, install on a completely wiped/cleaned up registry and original installation concerning anything EvE or CCP related.

Is my PC telling me i should avoid playing EvE again or do you just hate me for leaving in the 1st place?
PS. Can I add crashdumps here or do I need to upload them somewhere else? (Yes, it’s been that long that i haven’t even propperly used the new forums)

https://we.tl/6iiZG7hQVY = 2 crashdumps, latest crash history and latest crash.txt


(Freyya) #2

Anyone from CCPerhaps? I paid for a month of gametime but havent been able to log in for about a week or more atm. Can’t figure out what the hell is happening (or isn’t to be more precise) as i tried every fix or workaround i can think of atm…

Any thoughts would be much appreciated thank you.


(Scipio Artelius) #3

While the forum is great, it isn’t CCP’s service management platform, so you are unlikely to receive a response here. The service desk people aren’t reading the forum.

So the best thing to do if you are looking for CCP’s help is to go to:

https://support.eveonline.com/hc/en-us

There you can look at the knowledge articles and if they aren’t helpful, raise a support ticket.


(Freyya) #4

You’re a doll, much appreciated for the pointer


(Callista Naskingar) #5

Did you get a fix? Same issue here.


(Mr Skar) #6

Still having problems and would appreciate a fix as I am loosing out on the money I just spent to play. Thanks


(system) #7

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.