Launcher wont open , it just hangs at the CCP pop up then dies after a bit

ok so i have have only been playing a week or 2 and the other day the game would not work for me . i click the launcher icon , the CCP logo with the dots pops up and then nothing , it just sits there . and eventually dies . if i click on it is dies out as well .

it shows as a system process running but nothing . this has been going on for a couple days .
i tried installing into a new location , nothing i tried deleting all the old files off the hard drive including the eve online file in the registry then installing a fresh install and it is the same thing .
i am using the download from the eve online website if that makes any difference .
any help would be appreciated thanks

to follow up , i uninstalled again and reinstalled with steam and now the launcher brings up the game but the game wont start , all i get is a little black box in my task bar that just sits there .

Mine is doing the same, guess I’ll do some troubleshooting.

(Edit)
After doing a Reboot, launcher and client works.

I’m currently experiencing unbearable download speeds which I believe could have been the cause for others launcher not functioning properly.

I’m on a 1TB connection [currently averaging 800 up, 800 down] and download 29.92MB @ 13.09 KB/s and dropping.

I’ve restarted my machine, modem, and router, cleared all caches and confirmed download speeds with any other service are unaffected.

I am having the same issues I get the CCP logo with the dots pops up, then a white screen that hangs for 5 to 15 seconds. then the window closes. and nothing. I have uninstalled and reinstalled. and re butted my computer several times.

Got same problem for over month, i played for long time then one day it just started to do this, i tried reinstall, update all the stuff in pc, registry trick and nothing works.

I also still got this problem. Rebooted, reinstalled, tried the Steam version, tried deleting the ccp registry key, updated… nothing works. I can’t start the launcher/game at all. Loglite just shows “Displaying splash screen” and that’s it.
Help?!

I’m having the exact same issue. I tried rebooting, running as admin, and deleting then reinstalling EVE and rebooting again. None of those worked, so I don’t know what else to try.

Same issue here, I click on launcher, then the CCP logo pop up for 3 seconds and the entire .exe dies.

Update: I opened the launcher up today and everything updated and worked fine for me.

Not into waiting a week to get back into the game. BELL dropped the service for hours last night and now nothing. The launcher starts and then nothing.

use this link:

Troubleshoot - Launcher starts but then closes or gives a dll error on start. – EVE Online

1 Like

Can confirm that the instructions in this link worked for me… (Symptoms, double click on launcher, CCCP symbol appears then nothing, small EVE icon in the systray, but when move over it just disappeared…)

Thanks.