New Launcher Update Crashes

Apparently there was a new launcher update today which the launcher tries to install, but when it reaches ~33%, the launcher just closes without any error messages! This means i cannot start the game anymore!

I have already tried restarting the PC, it didnt help.

Clipboard03

Sooo … what can i do? This problem makes it impossible for me to start the game.

There is no error message that tells me what the problem is. There is no option to turn off auto-updates and there seems to be no repair tool, like in the pre-launcher era. I tried deleting the launcher cache, but the launcher update still crashes.

OS is Win10 Home x64, up-to-date. I dont have an aggressive AV, just Windows Defender. No recent hardware or driver changes.

I’m having a similar problem. I’ve tried restarting, uninstalling/reinstalling. Deleting cache folders, changing installation folder pathway when reinstalling, verifying I don’t have hardware acceleration enabled, etc. Worked fine right before downtime, and now I’m stuck being unable to launch the game since the launcher crashes after about 5 seconds.

This worked for me.

1 Like

This worked for me too. Thank you very much!

Yep.
Deleting C:\Users%UserName%\AppData\Local\CCP\EVE\QtWebEngine\Default\Service Worker\CacheStorage worked.
THXFC!

how do you do it?

It is the file tree, you will start with your local drive or the (C:) each forward slash is a file within the previous,

so go to your files
on windows, it is named ‘Local Disk(C:)’
open the file named users
open the file that has your username in the computer
open the file that is named app data
open the file named local
open the file named CCP
open the file named EVE
open the file named QtWebEngine
open the file named Default
open the file named Service
open the file named Worker
and finally, DELETE the folder named CasheStorage

I found it out already